Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Installer Startet jedesmal bei rechtsklick auf Start um Explorer zu Öffnen

Frage Microsoft Windows Installation

Mitglied: Mitsukage

Mitsukage (Level 1) - Jetzt verbinden

12.04.2011, aktualisiert 20:09 Uhr, 6767 Aufrufe, 6 Kommentare

Huhu habe ein kleines problemchen :D

Hallöle,

so hab eine Frage und zwar, habe ich nen W2k3 SBS und wen ich da Rechtsklick auf Start mache und dan Explorer öffnen will erscheint der Windows Installer,
und wie Ihr euch bestimmt schon denken könnt, lautet meine Frage woran liegt das?

schon mal danke im voraus für die antworten



mfg M.Kage
Mitglied: 60730
12.04.2011 um 16:08 Uhr
moin,

an einer Software, die nicht sauber installiert oder deinstalliert ist und die einen Eintrag im Kontektmenü hat/tte.

[OT]
  • Der Tipp eventlog wird immer wieder gerne Dienstags genommen
[/OT]


Gruß
Bitte warten ..
Mitglied: Mitsukage
12.04.2011 um 16:46 Uhr
hehe ok danke
schon mal für die antwort suche gerade danach
Bitte warten ..
Mitglied: DerWoWusste
12.04.2011 um 22:02 Uhr
Welche das ist, sollte sich aus dem Windows Installer Log (bei Bedarf einschalten: http://www.winfaq.de/faq_html/Content/tip1500/onlinefaq.php?h=tip1896.h ...) auslesen lassen.
Manuell entfernen oder mit dem Windows Installer Cleanup versuchen: http://www.thewindowsclub.com/microsoft-retires-windows-installer-clean ...
Oder auch nicht, wenn man sich die Gründe ansieht, warum MS es nicht mehr anbietet... habe allerdings noch keine Probleme damit gehabt.
Bitte warten ..
Mitglied: Mitsukage
14.04.2011 um 10:54 Uhr
also es ist so, das der server nen update hat, aber das irgenwie nicht installiert nice oder :D könnte es daran liegen?^^
Bitte warten ..
Mitglied: 60730
14.04.2011 um 11:47 Uhr
Halölle Herr Schwäbli
nicht nur könnte.....

Gruß
Bitte warten ..
Mitglied: 99045
14.04.2011 um 11:53 Uhr
[QT]
Zitat von DerWoWusste:
Oder auch nicht, wenn man sich die Gründe ansieht, warum MS es nicht mehr anbietet

Vielleicht mag MS es nicht, dass sich viele User damit problemlos und rückstandsfrei von dem .NET-Kram befreien können.
[/OT]
Bitte warten ..
Ähnliche Inhalte
Xenserver
gelöst Windows VM startet nur, wenn die CD eingelegt ist (1)

Frage von DaveDave zum Thema Xenserver ...

Windows 10
gelöst Windows 10 startet nicht mehr nach dem letztem Update (7)

Frage von Barabas zum Thema Windows 10 ...

Windows 7
Windows 7 startet nicht nach Patch (6)

Frage von blade999 zum Thema Windows 7 ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (17)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...