Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Komponenten hinzufügen geht nicht

Frage Microsoft Windows Systemdateien

Mitglied: xenomjay

xenomjay (Level 1) - Jetzt verbinden

24.08.2007, aktualisiert 26.08.2007, 5131 Aufrufe, 5 Kommentare

Hi Leute,

hier mein Problem: ich wollte im Windows Setup über Komponenten hinzufügen, die Software für den FTP-Dienst installieren. Das Setup bleibt jedoch an der Stelle stehen wenn die erste Datei von der CD installiert werden soll. Ich gebe dann manuell den Speicherort auf der CD an und klicke auf "wiederholen" aber es passiert nichts. Er nimmt die Datei einfach nicht. Auf HDD kopieren bringt nichts -> das gleiche Problem. Und wenn ich überspringe, dann hängt er sich bei der nächsten Datei auf. Hat da einer Lösung?

MFG
xenomjay
Mitglied: aqui
24.08.2007 um 17:31 Uhr
Einen freien alternativen FTP Server wie:

http://www.cerberusftp.com/

Der Client ist ja so oder so überall dabei..
Bitte warten ..
Mitglied: xenomjay
24.08.2007 um 18:46 Uhr
Danke für deine Antwort aqui. Ich hab das jetzt ausprobiert und der FTP-Server läuft. Allerdings kann man nur über eine FTP-Server mit dem Server verbinden. Wenn ich die Adresse im Explorer eingebe werde ich zrückgewiesen in der Software aber nicht. Habe ich was falsch gemacht? Wär cool wenn das auch ausm Explorer oder ausm Firefox gehen würde mit Useranmeldung und PW-Eingabe.
Bitte warten ..
Mitglied: xenomjay
24.08.2007 um 18:46 Uhr
Danke für deine Antwort aqui. Ich hab
das jetzt ausprobiert und der FTP-Server
läuft. Allerdings kann man nur über
eine FTP-Software mit dem Server verbinden.
Wenn ich die Adresse im Explorer eingebe
werde ich zrückgewiesen in der Software
aber nicht. Habe ich was falsch gemacht?
Wär cool wenn das auch ausm Explorer
oder ausm Firefox gehen würde mit
Useranmeldung und PW-Eingabe.
Bitte warten ..
Mitglied: aqui
26.08.2007 um 09:01 Uhr
Da hast du wohl vergessen Username und Passwort anzugeben, denn es klappt auch problemlos ueber den Browser (..jedenfalls bei Firefox !!!)

Dort gibst du in der URL Leiste an:

ftp://user:passwort@<ip_adresse_ftp>;
oder
ftp://user:passwort@mein_ftp.local

Je nachdem ob du den Namen (mein_ftp.local) oder die IP Adresse angibst !
Bitte warten ..
Mitglied: xenomjay
26.08.2007 um 13:26 Uhr
danke für deine hilfe geht jetzt
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
RedHat, CentOS, Fedora
gelöst CentOS 7 als Datengrab in Windows-Domäne (SBS2011) geht auf einmal nicht mehr (12)

Frage von sirhc4022 zum Thema RedHat, CentOS, Fedora ...

Windows 7
gelöst Windows 7 Autocheck geht nicht (7)

Frage von ThierryHenry zum Thema Windows 7 ...

Windows Netzwerk
Windows 10 RDP geht nicht (21)

Frage von Fiasko zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...