Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Festplatten, SSD, Raid

Windows lässt sich nicht installieren!

Mitglied: Rotznase

Rotznase (Level 1) - Jetzt verbinden

23.10.2010, aktualisiert 17:59 Uhr, 4892 Aufrufe, 8 Kommentare

Mein älterer Computer hatte ab und zu so seiner aussetzer

Bios Beep Codes beim Start(es war nix defekt)
Fehlermeldungen vom BIOS beim Bootvorgang
Oft erkannte er die RAM-Speicher nicht.

Das passierte sehr selten so das ich das nicht beachtet habe, sonst lief der Computer problemlos. Nach 4 Monaten nach Inbetriebnahme lief er 3-5 Monaten normal, dann fingen die Programme abzustürzen, Bluescrenns und neue Programme liessen sich nicht installieren. Ich habe ein intesive Viren und Rootkit analyse durchgeführt, es wurde nichts gefunden. Dann habe ich ihn Formatiert und den Windows neuinstalliert. Während der installation traten Fehlermeldungen auf und der Windows lies sich nicht mehr starten. Ich habe dann eine neue Festplatte von Flohmarkt gekauft und wieder das selbe Problem, ich dachte es liegt an den Laufwerk und beschloss sie an einen anderen PC anzuschliessen und von dort den Windows zu installieren, es ging problemlos. Keiner Fehlermeldung, rein garnix. Probleme liessen sich installieren, ausführen und die CHKDSK zeigte kein Fehler. Dann schliesste ich sie wieder an dem PC der Probleme machte. Windows liess sich ausführen und ging es wieder los mit den Problemen! Was ist die Ursache?

Die Platine ist von ASRock und der BIOS vom American Megatrends

P.S Ich habe in anderen Foren gelesen, das ein Anwender probleme hatte sein Windows zu installieren und es war beim ihm der Motherboard defekt!

Mit freundlichen Grüßen
Rotznase
Mitglied: DopeEx
23.10.2010 um 18:15 Uhr
Hast du den Arbeitsspeicher schon überprüft? Was für fehlermedungen kamen bei den bluescreens? Was für Fehlermedungen kommen denn wenn du versuchtst Windows zu installieren?

LG
Bitte warten ..
Mitglied: Rotznase
23.10.2010 um 18:51 Uhr
Der Arbeitsspeicher ist nicht defekt, wie gesagt das passierte nicht konstant sondern sporadisch. Ich habe insgesamt 566 MB , der eine RAM hat 512 MB und der andere 54 MB, es wurde immer der mit den 512 nicht erkannt. Sobald ich denn mit 54 rausnamm meldete mir der BIOS es wurde keine reingesteckt. Beide sassen in den Sockeln richtig.

"Was für fehlermedungen kamen bei den bluescreens?"
"Es wurde ein Problem festgestellt, Windows wurde geruntergefahren, damit der Computer nicht beschädigt wird", oder meinst du die Technische Informationen die immer gezeigt werden, die habe ich mir nicht notiert.

"Was für Fehlermedungen kommen denn wenn du versuchtst Windows zu installieren?"
Weiß ich auch nicht, ich werde aber den Windows nochmal installieren dann sage ich es dir.
Bitte warten ..
Mitglied: HansD
23.10.2010 um 19:19 Uhr
Also ich würde auch auf Speicherprobleme tippen. Vor allem, was ist denn das für eine Größe - 54MB??

Ich kenne nur die Abstufungen 64MB, 128MB, 256 MB etc. Oder sollte 54 MB eigentlich 64 MB heißen?
Tausch mal die Speicher aus oder besser noch, besorg Dir mal mind. einen 512MB Riegel. Die Kosten ja auch nix mehr und beim Elekro-Recyclinghof wirst du bestimmt Kisten finden, wo du den ausbauen kannst. ;)

Festpatte kann man eigenlich ausschließen, was Du selber ja auch schon festgestellt hast.

Wenn der Speicher kaputt ist, muss der Fehler nicht immer auftreten. Es kommt halt immer drauf an, welchen Speicherbereich gerade verwendet wird. Ich hatte z.B. das Problem, das ich beim ent-/packen von Zip- und RAR-Archiven immer CRC Errors bekommen hatte aber alles andere lief einwandfrei. Letztendlich war das Problem mit neuen Arbeitsspeicher dann verschwunden.
Bitte warten ..
Mitglied: LordGurke
23.10.2010 um 19:40 Uhr
Zitat von Rotznase:
Der Arbeitsspeicher ist nicht defekt, wie gesagt das passierte nicht konstant sondern sporadisch. Ich habe insgesamt 566 MB , der
eine RAM hat 512 MB und der andere 54 MB, es wurde immer der mit den 512 nicht erkannt. Sobald ich denn mit 54 rausnamm meldete
mir der BIOS es wurde keine reingesteckt. Beide sassen in den Sockeln richtig.

Ist das eine gesicherte Info?
Lass mal Memtest86+ eine Nacht lang durchlaufen - und wenn dann keine Fehler angezeigt werden kannst du wirklich davon ausgehen, dass der Speicher nicht defekt ist.
Nutze aber keine Speichertest-Software, die unter Windows gestartet wird sondern nehme wirklich eine Boot-CD oder einen bootbaren USB-Stick. Es gibt zwar durchaus Memtest-Versionen für Windows, aber damit kannst du ja die Speicherbereiche, in denen sich Windows gerade aufhält, nicht testen
Bitte warten ..
Mitglied: brammer
23.10.2010 um 20:05 Uhr
Hallo,

Hört sich für mich nach einem Board schaden oder speicherschaden,
Den Speicher mit memtest überprüfen, am besten 24stunden aber mindestens 6 Stunden.
Prüfe das Board doch mal optisch auf Defekte, sind da irgendwelche ELKO's eventuell aufgebläht?
Normalerweise haben ELKO's eine glatte Oberfläche, wenn sie kaputt gehen kündigt sich das durch ein nach oben gewölbte Fläche an.
Wenn deine ELKO's so aussehen kannst du dir nur noch ein neues Board anschaffen.
Von was für Hardware reden wir eigentlich?
Meinen letzten 512er Riegel haben ich vor drei jahren verbaut und 64er kenne ich nur aus dem ein oder anderen Router.
Den einen 54 mb großen speicherriegel hast mit Sicherheit nicht!
Und welches Windows willst du eigentlich installieren?

Brammer
Bitte warten ..
Mitglied: Rotznase
23.10.2010 um 21:21 Uhr
Der Motherboard spinnt.

Mit der 128 MB RAM(sorry, wegen der 54 RAM) piepte er 3x mal lang was bedeutet "Lüfterdrehzahl des CPU Lüfters zu niedrig, eventuell nicht korrekt angeschlossen bzw. defekt.". Dann hab ich es nochmal versucht und er bootete normal hoch. Mit der 512 MB geht garnicht, wenn ich nur mit der Boote erkennt er keine RAM. Aber ich kann kein Windows XP nur mit 128 MB installieren obwohl ich weiß das er mir irgendwann doch die 512 MB annimmt. Ist der Motherboard wirklich im Eimer?

Edit: Nur mit 512 MB piept er entwieder 9 oder 10 mal kurz. Da kann man nicht so richtig mitzählen.
Bitte warten ..
Mitglied: DopeEx
24.10.2010 um 22:09 Uhr
Ja dann hast du auf jeden fall nen Speicherproblem entweder der speciher an sich hat nen schlag weg oder die speicherbank. Hast du den speicher jetzt mal getestet?
10x kurz Piepen heist CMOS schreib/lesefehler.

LG
Bitte warten ..
Mitglied: Rotznase
26.10.2010 um 20:11 Uhr
Zitat von DopeEx:
Ja dann hast du auf jeden fall nen Speicherproblem entweder der speciher an sich hat nen schlag weg oder die speicherbank. Hast du
den speicher jetzt mal getestet?
10x kurz Piepen heist CMOS schreib/lesefehler.

LG

Also, ich habe Windows versucht zu installieren mit 128 und 512 MB. Als er die Laufwerke, Fesplatten ect. getestet hat (oder was auch immer) am anfang der Installation kamm mir ein Bluescreen (IRQL_NOT_LESS_OR_EQUAL) 0x00000000A, 0x00000060,0x00000002,0x00000004 und 0x80821EB2.

Dann habe ich eine Festplatte genommen wo Windows schon drauf war und die 128 MB RAM rausgenommen, der Windows fuhr hoch und alles lief prima. Dann habe ich während der PC aus war vorischtshalber die 512 MB dazu getan, PC fuhr hoch aber der Windows stürzte gleich ab. Alsooooooooo, Arbeitsspeicher ist defekt.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 lässt sich nicht installieren
gelöst Frage von SculkerWindows 74 Kommentare

Hallo, ich habe hier einen Rechner auf dem Windows 8 installiert war. Als ich ihn bekommen habe war das ...

Windows 7
Windows 7 SP1 lässt sich nicht installieren
Frage von achkleinWindows 75 Kommentare

Hallo, ich wurde heute zu einem PC gerufen, weil eine Internetseite einen veralteten Browser meldete. Auf dem betreffenden System ...

Windows 7
Windows Sicherheitsupdate KB3004375 lässt sich nicht installieren
Frage von Junior123Windows 76 Kommentare

Ich habe folgendes Problem, seit dem Sicherheitsupdate von Windows KB3004375 werden die monatlichen Sicherheitsupdates nicht mehr installiert. Das Update ...

Exchange Server
Exchange 2013 lässt sich nicht installieren
gelöst Frage von Nuzer2012Exchange Server4 Kommentare

Hallo ! Ich habe ein Problem bei der Installation von Exchange 2013 Standard auf einem Win 2008 R2 Server ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...