Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows-LAN mit DHCP nur ich nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Billencamper

Billencamper (Level 1) - Jetzt verbinden

25.11.2005, aktualisiert 30.11.2005, 4611 Aufrufe, 11 Kommentare

ich komm in unser netzwerk nicht rein, kann aber den router nutzen

Hi ihr, die ihr hoffentlich mehr Plan habt als ich!
Ich hänge hier verzweifelt an meinem Rechner und mir gehen so langsam die Ideen aus:
OS:WinXP Prof.
Netzwerk: All winXp, keine benutzergesteuerte freigaberegelung, dhcp,Ethernet
Problem:
Ich kann im Netzwerk freigeben, aber nicht auf das Netzwerk zugreifen (mit unterschiedlichen Fehlern).
Wenn ich meinen Rechner alleine in eine Arbeitsgruppe stelle kann ich die Rechner darin anzeigen lassen(finde aber das Wg-netz nicht). Nehme ich das Wg-Netz als Arbeitsgruppe, dann kommen nur Fehlermeldungen verschiedener Art.
Andere PCs im Netz können normal kommunizieren und freigeben. Zugriffe auf meinen ProblemPC waren zumindest vor der Neuinstallation von Win möglich.
Nehme ich den in den Router integrierten Fileserver mit in meine Arbeitsgruppe kann ich auch nicht mehr zugreifen.
Nebenbei ist der INternetverkehr unbeeinflusst.
Habe statische ips versucht und den dhcp server.
ich denke, das problem muss auf meiner seite liegen.

Massnahmen:
Diverse Firewall-Einstellungen, auch komplett ohne
ganz oft der netzwerkinstallationsassistent
ping--router ok, sonst nur mein rechner
netz diagnose hat nur router und mich gefunden

Falls da einer helfen kann wäre das absolut grossartig!!!

Ich bedanke mich im voraus für informationen,
Billencamper
Mitglied: 10545
26.11.2005 um 08:34 Uhr
Hmmm,

mal ne nicht ganz unwichtige Frage:

Wieviel Rechner sind "alle"? Wenn es über 10 Rechner sind, dann macht Windows "dicht", es sind nur max. 10 gesamt erlaubt.

Ansonsten würde das Ergebnis von <tt>ipconfig /all</tt> hilfreich sein.

Gruß, Rene
Bitte warten ..
Mitglied: Billencamper
26.11.2005 um 10:07 Uhr
hi,
Danke schon mal für den Tip!
Wir haben 3 Rechner direkt am router, 2 sind am 4. Port über einen Switch angeschlossen.
1 Rechner sollte eigentl. vom Router für den Fileserver simuliert werden.
Mittlerweile bekomme ich teilweise Freigaben, aber die computer in der arbeitsgruppe kan ich nicht anzeigen lassen.

die ergebnisse für ipconfig/all:


Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : billencamper
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller
Physikalische Adresse . . . . . . : 00-50-8D-49-E7-23
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.89
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1

Meine Adresse momentan statisch ist, was aber auf den Zugriff auf einen der Rechner am Switch kein Problem bedeutet.
Nur die Gruppe will überhaupt nicht.

Danke schonmal.
Billencamper
Bitte warten ..
Mitglied: 10545
26.11.2005 um 12:21 Uhr
Hmmm,

sieht alles gut aus. Aber trotzdem: Schalte dochmal probeweise 2-3 Rechner ab und starte dann Deinen Rechner ? bringt das Besserung?

Gruß, Rene
Bitte warten ..
Mitglied: Billencamper
26.11.2005 um 14:34 Uhr
Leider nicht, es sind meist eh nur maximal 3 Rechner zu einer Zeit.
Zugriff bekomme ich halt nur über die Netzwerkumgebung, die ich sich aber nicht mehr zu aktualisieren scheint.

Ich hätte folgende Ideen, wenn sie jemand ausschließen könnte wäre das natürlich auch hilfreich:
a)Windows-Firewall (ist eigentl für die Verbindung passend eingestellt)
b)Zone Alarm (ist auch geöffnet für das Lokale netz)

-> beide haben zumindest über abschaltung keinen einfluss!

c)Netzwerkcontoller

->vll ne Macke?

d) Kabelbruch der kleineren Art

->glaub ich nicht, hatte ich noch nie und auch schon miesere Kabel

e)Router spinnt (Gigaset 541 WLAN)
-> halte ich auch für nicht wahrscheinlich, da ich verschiedene Ethernet Steckplätze versucht hab und andere bessere ergebnisse haben.

f)MS Antispyware-Tool
das läuft so ohne viel an Tätigkeiten zu offenbaren

g)avg antivirus von grisoft (um die liste der sichernden Programme zu vervollständigen)

Naja, ich habe viel versucht (inkl. 2x Windows neu, naja, nur mainboard-treiber+sp2 hatte ich installiert und kein Erfolg) und freu mich sehr, dass jemand noch ideen hat.

Vielen Dank Rene,
Fabian
Bitte warten ..
Mitglied: 10545
26.11.2005 um 15:21 Uhr
Moin,

bezüglich der Firewalls würde ich diese in der Testphase grundsätzlich abschalten (Dienste deaktivieren => Neustart!)
Der Virenscanner sollte eigentlich keine Probleme machen (nicht wie Kaspersky´s "Netstream-Scanner" )

c)Netzwerkcontoller
->vll ne Macke?
Durchaus möglich.

d) Kabelbruch der kleineren Art
->glaub ich nicht, hatte ich noch nie und
auch schon miesere Kabel
Es gibt immer ein "erstes Mal"

Naja, ich habe viel versucht (inkl. 2x
Windows neu, naja, nur mainboard-treiber+sp2
Ach was! Dann "riecht" das aber ziemlich deutlich nach Perepherie.

Tipp: Tausch mal komplett alle Netzwerkkomponenten (NIC, Kabel) zur Identifiezierung des Fehlers...

Gruß, Rene
Bitte warten ..
Mitglied: Billencamper
26.11.2005 um 15:48 Uhr
Langsam wirds bunt hier!
Ich hab jetzt perfekten Zugriff! Dafür ist mein Mitbewohner raus. (Peripherie ok?)
Die 2 Rechner hinterm Switch gehen auch.
Können 2 PCs dann so wenig kompatibel sein, dass sie nicht in ein netzwerk wollen?

Kabel werde ich trotzdem mal tauschen, da hat man ja eh viele. Der NIC is onb. nen neuer nicht zur Hand und hoffe ich nicht die Lösung--> Wie ist es mit der Hardware Firewall in einem Router bzw. den vergebenen Adressen?

ZU früh gefreut...
Nun finde ich das ganze netzwerk nicht, wenn ich versuch die computer anzuzeigen!
Bitte warten ..
Mitglied: 10545
26.11.2005 um 16:14 Uhr
Moin,

schalte erstmal alles an Firewalls (auch die Router-FW) ab, was stören könnte.

NIC on Board ... hmmm, zwar sehr unwahrscheinlich, aber nicht unmöglich wäre eine doppelte MAC-Adresse. Bei den onBoard-NICs kann recht simpel die MAC-Adresse manuell vergeben werden, würde ich mal prüfen.

Dann mal was anderes:
Hast Du mal geprüft, dass auch keine doppelten IP´s vergeben worden sind?! Irgendwo scheint da was im Argen zu liegen.

"Switch" ?! Höre ich jetzt zum ersten Mal Versuche mal, das Netz "Step by Step" aufzubauen (jetzt kommt richtig "Frickelkram" auf Dich zu):

1) Netzaufbau mit 4 PC´s ohne Router (nur Switch)
1a) Alternativ: Netzaufbau mit 4 PC´s ohne Switch (nur Router [4-Port?)]

Ziel: Ein laufendes Netz, mit der max. Anzahl an Clients ohne Probleme.
Dann nimm den "Problemrechner" hinzu => Ergebnis?
<hr>
Du musst alle Varianten durchspielen, um Hardwarefehler ausklammern zu können.

Dann noch eine Banalität: Prüfe bitte akribisch alle IP´-Konfigurationen und dass alle Rechner in der gleichen Arbeitsgruppe sind!

Gruß, Rene
Bitte warten ..
Mitglied: Billencamper
29.11.2005 um 10:48 Uhr
Hi Rene!
Danke nochmal für deine hilfreichen Informationen. Mittlerweile habe ich die Ursache für die hiesigen Netzwerkprobleme im Router entdeckt.
Wir haben von Siemens nen Gigaset541WLAN und betreiben nen Festplatte über den Routerinternen USB 1.1-Anschluss (lahm ).
Im Regelfall schmiert das Netzwerk über den Zeitrahmen von einigen Stunden a(zumindest die USB-Platten Bereitstellung) und kann durch nen simplen Rooter-Reset binnen 1min voll wiederhergestellt werden. (weniger Rechner erhöhen hier die Laufzeit scheint mir)
In so ein bis hundert Foren habe ich auch fast nur schlechtes über das Ding gelesen.
Schön schonmal das nix schrott ist!(ausser der Router trotz funktionsfähigkeit ;) )

Aber könnte man so einen Router was die Leistung angeht optimieren?
Z.B. DHCP durch ausschliessl. statische IPs ersetzen

Auf jeden Fall nochmal tausend Dank, dass du einer Person mit nem gefährlichen Halbwissen so gute Tips gegeben hast!!!!!

MfG
Billencamper
Bitte warten ..
Mitglied: 10545
29.11.2005 um 13:33 Uhr
Moin,

ich habe mich diesbezüglich wegen der "Hörensagens" zurückgehalten, aber

In so ein bis hundert Foren habe ich auch
fast nur schlechtes über das Ding
gelesen.

genau diese Information habe ich auch. Ich würde Dir empfehlen, keinen Stress (und Zeit) mit Optimierungsversuchen zu verbringen.
"Wech mit dem Teil" und einen anderen Router aufstellen.

Fündig wirst Du (z.B.) bei Netgear, Draytek (Vigor-Serien) und Lancom, die kann ich jedenfalls mit ruhigem Gewissen empfehlen.
D-Link lasse ich bewusst weg, die sind im WLan-Bereich ebenfalls nicht selten problematisch

Z.B. DHCP durch ausschliessl. statische IPs ersetzen
Wo kommen wir denn dahin, wenn man eine "zugesicherte Prudukteigenschaft" dekativieren muss, um den grundliegenden Betrieb zu ermöglichen? Nenenene ....

Gruß, Rene

PS: Rechne nicht den Anschaffungspreis des Routers, sondern den Nutzen, Dich nicht weiter zu stressen!
Bitte warten ..
Mitglied: Billencamper
30.11.2005 um 12:55 Uhr
Danke nochmal, naja, die Neuanschaffung wird wohl etwas warten müssen, da student+geld sich manchmal beißen;)
ab und zu restarten ist gerade so akzeptabel, da das USB 1.1 eh so lahm ist das fileserverfunktionen pseudo sind.
Klar sollte Siemens es schaffen ein fertiges Produkt auszuliefern, hört man ja in den ersten Informatik Vorlesungen als idealfall, ist aber wohl nicht ganz der fall gewesen...(andere schaffens ja manchs auch net (z.b. die geliebten MS), aber naja, wenn's der Leistung zuträgt würde ich schon zähneknirschend dhcp abstellen.

SO, thx und nochmal 4 Sterne für dich,
Fabian
Bitte warten ..
Mitglied: 10545
30.11.2005 um 20:05 Uhr
SO, thx und nochmal 4 Sterne für dich,
Fabian

Vielen Dank! Ich war diesen Monat nicht so recht dabei ... (Zu viel zu tun, aber als Einzelunternehmer will ich mich ja nicht beschweren )

Gruß, Rene
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Microsoft
Server 2012 Wake on Lan Pakete an alle Geräte im DHCP Lease senden (1)

Frage von thomasreischer zum Thema Microsoft ...

Windows 10
Windows Problem: Kein Zugriff auf das LAN via Ethernet möglich (4)

Frage von ReinerWahnsinn zum Thema Windows 10 ...

Windows Netzwerk
Windows Server 2008 R2 mit 2 DHCP, 1 MAC-Filter (11)

Frage von Nathenn zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...