Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Über Windows legt sich ein blaues Muster, ähnlich vielen Reißverschlüssen.

Frage Hardware Grafikkarten & Monitore

Mitglied: tick

tick (Level 1) - Jetzt verbinden

29.11.2009 um 13:28 Uhr, 4485 Aufrufe, 2 Kommentare

Hey an alle Forenmitglieder, war lange Zeit sorglos und glücklich mit meinem Medion MD 8818, jedoch tritt seit ca. einer Woche folgendes Problem auf:

Wenn ich meinen MD 8818, mit Intel Core2Duo E6300 und NVIDIA Geforce 7650 GS (Sonderanfertigung wegen der BTX-Bauweiße) und Windows 7 Enterprise (90-Tage Testversion) einschalte legt sich an den hellen Bereichen des Anmeldebildschirms ein stärkeres blaues Muster, an den blauen Stellen sieht man es nicht gut, es ist trotzdem vorhanden. Ich kann mich jedoch noch ganz normal anmelden. Der Desktop erscheint, verschwindet jedoch gleich wieder und der Bildschirm wird schwarz, dies wiederholt sich in den nächsten Sekunden ein paar mal. Nun steht unten in der Taskleiste, dass Windows den Grafikkartentreiber wiederhergestellt hätte, dannach läuft der PC ein paar Sekunden gut aber mit blauem Muster. Der Desktop-Schwarz Wechsel wiederholt sich ein zweites und manchmal sogar ein drittes Mal, worauf immer ein Absturz oder Neustart folgt.

Das Problem mit dem blauen Muster hatte ich schon unter XP, worauf ich mich entschloss eine Neuinstallation mit Windows 7 durchzuführen, da ich mir überlege dies zu kaufen. Nach der Installation war das blaue Muster nicht mehr zu sehen, alles funktionierte einwandtfrei. Auch nach Neustarts war das Muster nicht mehr zu sehen. Als ich am nächsten Tag mein PC startete begrüßte mich doch obiges Problem.

Ich habe meinen PC anshcließend von innen angeschaut. Dort war aber alles fest und verstaubt war es auch nicht. Grafikarte sah normal aus.

Bei der Installation von Windows 7 wird ja die Festplatte nicht gelöscht, sondern wie bei einem Update auch von Win XP in den Ordner Windows.old verschoben. Kann dies also doch noch ein Softwareproblem sein, oder Hardware, wenn ja könnt ihr mir die HIS (Retail) HD3870 IceQ3 512MB 2xDVI/TV empfehlen, diese würde von der Länge, als auch zur restlichen PC-Konfiguration passen (Vorraussetzung: ein leistungfähigeres Netzteil).

Danke im Vorraus,

Gruß Tim.
Mitglied: aqui
29.11.2009 um 13:58 Uhr
Den entsprechenden aktuellen Win7 Grafiktreiber von der NVIDIA Seite hast du aber installiert, oder ?
Bitte warten ..
Mitglied: fabgg6
29.11.2009 um 14:35 Uhr
  • Starte mal von einer CD (z. B. BartPE, WinPE oder Knoppix).
  • Probier mal einen anderen Monitor
  • Stelle die Grafikeinstellungen mal auf was ganz simples zurück (1024 x 768 x 60 Hz)
  • Falls Deine Grafikkarte mehrere Ausgänge hat, aktiviere den zweiten unter Windows und steck dann mal den Monitor um.

Die Software wird bei Neuinstallation von Windows 7 aus einem laufenden XP heraus komplett ersetzt. Es kann also kein Fehler "von früher" sein. Höchstwahrscheinlich ist es ein Hardwareproblem, möglicherweise nur ein Kontaktproblem. Also auch mal das Verbindungskabel zwischen Rechner und Monitor prüfen.

Viel Erfolg, GG.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Nach Muster von Dateien, diese hochzählen
gelöst Frage von Erik72Batch & Shell12 Kommentare

Hallo zusammen, die führenden Nullen-Aufgabe von heute morgen habe ich so gelöst: #!/bin/sh x=1 for fname in /Verzeichnis/*.abc do ...

Ubuntu
Vor- und Nachnamen mit einem bestimmten Muster aus einer Textdatei löschen
gelöst Frage von takitanoUbuntu15 Kommentare

Ok. Meine letzte Frage war ein bisschen undeutlich formuliert. Also hier ist ein neuer Versuch. Ich habe drei Text-Dateien: ...

Windows Systemdateien
Wer legt Windows und System ordner ins Basisverzeichniss oder ins Benuterprofil
gelöst Frage von keksprinzWindows Systemdateien5 Kommentare

Guten Morgen liebe Community, Ich bin auf der Suche nach dem Trigger, der die Ordner Windows und den Unterordner ...

Outlook & Mail
Blaues Kreuz bei Ordnersymbol in Outlook
gelöst Frage von slanskyOutlook & Mail2 Kommentare

Hallo, ich habe in Outlook bei manchen Ordnern ein blaues Kreuz in der unteren rechten Ecke. Was bedeutet das?

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...