Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows ME keine Verbindung vom Netzwerkadapter zum Router

Frage Netzwerke LAN, WAN, Wireless

Mitglied: marwoh

marwoh (Level 1) - Jetzt verbinden

13.01.2008, aktualisiert 15.01.2008, 5696 Aufrufe, 3 Kommentare

Windows ME macht mich ratlos!!

Ich habe auf meinem Rechner Windows ME. Um in das Internet zu kommen nutze ich einen pppoe-Client. Die Verbindung wird über die Netzwerkschnittstelle (eth0) und einem Modem (Turbolink AR871C1-B) hergestellt.
Nun soll das ganz mit einem Router (SMCWBR14-G2) laufen der zwischen dem Modem und dem Rechner hängt. Dazu entferne ich den pppoe-Client und lasse die Netzwerkverbindungen direkt über die
Ethernetkarte laufen. Der Router ist so eingestellt, daß er dhcp für die Client-Rechner verwendet.
Nun sollte man meinen, daß mein Rechner eine ip Adresse vom Router bekommt um über diesen in das Internet zu gelangen.(Providerdaten, Passwort etc. sind aud dem Router eingetragen)
Aber nein. Er hat auf dem eth0 Device keine ip Adresse. Auch eine manuelle Vergabe der Adresse etc. , sowie der Austausch der Karte brachten keinen Erfolg.
Eine Firewall wird ebensowenig verwendet.
Was mache ich falsch??
Mitglied: aqui
14.01.2008 um 12:30 Uhr
Mmmhh eth0 hört sich eher nach Unix als Windows an...

OK, wenn du sichersellen kannst das der Router per DHCP Adressen vergibt, dann musst du folgende Punkte checken:

  • In den Eingenschaften der TCP/IP Verbindung IP Adresse auf automatisch beziehen einstellen
  • Kabel ziehen und wieder stecken um eine Neuvergabe zu provozieren..
  • was sagt ein ipconfig in der Eingabeaufforderung ??? Hat der ME PC eine IP bekommen ?? Falls ipconfig nicht klappt ist es das Kommando winipcfg wie unter Win98
  • Wenn eine richtige IP vergeben wurde, kannst du den Router aus der Eingabeaufforderung pingen ? Das muss möglich sein !
  • In jedem Falle sollte auch ene statische IP Adressvergabe zum Erfolg führen. Wichtig ist hierbei das die statisch dem ME PC vergebene IP Adresse innerhalb des IP Netzes des Routers liegt und sie außerhalb der DHCP Range des Routers liegt, damit es nicht zu Adressdoppelungen kommt. Ein Ping auf die Router IP muss auch hier unbedingt möglich sein !
Bitte warten ..
Mitglied: marwoh
14.01.2008 um 21:17 Uhr
Mmmhh eth0 hört sich eher nach Unix als
Windows an...

OK, wenn du sichersellen kannst das der
Router per DHCP Adressen vergibt, dann musst
Kann ich denn mit einem XP Rechner geht es.
du folgende Punkte checken:

  • In den Eingenschaften der TCP/IP
Verbindung IP Adresse auf automatisch
beziehen
einstellen
Ist so eingestellt.
* Kabel ziehen und wieder stecken um eine
Neuvergabe zu provozieren..
  • was sagt ein ipconfig in der
Eingabeaufforderung ??? Hat der ME PC eine IP
Mit einem ipconfig ist nur zu sehen das er die MS Standard IP vergibt.
bekommen ?? Falls ipconfig nicht klappt
ist es das Kommando winipcfg wie unter
Win98
Das habe ich noch nicht ausprobiert. Werde es mal schauen was er da sagt.
* Wenn eine richtige IP vergeben wurde,
kannst du den Router aus der
Eingabeaufforderung pingen ? Das muss
möglich sein !
  • In jedem Falle sollte auch eine statische
IP Adressvergabe zum Erfolg führen.
Auch hier war kein Erfolg zu verzeichnen, geschweige denn Kontakt zum Router zu bekommen.
Wichtig ist hierbei das die statisch dem ME
PC vergebene IP Adresse innerhalb des IP
Netzes des Routers liegt und sie
außerhalb der DHCP Range des Routers
liegt, damit es nicht zu Adressdoppelungen
kommt. Ein Ping auf die Router IP muss auch
hier unbedingt möglich sein !
Wo du es jetzt sagst, werde ich die Range auf jeden Fall noch einmal kontrollieren.

Also erst einmal vielen Dank für deine schnelle Antwort.
Ich werde die Sache mit der Range checken. Melde mich wieder.
Bitte warten ..
Mitglied: aqui
15.01.2008 um 12:30 Uhr
Was meinst du mit Mit einem ipconfig ist nur zu sehen das er die MS Standard IP vergibt.... ??
Meinst du damit die APIPA Adresse 169.254.x.x ??? Das ist keine Windows Standardadresse sondern eine APIPA IP Adresse. Wenn du nicht weisst was das ist:
http:
de.wikipedia.org/wiki/Zeroconf

Hat der Rechner so eine Adresse bekommen sieht er den DHCP Server nicht bzw. auf sein DHCP Request Packet ist kein DHCP Offer Packet vom Server gesendet worden und der DHCP Prozess timed dann beim Client aus und der Client fällt auf eine APIPA Adresse zurück.

Ob dein DHCP Server antwortet kannst du kontrollieren indem du mal einen Packet Sniffer auf dem ME installierst wie den freien NetMonitor von Microsoft.
http://www.microsoft.com/downloads/details.aspx?FamilyID=18b1d59d-f4d8- ...

Damit kannst du sehen ob sich dein Router sauber verhält.
So oder so sollte es aber immer mit statischen IP Adressen problemlos gehen !!
Dein SMCWBR14-G2 Router arbeitet per default im netzwerk 192.168.2.0/24 (er selber ist die .1). Eine statische IP Adresse sollte ausserhalb der DHCP Range des Routers liegen !
Wir nehmen als Beispiel mal die .222
Wenn du deinem ME Rechner nun statisch die 192.168.2.222 mit der Maske 255.255.255.0 gibst und ihm ferner noch als Standardgateway die 192.168.2.1 und nicht zu vergessen ! als DNS Server die 192.168.2.1 statisch einträgst sollte es in jedem Falle klappen.
Ein Ping (in der Eingabeaufforderung)...
  • auf sich selbst mit ping 192.168.2.222 ..als auch
  • ein Ping mit ping 192.168.2.1 auf den Router

...muss in jedem Falle eine Antwort ergeben !!
Tut es das nicht ist entweder die Ethernetkarte kaputt, das Kabel kaputt, die Treiber nicht richtig installiert (siehst du daran das ein Ping auf sich selber nicht klappt...) oder eine Firewall verhindert den Zugriff !
Andere Möglichkeiten bleiben nicht mehr...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Netzwerkadapter deaktivieren, aber wie?
gelöst Frage von How-ToLAN, WAN, Wireless3 Kommentare

hall leute, ich habe auf meinem laptop alle netzwerkschnittstellen deaktiviert, bis auf mein wlan schnittstelle. wenn ich ipconfig ausführe, ...

Windows Server
Windows Server 2012 Netzwerkadapter deaktiviert
Frage von JoselieseWindows Server8 Kommentare

Ich brauche dringend fachmännischen Rat. Nach einem 3stündigen Telefonat bezüglich eines Problems mit den Remotenetzwerkdiensten hat es der Microsoft-Support ...

Windows Installation
Treiber für USB Karte für Windows ME
gelöst Frage von 123690Windows Installation10 Kommentare

Hallo liebe Liebenden!! Ich bedanke mich an erster Stelle für die ganze Hilfe und Ideen gestern. Ein Elektriker von ...

Windows 10
Netzwerkadapter Error Anzeige
Frage von ChontaWindows 10

Hallo, bis Server 2012R2 konnte man mit und einem dword:ShowLanErrors (1) in der Ansicht der Statusanzeige die Übertragungsfehler anzeigen ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 8 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 13 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 13 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...