Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Media Streaming braucht beim ersten Aufruf sehr lange

Frage Multimedia Video & Streaming

Mitglied: TC-Berlin

TC-Berlin (Level 1) - Jetzt verbinden

08.06.2007, aktualisiert 30.08.2007, 6976 Aufrufe, 2 Kommentare

Egal welcher Browser: Online-Multimedia-Files brauchen bei erstem Aufruf bis zu 5 min

Hallo zusammen,
ich habe ein seltsames Phänomen. Ein Notebook (Acer TravelMate 291, 1.4GHz, 512 MB SDRAM) benötigt nach einem Neustart und
anschliessendem Start einer Stream-Datei (egal ob Musik oder Video), welche online mit Windows Media Player (installiert ist v10)
abgespielt werden soll, etwa 4-5 min bis diese startet. Dabei steht dort die Meldung: "Verbindung zum Medium wird hergestellt".
Dabei ist es egal, ob Firefox 2.0.0.4 oder IE7.
Wurde der Stream aber erstmal gestartet, funktionieren nachfolgende Streams prima und sofort.
Auch ein Video direkt im Media Player funktioniert gut. Seltsam ist auch, dass wenn ich beim ersten Start einen Stream im IE starten
möchte und parallel dazu den Firefox aufmache (gleiche Seite, gleicher Stream), startet das Firefox File sofort und anschliessend (ein
paar Sekunden später) auch der IE.

Beende ich den Browser in der Wartezeit, so kann ich das Fenster nicht schliessen, aber dieses über den Taskmanager beenden.
Allerdings bleibt ein Prozess FIREFOX.EXE bzw. IEXPLORER.EXE bestehen, der sich meist nicht beenden läßt.

Als würde die erste zaghafte Netzwerkanforderung hängen bleiben. Webseiten an sich bauen sich aber problemlos und schnell auf.
Hatte auch den WMP v11 installiert, war aber der gleiche Effekt. Ach so: Windows XP SP2 ist drauf, Firewall ist aus, Virenscanner ist Antivir Guard.
Habe in den Optionen vom WMP die Einstellungen alle auf Standard.

Irgendeine Idee was die Ursache dafür sein könnte ?

Danke.
Olli
Mitglied: 33327
29.06.2007 um 16:50 Uhr
Welchen Link gibst du an, wenn du auf den Stream zugreifst? In den Eigenschaften vom Windows Media Server kannst du auch den Schnellstart aktivieren, ist dieser aktiviert?

Poste mal den Link du den im Player angibst.

Greifst du über WLAN auf den Stream zu? Wie reagiert er denn, wenn du lokal am Server auf den Stream zugreifst?
Bitte warten ..
Mitglied: TC-Berlin
30.08.2007 um 22:54 Uhr
Danke. Hat sich nach Neuinstallation erledigt - wußte mir nicht anders zu helfen.
Bitte warten ..
Ähnliche Inhalte
Audio
Der lästige Windows Media Player und das DVD Laufwerk (6)

Frage von Stefan007 zum Thema Audio ...

CPU, RAM, Mainboards
gelöst PC braucht lange zum initialisieren vor dem Booten (9)

Frage von Markowitsch zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Windows Server
Server mit Netzwerkaussetzern (18)

Frage von SarekHL zum Thema Windows Server ...

Netzwerke
Vorschlag Hotelverkabelung (14)

Frage von FA-jka zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...