Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Meida Player 10 startet nicht mehr

Frage Microsoft

Mitglied: thor-sten

thor-sten (Level 1) - Jetzt verbinden

04.04.2005, aktualisiert 05.04.2005, 13314 Aufrufe, 4 Kommentare

Urplötzlich startet der Media Player 10 nicht mehr. Fehlermeldung erscheint ! Interner Anwendungsfehler. kein Reinstall oder Rollback möglich

Seit letzter Woche habe ich das Problem, das sich mein Windows Media Player 10 nicht mehr öffnet. Die ganze Zeit leif es wunderbar. Auf meinem System
XP SP 1
P IV 2,6 Ghz
1024 MB RAM
Gdata Internet Security
Virengeprüft und sauber !

habe ich in letzter Zeit keinerlei Systemverändernde Installationen vorgenommen. Nur beim Start von Videosequenzen bringt mir das System "Interner Anwendungsfehler".

Auch wenn ich Versuche die Version vom Internet oder über ne PC-Zeitschrift CD zu reinstallaieren, erhalte ich die Meldung. "Das Setup des Meia Players konnte nicht durchgeführt werden. Führen Sie das Setup erneut aus."

Auch das sogenannte Rollback auf die Vorgängerversion,w elche ursprünglich installiert war geht nicht. "Das Rollback konnte nicht duirchgeführt werden!"
In einem Forum habe ich gelesen, das bei gleichem Fehler - erneut die jscript.dll und die vbscript.dll in der regsvr32 registriert werden muss. Hat zwar geklappt, aber trotzdem läßt sich der Player immer noch nicht öffnen.

Welche Möglichkeit bleibt denn nun noch??? Hab Ihr evtl noch nen Vorschlag für mich!

Mit freundlichen Grüßen
Thor-sten
Mitglied: Slut
04.04.2005 um 14:15 Uhr
Mahlzeit,

was für ein OS ( XP, 2003 ) ?

Tschau Slut
Bitte warten ..
Mitglied: Mitchell
04.04.2005 um 14:41 Uhr
was für ein OS ( XP, 2003 ) ? @Slut

XP SP 1
P IV 2,6 Ghz
1024 MB RAM
Gdata Internet Security
Virengeprüft und sauber

Hi Thorsten,

hast du den Mediaplayer deinstalliert und wieder installiert, oder einfach nur drüber installiert?

Das mit den 2 .dll Dateien ist schon richtig so, du solltest danach den MediaPlayer aber nochmal neu installieren. Versuch mal folgendes:

- Deinstalliere den Player *
- Installiere ihn wieder
- wenn das Prob noch besteht, registrierst du die .dll Dateien wieder und spielst den MP wieder ein

  • Den Player siehst du unter der SOFTWARE normalerweise nicht. Dafür musst du die "sysoc.inf" im Windowsverzeichnis öffnen und "hide" löschen:

Öffne die Datei "sysoc.inf" (C:Windows/inf). Dann gehst du auf Bearbeiten>Ersetzen. Bei "Ersetzen" gibst du "hide" (ohne ") ein und bei "ersetzen durch" nix, lass das feld leer. Jetzt klickst du so oft auf ersetzen, bis alle hide einträge weg sind. Schließ die Datei (auch speichern), jetzt müsstest du den MediaPlayer in der Software sehen.

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: thor-sten
05.04.2005 um 08:15 Uhr
Hallo Mitchell.

Danke für diese detailierte Darstellung. Ich werde dies tun.
Trotzdem wird aber der Media Player 10 schon in der Software dargestellt.
Aber ich versuch mal Deinen Lösungsvorschlag umzusetzen.

ich meld mich nochmal
Bitte warten ..
Mitglied: Mitchell
05.04.2005 um 13:18 Uhr
Wenn er schon zu sehen ist, ist es ja ok. Du kannst den Tipp mit den "hide einträgen" trotzdem durchführen, wenn du magst. So werden Programme in der Softwar aufgelistet, die Windows sonst nicht anzeigt.

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 10
gelöst Windows 10 startet nicht mehr nach dem letztem Update (7)

Frage von Barabas zum Thema Windows 10 ...

Audio
Der lästige Windows Media Player und das DVD Laufwerk (6)

Frage von Stefan007 zum Thema Audio ...

Windows 10
gelöst Treiber unter Windows (7,8,10) per Script auf Remote-PCs updaten (4)

Frage von MrCount zum Thema Windows 10 ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...