Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Millenium auf PC und keine Treiber

Frage Microsoft

Mitglied: zzbaron

zzbaron (Level 2) - Jetzt verbinden

29.09.2008, aktualisiert 18:01 Uhr, 3833 Aufrufe, 2 Kommentare

Hallo an alle,

habe da einen PC Mit Asus A8NE-FM Board, einen AMD Prozessor "Hammer" und einen NVidia nForce 4-4x Chipsatz. Dieser PC soll als spiele-PC eingerichtet werden, deshalb ist darauf Win ME. Nun finde ich jedoch keine Treiber für diesen PC, aber ich benötige wenigstens für die
Nvidia MCP04-LANkarte einen Treiber,damit ich mit den PC ins Internet kann und mit Treiber-Genius nach passenden Treibern suchen kann-
hat einer einen Tip, wo ich Treiber herbekommen könnte???
In den PC ist eine Saphire Radeon X700SE Grafikkarte verbaut, bekommt man dafür ME-Treiber? Ich hatte versucht von ATI einen Treiber zu installieren, bekam aber die Meldung, dass eine entsprechende Hardware nicht gefunden werden kann. Kann mir einer weiterhelfen?


LG

zzbaron
Mitglied: wiesi200
29.09.2008 um 17:46 Uhr
Spiele PC mit ME?
Es gibt doch schon lang kein Spiel mehr das nicht auf XP läuft.


Windows ME wird schon seit 2 Jahren nicht mehr supportet. Da werden die wenigsten noch für aktuelle Geräte Treiber herstellen.
http://support.microsoft.com/gp/lifewin98/de
Bitte warten ..
Mitglied: Expressiv
29.09.2008 um 18:01 Uhr
Ansonsten haben die von treiber.de bestimmt eine Idee....
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Intel ESRT2 Treiber beim Windows Setup (2)

Frage von Maffi zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Fehlender Treiber "Coprocessor" (Nvidia MCP73) unter Windows 10 (4)

Frage von achklein zum Thema Windows 10 ...

Windows 7
ADB Treiber unter Windows 7 isntallationen fehlgeschlagen (3)

Frage von wieselfried zum Thema Windows 7 ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (14)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...