Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows NT 4.0 SP6a Client in Windows 2003 Server Enterprise Domäne einbinden - Problem

Mitglied: chas0rde

chas0rde (Level 1) - Jetzt verbinden

24.01.2007, aktualisiert 08.02.2007, 6578 Aufrufe, 14 Kommentare

Hallo
ich möchte auf einem Testnetzwerk einen Win NT 4.0 SP6a Client in eine Windows Server 2003 Enterprise Edition Domäne einbinden.
Die Domäne ist auf Prä-2000 eingestellt.

Bisher sind folgende Clients erfolgreich eingebunden:

2* XP Pro
Vista Business
2000
98 ;)

Nur der NT Client macht Probleme.

Problembeschreibung:

Beim hinzufügen des Clients zur Domäne findet er zwar die Domäne, meldet jedoch, dass Kennwort oder Benutzername falsch seien.
Diese Daten sind aber korrekt, da sie von den anderen Clients ebenfalls verwandt wurden.

Woran könnte es liegen?

mfg chas0rde
Mitglied: Alfredus
24.01.2007 um 10:24 Uhr
Kontrolliere bitte mal ob die Domäne im gemischten oder einheitlichen Modus läuft. Im einheitlichen Modus sind meines Wissens nach, per se nur Teilnehmer ab Windows 2000 möglich.

Was auch gut sein kann, dass die Kommunikation in der Domäne (erzwungen) signiert sein muss. Hier ggf. mal dran feilen. Google mal nach Linux/Win2003 und Samba. Linux/Samba gehts ähnlich wie NT 4.0. Da wird dir geholfen.

Edit: Schau mal hier nach Gruppenrichtlinien.de SMB Signing

Nachtrag:
Ups. Ich hatte das glatt mit dem Win98 Client überlesen. Somit ist obiges nicht ganz so richtig.

Gruss
Alfredus
Bitte warten ..
Mitglied: chas0rde
24.01.2007 um 11:22 Uhr
Hallo

habe einen gemischten DC konfiguriert

Digitale Signierung ist nicht erzwungen, also kann es auch nicht an einer geblockten verbindung liegen eigentlich.

mfg chas0rde
Bitte warten ..
Mitglied: cykes
24.01.2007 um 12:39 Uhr
Es könnte eventuell helfen, wenn Du noch WINS auf dem 2k3 Server einrichtest.
Bitte warten ..
Mitglied: chas0rde
24.01.2007 um 12:57 Uhr
Hallo
WINS läuft --> Win98 ist ja auch drin ;)

mfg chas0rde
Bitte warten ..
Mitglied: chas0rde
24.01.2007 um 12:57 Uhr
Hallo
WINS läuft --> Win98 ist ja auch drin ;)

mfg chas0rde
Bitte warten ..
Mitglied: Neo2k
24.01.2007 um 18:17 Uhr
Beim hinzufügen des Clients zur
Domäne findet er zwar die Domäne,
meldet jedoch, dass Kennwort oder
Benutzername falsch seien.
Diese Daten sind aber korrekt, da sie von
den anderen Clients ebenfalls verwandt
wurden.

Woran könnte es liegen?

mfg chas0rde

Hi,

Ist ein Host (A) Eintrag für den Client auf dem Server vorhanden ?

Ist die Option "Clients registrieren, die keine dynamischen Updates unterstützen" aktiviert?

Wenn das nicht hilft, evtl. das Benutzerkonto mal zurücksetzen.

Gruß,
Sascha
Bitte warten ..
Mitglied: DaSam
24.01.2007 um 22:36 Uhr
Hi,

lösche im AD das Computerkonto und versuche es nochmals, den Rechner in die Domäne aufzunehmen.

Steht die NT-Kiste im gleichen Broadcast Netz wie der DC? Ist im WINS auch der 1B und 1C Eintrag für die Domänè korrekt?

Wir haben auch noch ein paar NT Clients, und nie Probleme damit gehabt.



cu,
Alex
Bitte warten ..
Mitglied: chas0rde
25.01.2007 um 09:57 Uhr
Hallo

wo finde ich folgendes:

Host(A) Eintrag
"Clients registrieren, die keine dynamischen Updates unterstützen"
Wins 1B und 1C Eintrag

Bin noch ein wenig unwissend, da Azubi ;)

2teres habe ich in der Default Domain Policy des DC gesucht, aber nicht gefunden.

Der Client befindet sich in einem anderen Broadcastnetz als der DC
Routing wird von einem 2000 AS übernommen

Ping und Namensauflösung funktionieren

Den M$ Artikel habe ich auch schon gelesen, aber da die Firewall unserer Firma sinnloserweise den Download des DC Client unterbindet muss ich warten, bis die von mir Beantragte Freischaltung durch ist, damit ich den Client laden kann.

mfg chas0rde

PS: Ungeduld du böser Geist.
Habe überflüssige Posts mal leer gemacht
Bitte warten ..
Mitglied: DaSam
25.01.2007 um 11:28 Uhr
Hi,

gehe in die WINS Verwaltung deines WINS Servers und suche nach dem Eintrag, die dem NetBIOS Domänennamen deiner AD-Domäne entspricht. Dort gibt es viele verschiedene Eintragungen, wichtig ist der Typ 1B und 1C, dort sollte zumindest die IP-Adresse des DC's eingetragen sein.

Der NT4 Client ist NICHT in der Lage, per DNS festzustellen, welche IP Adresse der DC hat. Das können nur Clients ab 2000. NT4 ist auf eine NetBIOS Auflösung angewiesen, welche nur durch einen WINS Server zu erledigen ist, wenn er den DC nicht per Broadcast auflösen kann und er den sog. Master BRowser nicht lokalisieren kann.

Wenn der Eintrag im WINS Server korrekt ist, dann prüfe, ob der Client auch den korrekten WINS Server in den TCP/IP Einstellungen drin hat.

Grüße,
Alex
Bitte warten ..
Mitglied: smallint
08.02.2007 um 15:27 Uhr
Hallo Zusammen,

hab das gleiche Problem, leider in einer Produktivumgebung...

Bis vor ein paar Tagen lief der NT Client noch problemlos an einer 2003 Domäne, dann die gleichten Problme wie du sie geschildert hast.

Vielleicht ist es hilfreich hinzuzufügen dass per Ping per Servername der DC korrekt aufgelöst wird.
Aber wenn ich über START Ausführen \\servername oder \\servername.domäne versuche meint der Client ohne zu zögern dass der Server nicht existiert !?

Den Rechner an eine andere Domäne zu nehmen klappt, die hier erwähnten Lösungvorschläge haben mir leider auch nicht weitergeholfen...

Bin ebenfalls Ratlos!

MfG, smallint
Bitte warten ..
Ähnliche Inhalte
Windows Server

Aufgabneplanung bei Windows NT 4.0 Server?

gelöst Frage von simonfcz1996Windows Server6 Kommentare

Gibt es bei dem alten Windows NT eine Aufgabenplanung, wie bei Windows 7 usw. ?

Backup

Robocopy auf windows nt 4.0

gelöst Frage von simonfcz1996Backup4 Kommentare

Funktioniert robocopy auf Windows NT 4.0? Und wenn ja, ich habe leider keine Ahnung von Robocopy und würde gerne ...

Windows Server

Windows Server 2003 R2 Enterprise - Domäne zerstört?

gelöst Frage von DonCanalieWindows Server10 Kommentare

Hallo, ich habe hier einen Windows Server 2003 R2 Enterprise, worauf unter anderem ein AD drauf läuft. Seit einiger ...

Netzwerkgrundlagen

Clients neue domäne einbinden

Frage von Asker06Netzwerkgrundlagen4 Kommentare

Guten Tag, wir haben eine neue Domäne aufgestellt und müssten die Clients jetzt in die neue Domäne einbinden. Die ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 2 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 6 StundenCPU, RAM, Mainboards4 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 20 StundenRouter & Routing3 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...