Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows NT 4.0 SP6a Client in Windows 2003 Server Enterprise Domäne einbinden - Problem

Frage Microsoft Windows Netzwerk

Mitglied: chas0rde

chas0rde (Level 1) - Jetzt verbinden

24.01.2007, aktualisiert 08.02.2007, 6540 Aufrufe, 14 Kommentare

Hallo
ich möchte auf einem Testnetzwerk einen Win NT 4.0 SP6a Client in eine Windows Server 2003 Enterprise Edition Domäne einbinden.
Die Domäne ist auf Prä-2000 eingestellt.

Bisher sind folgende Clients erfolgreich eingebunden:

2* XP Pro
Vista Business
2000
98 ;)

Nur der NT Client macht Probleme.

Problembeschreibung:

Beim hinzufügen des Clients zur Domäne findet er zwar die Domäne, meldet jedoch, dass Kennwort oder Benutzername falsch seien.
Diese Daten sind aber korrekt, da sie von den anderen Clients ebenfalls verwandt wurden.

Woran könnte es liegen?

mfg chas0rde
Mitglied: Alfredus
24.01.2007 um 10:24 Uhr
Kontrolliere bitte mal ob die Domäne im gemischten oder einheitlichen Modus läuft. Im einheitlichen Modus sind meines Wissens nach, per se nur Teilnehmer ab Windows 2000 möglich.

Was auch gut sein kann, dass die Kommunikation in der Domäne (erzwungen) signiert sein muss. Hier ggf. mal dran feilen. Google mal nach Linux/Win2003 und Samba. Linux/Samba gehts ähnlich wie NT 4.0. Da wird dir geholfen.

Edit: Schau mal hier nach Gruppenrichtlinien.de SMB Signing

Nachtrag:
Ups. Ich hatte das glatt mit dem Win98 Client überlesen. Somit ist obiges nicht ganz so richtig.

Gruss
Alfredus
Bitte warten ..
Mitglied: chas0rde
24.01.2007 um 11:22 Uhr
Hallo

habe einen gemischten DC konfiguriert

Digitale Signierung ist nicht erzwungen, also kann es auch nicht an einer geblockten verbindung liegen eigentlich.

mfg chas0rde
Bitte warten ..
Mitglied: cykes
24.01.2007 um 12:39 Uhr
Es könnte eventuell helfen, wenn Du noch WINS auf dem 2k3 Server einrichtest.
Bitte warten ..
Mitglied: chas0rde
24.01.2007 um 12:57 Uhr
Hallo
WINS läuft --> Win98 ist ja auch drin ;)

mfg chas0rde
Bitte warten ..
Mitglied: chas0rde
24.01.2007 um 12:57 Uhr
Hallo
WINS läuft --> Win98 ist ja auch drin ;)

mfg chas0rde
Bitte warten ..
Mitglied: Neo2k
24.01.2007 um 18:17 Uhr
Beim hinzufügen des Clients zur
Domäne findet er zwar die Domäne,
meldet jedoch, dass Kennwort oder
Benutzername falsch seien.
Diese Daten sind aber korrekt, da sie von
den anderen Clients ebenfalls verwandt
wurden.

Woran könnte es liegen?

mfg chas0rde

Hi,

Ist ein Host (A) Eintrag für den Client auf dem Server vorhanden ?

Ist die Option "Clients registrieren, die keine dynamischen Updates unterstützen" aktiviert?

Wenn das nicht hilft, evtl. das Benutzerkonto mal zurücksetzen.

Gruß,
Sascha
Bitte warten ..
Mitglied: DaSam
24.01.2007 um 22:36 Uhr
Hi,

lösche im AD das Computerkonto und versuche es nochmals, den Rechner in die Domäne aufzunehmen.

Steht die NT-Kiste im gleichen Broadcast Netz wie der DC? Ist im WINS auch der 1B und 1C Eintrag für die Domänè korrekt?

Wir haben auch noch ein paar NT Clients, und nie Probleme damit gehabt.



cu,
Alex
Bitte warten ..
Mitglied: chas0rde
25.01.2007 um 09:57 Uhr
Hallo

wo finde ich folgendes:

Host(A) Eintrag
"Clients registrieren, die keine dynamischen Updates unterstützen"
Wins 1B und 1C Eintrag

Bin noch ein wenig unwissend, da Azubi ;)

2teres habe ich in der Default Domain Policy des DC gesucht, aber nicht gefunden.

Der Client befindet sich in einem anderen Broadcastnetz als der DC
Routing wird von einem 2000 AS übernommen

Ping und Namensauflösung funktionieren

Den M$ Artikel habe ich auch schon gelesen, aber da die Firewall unserer Firma sinnloserweise den Download des DC Client unterbindet muss ich warten, bis die von mir Beantragte Freischaltung durch ist, damit ich den Client laden kann.

mfg chas0rde

PS: Ungeduld du böser Geist.
Habe überflüssige Posts mal leer gemacht
Bitte warten ..
Mitglied: DaSam
25.01.2007 um 11:28 Uhr
Hi,

gehe in die WINS Verwaltung deines WINS Servers und suche nach dem Eintrag, die dem NetBIOS Domänennamen deiner AD-Domäne entspricht. Dort gibt es viele verschiedene Eintragungen, wichtig ist der Typ 1B und 1C, dort sollte zumindest die IP-Adresse des DC's eingetragen sein.

Der NT4 Client ist NICHT in der Lage, per DNS festzustellen, welche IP Adresse der DC hat. Das können nur Clients ab 2000. NT4 ist auf eine NetBIOS Auflösung angewiesen, welche nur durch einen WINS Server zu erledigen ist, wenn er den DC nicht per Broadcast auflösen kann und er den sog. Master BRowser nicht lokalisieren kann.

Wenn der Eintrag im WINS Server korrekt ist, dann prüfe, ob der Client auch den korrekten WINS Server in den TCP/IP Einstellungen drin hat.

Grüße,
Alex
Bitte warten ..
Mitglied: smallint
08.02.2007 um 15:27 Uhr
Hallo Zusammen,

hab das gleiche Problem, leider in einer Produktivumgebung...

Bis vor ein paar Tagen lief der NT Client noch problemlos an einer 2003 Domäne, dann die gleichten Problme wie du sie geschildert hast.

Vielleicht ist es hilfreich hinzuzufügen dass per Ping per Servername der DC korrekt aufgelöst wird.
Aber wenn ich über START Ausführen \\servername oder \\servername.domäne versuche meint der Client ohne zu zögern dass der Server nicht existiert !?

Den Rechner an eine andere Domäne zu nehmen klappt, die hier erwähnten Lösungvorschläge haben mir leider auch nicht weitergeholfen...

Bin ebenfalls Ratlos!

MfG, smallint
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Batch & Shell
gelöst RPC von Client auf Server ausführen (3)

Frage von BleppSatter zum Thema Batch & Shell ...

LAN, WAN, Wireless
gelöst Windows 7 IP-Sec VPN Client Alternative (4)

Frage von mario87 zum Thema LAN, WAN, Wireless ...

Windows Server
Win 2003 Server von außen nicht erreichbar (9)

Frage von Fighter89 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...