Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows NT 4.0 - TCP/IP lässt sich nicht starten

Frage Microsoft Windows Netzwerk

Mitglied: 27186

27186 (Level 1)

29.08.2006, aktualisiert 14:40 Uhr, 4347 Aufrufe, 4 Kommentare

Hallo!

Folgendes Problem:

Hab eine alte NT-Mühle mit einer PCI-NIC. Diese wird im System auch als solche erkannt....

Doch das System meldet schon beim Anmelden:
Das Starten mindestens eines Dienstes schlug fehl.....Ereignisanzeige...

In der Ereignisanzeige ergibt sich dann, das der TCP/IP-Dienst mit Fehlern terminiert wurde, und somit auch alle anderen von diesem Dienst abhängigen Dienste nicht gestartet werden konnten.

Welche Möglichkeiten gibt es, den Fehler zu lokalisieren?

Danke
Mitglied: leknilk0815
29.08.2006 um 11:07 Uhr
Hi,
bei so was hab ich früher TCP/IP neu installiert und OHNE!! Reboot das ServicePack nachgeschoben. Vielleicht reichts auch mal vorab das SP noch mal drüberzuspielen.

Gruß - Toni

P.S. "aktuelle" Treiber für die NIC können auch nicht schaden
Bitte warten ..
Mitglied: tueftler2
29.08.2006 um 12:17 Uhr
Hy,
also ich würde folgendermaßen vorgehen:
tcpip deinstallieren, neu starten, sp6 installieren, neu starten, tcpip zur nic hinzufügen (mit default Einstallungen), neu starten, tcpip konfigurieren, falls nötig (IP, Gateway etc.).
dann sollte es gehen, ansonsten Ereignisprotokoll genau durchschauen, vielleicht ist ein abhängiger Dienst nicht installiert.
Gruß
Bitte warten ..
Mitglied: leknilk0815
29.08.2006 um 12:26 Uhr
@tüftler:

das geht definitiv in die Hose!!!

Wenn Du unter NT4 TCPIP neu installierst und das SP nicht ohne Reboot nachschiebst, kannst Du die Kiste gleich neu aufsetzen. Frag mich nicht nach dem Grund, ist zu lange her.
Aber daß es so ist, kannst Du mir nach ein paar tausend NT4 Installationen glauben.

Gruß - Toni
Bitte warten ..
Mitglied: 27186
29.08.2006 um 14:40 Uhr
Hallo!

Es klappt jetzt....

Nach der Neuinstallation eines "aktuellen"(2001) NIC-Drivers, sowie der beschriebenen Vorgehensweise aus:

http://support.microsoft.com/kb/151237/de


Fazit:

1. Deinstallieren (NIC-Driver)
2. Oben genannter Vorgehensweise aus der Knowledgebase folgen.
3. Neustart
4. NIC erneut installieren
5. Protokoll (TCP/IP) hinzufügen, Konfiguration
(wird normalerweise nach der NIC-Installation selbständig gestartet).

Danke

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
W7 TCP NDIS problem - Netzwerk braucht ewig zum vollständigen Start (4)

Frage von spiderx zum Thema Windows Netzwerk ...

Erkennung und -Abwehr
TCP Acceleration (1)

Frage von MikePost zum Thema Erkennung und -Abwehr ...

Voice over IP
Fritzbox VoIP Registrierung über TCP (16)

Frage von istike2 zum Thema Voice over IP ...

Windows 10
Unter Windows 10 lässt sich kein Standardbrowser festlegen (3)

Frage von achklein zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...