Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Oberfläche grau, keine Reaktion mehr auf Tastendruck

Frage Microsoft Windows Server

Mitglied: MackTheShrek

MackTheShrek (Level 1) - Jetzt verbinden

11.04.2008, aktualisiert 21.04.2008, 4066 Aufrufe, 3 Kommentare

Ich betreue mehrere Standorte mit jeweils eigenen Servern.
Eingesetzte Systeme sind dabei Windows 2000 bzw. 2003 in der Standardversion.

Sporadisch passiert es, dass die Oberfläche/Gui verschwunden ist, wenn ich mich anmelden möchte.

Der Bildschirm zeigt lediglich eine graue Oberfläche und reagiert auf keinerlei Tastendruck oder STRG+ALT+Entf.
Der Server scheint aber weiter zu laufen, zumindest sind alle Dienste aus dem Netz erreichbar.
Auch eine Anmeldeversuch über die 2. Session via RDP bringt nur eine graue Oberfläche.

Um wieder an eine konfigurierbare Oberfläche zu kommen, bleibt mir nur ein Neustart über den PowerSchalter.
Die Eventlogs zeigen mir keine besonderen Fehler.
Da es sporadisch an unterschiedlichen Standorten passiert, würde ich mal Graka ausschliessen. Denn das gleich
mehrere verschiedene defekt sind, halte ich für unwahrscheinlich.
In der MSKB konnte ich dazu leider auch nichts finden.

Kennt jemand diese Problematik und hat Lösungen oder Lösungsansätze?

Danke

Gruß

Dirk
Mitglied: 60730
11.04.2008 um 13:33 Uhr
Kennt jemand diese Problematik

Naja, wenn der User, der sich anmeldet ein riesiges Profil hat, das Loginskript umfangreich ist und in der AD auf asynchron steht - dann passiert das schon mal.

Passiert das bei jedem User, mit dem du dich anmleden willst?
Ist derjenige lokal oder aus der Domain?
Bitte warten ..
Mitglied: guru-meditation
21.04.2008 um 12:28 Uhr
Hi,
ich habe das gleiche Problem, jedoch nur auf Terminalservern (Citrix PS4).
In der Citrix KB wird das gleiche Problem beschrieben, leider hat da auch niemand eine Lösung.
Nach einem Reboot funktioniert wieder alles und die Eventlogs sind nicht wirklich hilfreich.
Ich warte jetzt auf den nächsten "Grey-Screen".
Bitte warten ..
Mitglied: MackTheShrek
21.04.2008 um 13:37 Uhr
Naja, wenn der User, der sich anmeldet ein
riesiges Profil hat, das Loginskript
umfangreich ist und in der AD auf asynchron
steht - dann passiert das schon mal.

Passiert das bei jedem User, mit dem du dich
anmleden willst?
Ist derjenige lokal oder aus der Domain?

Da habe ich mich wohl nicht klar ausgedrückt. Die graue Oberfläche habe ich am Server direkt, nicht an den Workstation. Die können den Server weiterhin nutzen. So fällt das dann sporadisch bei Wartungseinsätzen auf. Wie schon vom User Guru-Meditation geschrieben, sind die Logs nicht hilfreich.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 Store nur grau als Domainbenutzer (12)

Frage von peterwagner24 zum Thema Windows 10 ...

Windows 7
Windows 7 nach Login grauer Bildschirm (9)

Frage von Akcent zum Thema Windows 7 ...

Linux Netzwerk
gelöst Keine Reaktion auf ssh über fritzbox (12)

Frage von malkud zum Thema Linux Netzwerk ...

Entwicklung
Was brauche ich um über PHP eine Oberfläche zu erstellen? (11)

Frage von SIMONJAKOB zum Thema Entwicklung ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

Server-Hardware
Bestehendes Raid erweitern um 4 gleiche Platten! (Verständnis Fragen) (12)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (11)

Frage von c0d3.r3d zum Thema Windows Update ...