Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Im Windows Ordner Soundmanager deinstalliert und nun kein Ton mehr!

Frage Multimedia Audio

Mitglied: Almette

Almette (Level 1) - Jetzt verbinden

21.04.2008 um 15:29 Uhr, 4894 Aufrufe

Ich gelobe, nie wieder im Windows-Ordner rumzuspielen!

Ich habe - glaube ich - dasselbe Problem wie https://www.administrator.de/index.php?content=8d9a551ade511e4794d898907 ...
Leider kann ich mit den Antworten dort nicht viel anfangen!
Seit ich dummerweise im Windows-Ordner rumgelöscht habe, habe ich keinen Ton mehr. Ich habe auf einen der beiden blauen Krebse (?) bzw. Realtek-Männchen gedoppelklickt und er sagte etwas von deinstalling... Jetzt gibt es nur noch ein blaues Krebs-Symbol ("Soundman") und in der Systemsteuerung unter "Sounds und Audiogeräte" steht "kein Audiogerät".
Wer kann mir helfen? Ich kenne mich nicht gut aus und weiß nicht, welche Angaben jetzt fehlen, damit mir jemand helfen kann!
Hier http://www.computerbase.de/downloads/treiber/soundkarten/realtek_hd_aud ...
stehen ja verschiedene Treiber, ist es das, was ich brauche? Und welchen? Und soll ich den dann einfach im Windows-Ordner speichern und dann ist alles wieder gut?
Wäre total dankbar für jede Hilfe!
Ähnliche Inhalte
Audio
gelöst Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2 (15)

Frage von Funky86 zum Thema Audio ...

Drucker und Scanner
Xerox 6600dn erkennt Toner nicht (3)

Frage von supertux zum Thema Drucker und Scanner ...

Windows 10
gelöst Windows 10 1703 Apps über Powershell deinstalliert (9)

Frage von supertux zum Thema Windows 10 ...

Off Topic
Gewicht Toner sp c310he leer - voll - RICOH (4)

Frage von SysAdm81 zum Thema Off Topic ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(6)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...