Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows-Reparaturdatenträger (WIN7-64bit) erkennt die Systemsicherungen nicht

Frage Microsoft Windows 7

Mitglied: fex-ap

fex-ap (Level 1) - Jetzt verbinden

21.01.2010, aktualisiert 24.01.2010, 13100 Aufrufe

Hallo, jetzt ist der Gau da! Wäre toll, wenn mir jemand helfen könnte, denn (fast) nichts geht mehr - zumindest unter Windows!
Zur Info: Ich bin kein Fachmann, hoffe aber ein wenig Ahnung vom PC zu haben und bin in der Regel auch sehr vorsichtig. Hier hat´s aber - und wer denkt daran - schon beim Booten von einer CD (Linux-Basis) geknallt!!

Problem gelöst - mit viel Aufwand

Zunächst Infos zu meinem neuen PC:
Mainboard: ASUS P6T (neuestes Bios lt. Asus-Homepage)
Festplatten: 4 Stück, davon 2 Samsung (je 1 TB) im Rais-1 Verbund und zwei kleinere Samsung (je 0,3 TB) OHNE Raid. Alle Festplatten sind am Intel-SATA-Controller angeschlossen; der Raid-Verbund ist im BIOS definiert (an den beiden ersten Anschlüssen des Controllers)
Arbeitsspeicher: Corsair Tripple (6 GB)
Betriebssystem: Windows 7 Home Premium 64 bit

Vorgeschichte: Es ist mir nie (bei vielen Versuchen und Support-Tipps) gelungen, mit ACRONIS-True-Image-Home 2010 meine Festplattenpartitionen zu sichern.
Ein Sichern mit Start von Acronis 2010 von der Festplatte (Sichern Partition C: - das ist die Systempartition; davor liegt noch eine kleine Partition ohne Buchstaben mit 100 MB - Name: System-reserviert) führte jedesmal dazu, dass Acronis einfror und sich auch Windows nicht mehr regulär beenden lies. Start über "Reset-Knopf" war nötig und danach musste der Intel-Matrix-Storage-Manager jedes Mal den Raid-Verbund wieder reparieren (ging zum Glück automatisch, dauerte aber jedes Mal ca. 4 Stunden). Ein Booten mit der Acronis 2010-Notfall-CD brachte das Ergebnis, dass mit dieser Notfall-CD meine im Raid-Verbund laufenden beiden Festplatten (mit Partitionen C:, D:, E:, F: -- und der kleinen 100 MB-Part.) überhaupt nicht zu "sehen" waren. Das Rückspielen einer Sicherung von z.B. C: (wenn sie denn funktioniert hätte) wäre also so nie möglich gewesen.

Notgedrungen habe ich dann zunächst einmal regelmäßig die Windows-interne Systemsicherung benutzt.

Acronis 2010 ist inzwischen gelöscht, da ich den Eindruck hatte, dass ich hier Beta-Tester spielen sollte - und weil der Support wohl meine eMails nie richtig gelesen hat.

In der letzten Computerbild war nun ACRONIS 11 enthalten, das (lt. Computerbild) auch unter WIN 7 laufen soll. Ich habe das Programm installiert, aber sicherheitshalber nur zum Erstellen einer Notfall-CD gestartet. Mit der Notfall-CD habe ich dann gebootet und ich sah - oh Wunder - meine Raid-Festplatten (aber BEIDE, die entsprechenden Partitionen mit unterschiedlichen Buchstaben) - aber immerhin!!

Ich habe dann (ohne weitere Aktion mit der ACRONIS-Software - außer dem Anschauen der Festplatten) wieder normal booten wollen ..... Meldung: Windows kann nicht gestartet werden.
Ein Fehler wird gemeldet zum File \BOOT\BCD Ist wohl ein File auf der ersten kleinen 100-MB-Partition, denn dort liegt ein File BCD.LOG und zwei Sicherungen dazu (BCD.LOG.bak1 und BCD.LOG.bak2) - wie ich nach Start der Computerbild-Notfall-CD (aus Heft 24/2009) unter Linux feststellen konnte (Linux "sieht" auch meine beiden Raid-1-Festplatten als eigenständige Festplatten mit unterschiedlichen Partitionsbuchstaben).

Nun, mein erster Versuch ging über die Windows-Reparatur-CD. Es erschien die Meldung (nach dem Suchen von Windows): "Kein Windows gefunden".

Mein zweiter Versuch ging über die WINDOWS-Programm-CD und da zunächst einmal über die automatische Reparatur, weil dies angeboten wurde. Nach ca. 1 min kam die Meldung "Reparatur nicht möglich". Ein Versuch (mit dieser CD), einen früheren Wiederhestellungspunkt zu aktivieren, scheiterte daran, dass wieder kein Windows gefunden wurde.

Auch die Computerbild-Notfall-CD, mit der man so Einiges reparieren kann (lt. Computerbild) konnte das System (oder das, was daran kaputt war) nicht reparieren.

Nun gut, dachte ich, dann spiele ich halt meine mit Windows erstellte System-Sicherung von vorgestern ein. Nach Auswahl des entsprechenden Punktes (Start über Programm Reparatur-CD und Auswahl des entsprechenden Menu-Punktes) öffnete sich ein Fenster, in dem gefundene Sicherungen angezeigt werden sollten - aber keine war zu sehen. Ich hatte die Sicherungen auf einer internen Festplatte (NICHT-Raid) abgelegt. Da ich aber immer die letzten drei Sicherungen aufheben wollte, habe ich die Sicherungen auch sicherheitshalber immer entsprechend kopiert und in Orner gelegt, bei denen ich an den Original-Ordnernamen nur eine -1 oder -2 gehängt hatte. Der Ordner mit dem Original-Namen (=Computername) blieb immer voll erhalten.

Der Original-Ordner der Systemsicherung heißt: "Computername", darin eine Datei "MediaId" und drei Unterverzeichnisse: "Backup..Datum, Uhrzeit" sowie "Catalog" und "SPPMetadataCache". In "Backup-Datum-Uhrzeit" gibt es 10 Dateien mit Zahlen-Namen und Endung .XML sowie zwei Dateien mit Zahlen-Namen und Endung .VHD. Da eine davon ca. 50 MB groß ist, die andere ca. 16 GB, nehme ich an, dass darin die eigentlichen Backups von der kleinen 100-MB-Partition und die von c: liegen. Im Ordner "Catalog" liegen zwei Dateien "BackupGlobalCatalog" und "GlobalCatalog". Im Ordner "SPPMeta...." gibt es eine Datei mit Zahlen-Namen.

Ich denke, das könnte so weit in Ordnung sein.

Wie aber kann ich nun meine Reparatur-CD oder meine Programm-CD dazu überreden, dass meim Auswählen des Punktes "Systemsicherung benutzen" meine Backup-Dateien gefunden werden?? Müssen die auf der internen Festplatte (außerhalb Raid-Verbund) in einem ganz bestimmten Verzeichnis liegen oder direkt im "Wurzelverzeichnis"? Müssen die bestimmte Attribute (z.B. hidden o.ä.) haben? Müssen die irgendwie speziell freigegeben sein?? Eine Suchfunktion (bei der man ein Verzeichnis auswählen kann), habe ich nicht gefunden.

Soweit nun erst mal mein Problem. Eigentlich möchte ich nicht "weiterbasteln", weil ich Angst habe, mehr kaputt zu machen als Gutes zu tun.

Dankbar bin ich für Eure Hilfe - und bei Bedarf kann ich naürlichauch noch mal diverse CD-Startversuche machen und Details zu Bildschirminfos durchgeben. Zur Zeit erstelle ich unter Linux erst noch einmal aktuelle Sicherungen aller Daten, weil die letzten Datensicherungen (außer der Systemsicherung) schon drei Tage alt sind - und warum was verlieren, wenn man jetzt immerhin noch sichern kann!

Beste Grüße fex-ap



Mit viel Aufwand ist es mir gelungen, das Problem selbst zu lösen.

Auch wenn keine Antworten auf meinen Hilferuf eingegangen sind, so danke ich doch allen, die mein Problem zur Kenntnis genommen haben und sich evtl. auch Gedanken zu Lösungsmöglichkeiten gemacht haben - auch wenn keine gefunden wurden. Es war ja auch ein etwas vielschichtiges Problem.

Falls jemand Interesse an meinem Lösungsweg hat, so kann ich ja evtl. so ne Art "Bedienungsanleitung" dafür im entsprechenden Bereich dieses Forums schreiben. Da das ein beliebig langer Aufsatz werden wird, bitte ich um Verständnis, dass ich das erst dann mache, wenn wirklich einige Interessensbekundungen vorliegen.

Tschö -- bis demnächst vielleich mal wieder.

fex-ap
Ähnliche Inhalte
Windows Installation
gelöst Suche Windows Vista Home Premium 64Bit ISO (11)

Frage von FA-jka zum Thema Windows Installation ...

Windows Netzwerk
Telnet-Server für Windows 10 (64bit) (4)

Frage von deadygfx zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...