Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kann windows nicht auf sata insatllieren

Frage Hardware Festplatten, SSD, Raid

Mitglied: ShadyCheater

ShadyCheater (Level 1) - Jetzt verbinden

01.07.2006, aktualisiert 23:30 Uhr, 3902 Aufrufe, 10 Kommentare

Also ich habe mir eine neue Maxtor 250 GB SATA Festplatte gekauft.
Die habe ich in einen anderen PC eingebaut und formatiert+Partitioniert.
Dann habe ich Windows XP Professionel installiert. Die Treiber für SATA hab iochvom Mainboard auch bei der Installation installiert, eine zeit lang insatlliert windows alles normal bis zum ersten neustart!! Dann kommt die Fehlermeldung das Windows heruntergefahren wurde damit der Computer net beschädigt wird.´
Kann mir da jemand helfen?

Mit freundlichen Grüßen
Mitglied: BartSimpson
01.07.2006 um 11:56 Uhr
Wie währe es wenn du uns mehr von deinem System verräts. Chipsatz etc.
Denn z.b die Via Chipsätze sind völlig verbungs. Da muste bei SATA II Platen extra den SATA I Emulator Jumper setzen, das die richtig laufen etc.
Und in welchem Modus du den Controller laufen hast.
Desweuteren solltest du besser die Treiber vom Chipsatzhersteller nehmen, da die meist aktueller sind. Und welche XP version willste installieren??(SP??)
Bitte warten ..
Mitglied: ShadyCheater
01.07.2006 um 12:34 Uhr
Also ich habe einen Intel Pentium 4 mit 3,4 Ghz
Windows Xp Professionel SP2 ne version die sich von alleine installiert
die treiber sind vom mainboard
der jumper is scho nauf sata 1 gestellt
Bitte warten ..
Mitglied: BartSimpson
01.07.2006 um 13:32 Uhr
Also haste son VIA chipsatz??
Bitte warten ..
Mitglied: ShadyCheater
01.07.2006 um 14:04 Uhr
Also da ich davon keinerlei Ahnung habe wäre es super nett wenn du mir mal genau sagen könntest was das ist....
Bitte warten ..
Mitglied: BartSimpson
01.07.2006 um 14:25 Uhr
Der Chipsatz ist der Teil, der dein Prozessor an den Rest des Systems anbindet. PCI/PCI-X/PCI-E/AGP/etc Bus. Sowie die I/O Funktionen wie Plattenkontroller etc zur Verfügung stellt. Leider gibt es eine Hersteller, die damit so ihr liebe Not haben.
Was haste denn für ein Mainboard?
Bitte warten ..
Mitglied: ShadyCheater
01.07.2006 um 15:46 Uhr
also ich habe ein asrock 775v88 board
und vorher leif es mit einer ide festplatte
Bitte warten ..
Mitglied: BartSimpson
01.07.2006 um 15:58 Uhr
Also das ist so ein Board mit via chipsatz. Dann schaue mal nach im Bios, in welchem Modus du den S-ATA Controller betreibst. Und lade dir von der via webseite den neusten Treiber runter.
Für andere die hier mitleseb:
Board: http://www.asrock.com/product/775V88.htm
Bitte warten ..
Mitglied: ShadyCheater
01.07.2006 um 18:39 Uhr
Also habe nichts gefunden was serial ata betrifft im bios nur ide
Bitte warten ..
Mitglied: BartSimpson
01.07.2006 um 20:12 Uhr
Dann versuche es mal mit dem neusten Treiber. Und schau auch nach, ob du das neuste BIOS eingespielt hast.
Bitte warten ..
Mitglied: ShadyCheater
01.07.2006 um 23:30 Uhr
Also die Treiber waren die neuesten ich versuche es jetzt noch einmal mit dem Bios update
und wenn das nicht hilft weis ich auch nicht mehr weiter
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Windows Netzwerk
Windows SCCM vs Puppet + Chocolatey (2)

Frage von eglipeter zum Thema Windows Netzwerk ...

Windows Server
Windows Firewall Einstellungen für OpenVPN Tunnel (3)

Frage von Aubanan zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...