Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows SBS 2003 Authentifizierungsproblem

Frage Microsoft Windows Server

Mitglied: stefan77

stefan77 (Level 1) - Jetzt verbinden

24.06.2009, aktualisiert 12:23 Uhr, 3077 Aufrufe, 3 Kommentare

Hallo,

wir haben bei einem Kunden ein kurioses Problem. Er hat einen Windows Small Business Server 2003 Premium mit SP2 und 10 Windows XP SP3 Clients. Das Problem ist erst aufgefallen, als ich heute einen neuen User angelegt habe. Zuerst sieht alles ganz normal aus. Das Postfach wird angelegt und die E-Mail-adressen werden generiert. Mit dem User kann man sich dann auch ganz normal an den Clients anmelden. Versucht man aber dann ins Internet zu kommen, wird die ganze Zeit eine Authentifizierung verlangt. Trotz richtigem Passwort hat man keine Chance. Versuche ich dann das Outlook (2007) einzurichten, erhalte ich die selbe Passwortabfrage mit dem selben Ergebnis. Kurioserweise habe ich auf alle Netzlaufwerke mit dem User Zugriff. Versuche ich den UNC-Pfad des Servers aufzurufen, werde ich auch wie gewohnt nach dem Passwort gefragt. Da wird es dann akzeptiert. Rufe ich z.B den Outlook WebAccess vom Server aus auf, habe ich Zugriff auf das Postfach, mache ich das selbe vom Clients aus, wird die Authentifizierung wieder verweigert. Damit aber noch nicht genug, schaue ich mir jetzt unter Systemsteuerung -->Mail das Outlookprofil an, ist kurioserweise ein Profil eines anderen Benutzers ABC eingerichtet. Das würde die verweigerte Authentifizierung erklären. Die Frage ist, woher das Profil kommt? Das Windows Profil von DEF wurde bei der Windows Anmeldung ja erst frisch erstellt.

In dem Zusammenhang gibt es dann direkt ein zweites Problem. Ein User XYZ beschwerte sich, dass seine E-Mails immer bei ABC ankommen, obwohl nirgendwo eine Umleitung eingerichtet ist. Das Profil XYZ ist der letzte User der vor paar Monaten angelegt worden ist, deswegen vermute ich, dass das Problem in seinen Anfängen damals schon bestand. Irgendwie gibt es bei allen neuen Usern eine Verbindung zu User ABC, ich weiß nur nicht warum. Ich habe dazu noch weitere Testuser angelegt, alle haben das selbe Problem und alle haben als Outlookprofil schon User ABC hinterlegt, wodrauf sie dann keine Rechte haben. Da steckt irgendwo gewaltig der Wurm drinne. Leider steht im Ereignislog nichts, was auf einen Fehler hin deuten könnte. Da sieht alles soweit in Ordnung aus. Der Server lief jetzt Jahrelang ohne größere Probleme. Hoffentlich hatte jemand schon einmal ein ähnliches Problem.
Mitglied: spawny2407
24.06.2009 um 13:10 Uhr
Moin

kann das sein das du das erstellte Profil kopiert hast.
Somit Einstellungen übernommen wurden?
Bitte warten ..
Mitglied: stefan77
24.06.2009 um 13:23 Uhr
Hi,

beim ersten Mal hatte ich im AD den User kopiert, allerdings von einem ganz anderen User. Das selbe Problem tritt aber auch auf, wenn man die User komplett neu erstellt. Bei der ersten Windows Anmeldung wird dann das User-Profil auf dem Client neu angelegt. Das Problem ist Client-unabhängig, egal an welchem Rechner ich mich anmelde, ich habe überall das selbe Problem.
Bitte warten ..
Mitglied: stefan77
26.06.2009 um 08:36 Uhr
Naja manchmal ist die Lösung auch zu einfach.

Reboot tut gut Sieht jetzt alles wieder ganz gut aus, nach 368 Tagen Laufzeit wars wohl mal nötig
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows 2003 SBS User Profile Verschieben (2)

Frage von MultiStorm zum Thema Windows Server ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Windows Server
gelöst Benutzernamenänderung in Windows 2003 SBS R2 Domäne (3)

Frage von brain2011 zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...