Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows SBS 2003 - DHCP verteilt keine IPs mehr

Frage Microsoft Windows Server

Mitglied: Toadie

Toadie (Level 1) - Jetzt verbinden

08.05.2008, aktualisiert 09.05.2008, 10635 Aufrufe, 7 Kommentare

Hallo allerseits,

ich habe folgendes Problem was für mich unerklärlich ist.
Montag habe ich einen Windows 2003 SBS Server installiert. Lief alles super (AD, DHCP, DNS, WINS, etc..). Dienstag lief auch alles super.
Mittwoch morgen komm ich an die Arbeit und alle PCs haben keine IP Adressen mehr.

Habe festgestellt das der Server übernacht ein Sicherheitsupdate installiert hat und einfach neugestartet hat. Und da fängt das Problem an, seit dem weißt der DHCP keine IP Adressen mehr zu.

Hab DHCP schon mehr mals neuinstalliert - ohne Wirkung. Dann habe ich das AD im wiederherstellungs Modus aus der Sicherung von Montag wiederhergestellt - ohne Wirkung.
Das lustige ist aber, wenn ich im wiederherstellungsmodus bin funktoniert der DHCP.

Ich weiß wirklich nicht mehr weiter. Hoffe das mir jemand der mehr Erfahrung mit Windows 2003 hat weiter helfen kann.


Gruß

Toadie

PS: Über Statische IPs kann ich normal auf den Server zugreifen, liegt also nicht an den NICs oder Switch etc.
Mitglied: Dani
08.05.2008 um 11:27 Uhr
Hi,
hast du den DHCP auch wieder authorisiert?! Ohne das, kann er in einem ADS keine Adresse mehr verteilen. Ansonsten was steht in Ereignisanzeige?


Gruß
Dani
Bitte warten ..
Mitglied: Toadie
08.05.2008 um 11:42 Uhr
Ja habe ihn wieder authorisiert!

Fehlermeldung:
Der DHCP-Dienst stellt keine Serverdienste für Clients zur Verfügung, da die aktiven Netzwerkschnittstellen keine statisch konfigurierten IP-Adressen haben (oder es gibt keine aktiven Schnittstellen).

Was ja nicht sein kann, bin schliesslich über RemoteDektop und einer Statischen IP mit dem Server verbunden.
Bitte warten ..
Mitglied: Suppi250
08.05.2008 um 11:59 Uhr
Der server hat aber schon eine Fix IP - oder? Klingt ganz danach, als ob dein Server auch von einem/seinem DHCP eine IP-Adresse "möchte"????
Bitte warten ..
Mitglied: Toadie
08.05.2008 um 12:18 Uhr
Alle beide NICs vom Server haben feste IPs. Lassen sich pingen etc.
Bitte warten ..
Mitglied: GuentherH
08.05.2008 um 23:40 Uhr
Hallo.

Schau mal hier, da gibt es das gleiche Problem - http://www.administrator.de/DHCP-Dienst_Fehler_,_es_werden_keine_Adress ...

Weiters kannst du auch hier nachsehen, und die Lösungsansätze durchprobieren - http://www.eventid.net/display.asp?eventid=1041&eventno=981&sou ...

LG Günther
Bitte warten ..
Mitglied: grisuffg
09.05.2008 um 09:18 Uhr
Hallo,
bitte mal überprüfen ob die interne Firewall aktiv ist. Bei mir war sie nach dem Update aktiv und der DHCP hat keine IP`s mehr verteilt. Nach dem deaktivieren der Firewall lief alles wieder bestens.

Gruß Alex
Bitte warten ..
Mitglied: Toadie
09.05.2008 um 09:23 Uhr
Hallo.

Schau mal hier, da gibt es das gleiche
Problem -
http://www.administrator.de/DHCP-Dienst_Fehler_,_es_werden_keine_Adress ...

Weiters kannst du auch hier nachsehen, und
die Lösungsansätze durchprobieren -
http://www.eventid.net/display.asp?eventid=1041&eventno=981&sou ...

LG Günther

Hey vielen dank, das wäre es vermutlich gewesen. Leider hab ich mir gestern noch das AD zerschossen und die Kiste einfach neu installiert - bis auf den Zeitaufwand ging ja nichts verlorren ;)

Tja dumm gelaufen, trotzdem danke! Bin beruhigt eine "Lösung" zu haben falls es noch mal vorkommt.

Das mit der Firewall war meine erste Idee, brachte aber auch nichts.
Bitte warten ..
Ähnliche Inhalte
Windows Server
RAS-VPN nur Zugriff auf per DHCP geleaste IPs (10)

Frage von lucarenner zum Thema Windows Server ...

Windows Netzwerk
gelöst Einrichtung DHCP (6)

Frage von halington zum Thema Windows Netzwerk ...

Windows Server
Drucker wird nicht mehr über GPO verteilt (1)

Frage von matzespens zum Thema Windows Server ...

Switche und Hubs
Welche IPs am Switchport (19)

Frage von rudeboy zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (12)

Frage von alemanne21 zum Thema Webentwicklung ...