Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows SBS 2003: Komme nicht Online über Router.

Frage Internet Server

Mitglied: Caipirinha

Caipirinha (Level 1) - Jetzt verbinden

23.01.2005, aktualisiert 26.01.2005, 5136 Aufrufe, 13 Kommentare

Hallo Leute,

ich versuche bereits seit einigen Tagen meinen Server ans Netz zu bringen. Bisher leider vergebens.

Ich habe folgenden Router und Konfigurationen:

Netgear FR328S mit ISDN Fallback

Im Internetverbindungsassistenten habe ich folgendes eingetragen:

Bevorzugter DNS Server: 192.25.2.129
2. DNS : 217.237.151.225
IP Adresse des Routers 192.168.100.170
IP des Servers 192.168.100.160
Im Server ist nur eine Netzwerkkarte eingebaut.

Wenn ich im Konfig-Menü des Routers bin kann ich sehen, dass dieser eine Verbindung über DSL, wie auch mit dem ISDN Modem aufbauen kann. Natürlich nicht gleichzeitig. Als ISP haben wir T-Business.

Ich hoffe Ihr könnt damit erstmal was anfangen.
Mitglied: Atti58
23.01.2005 um 15:35 Uhr
Wie ist das, kannst Du Deinen Router per Web-Interface konfigurieren - steht die Verbindung zum Router?

Poste doch bitte mal die Ausgabedatei von

"ipconfig /all >C:\ipconfig.txt"

hier im Forum,

gruß

Atti.
Bitte warten ..
Mitglied: Caipirinha
23.01.2005 um 15:48 Uhr
Hallo Atti,

ja Verbindung zum Konfig-Menü des Routers habe ich von Seite des Servers aus.



Windows-IP-Konfiguration



Hostname . . . . . . . . . . . . : serv1

Primäres DNS-Suffix . . . . . . . : colley-transporte.local

Knotentyp . . . . . . . . . . . . : Hybrid

IP-Routing aktiviert . . . . . . : Nein

WINS-Proxy aktiviert . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : colley-transporte.local



Ethernet-Adapter LAN-Verbindung des Servers:



Verbindungsspezifisches DNS-Suffix:

Beschreibung . . . . . . . . . . : HP NC7761 Gigabit Server Adapter

Physikalische Adresse . . . . . . : 00-12-79-3C-39-7B

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.100.160

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.100.170

DNS-Server . . . . . . . . . . . : 192.168.100.160

Primärer WINS-Server . . . . . . : 192.168.100.160
Bitte warten ..
Mitglied: Atti58
23.01.2005 um 17:00 Uhr
Der Server ist ein Domain-Controller mit DNS-Server, wie hast Du DNS eingerichtet, mit Weiterleitung auf Deinen Router (oder die auf dem Router eingetragenen Provider)? Hast Du eine Forward-Lookup-Zone "." - dann lösche sie - ... und eine Reverse-Lookup-Zone?

Ist die Firewall (wenn Win2k3-Server) deaktiviert oder konfiguriert?

Gruß

Atti
Bitte warten ..
Mitglied: Caipirinha
23.01.2005 um 18:57 Uhr
Im Router habe ich eingestellt das er den DNS Server automatisch beziehen soll. Im Wizzard vom SBS Internetverbindungsmanager habe ich zwei externe DNS Server eingetragen. Im DNS Menü auf dem Server steht unter Forward lookupzonen folgendes drin:

colley-transporte.local
_msdcs.colley-transporte.local

unter Reserve Lookupzonen steht

192.168.100.x Subnet

Die Firewall ist deaktiviert.
Bitte warten ..
Mitglied: Atti58
23.01.2005 um 20:52 Uhr
Was sagt denn ein:

"nslookup www.google.de"

wird der Name aufgelöst, für mich sieht es nach einem DNS-Problem aus,

Gruß

Atti
Bitte warten ..
Mitglied: Caipirinha
23.01.2005 um 21:04 Uhr
Geht nicht
Request Timeout

Das denke ich auch. Muss ich vielleicht einene anderen DNS Server eintragen?
Bitte warten ..
Mitglied: Atti58
23.01.2005 um 22:21 Uhr
... hast Du schon mal Deinen Router angegeben als DNS? Ich befürchte, der Router ist der Knackpunkt ... Wo bleibst Du den hängen, wenn Du ein

"tracert 194.25.2.129"

machst?

Gruß

Atti
Bitte warten ..
Mitglied: Caipirinha
24.01.2005 um 18:06 Uhr
Hallo Atti,

er kommt nicht über Punkt 1 hinaus.
Bitte warten ..
Mitglied: Atti58
24.01.2005 um 18:50 Uhr
Kommst Du denn mit dem Browser auf Deinen Router und kannst dort erkennen, ob sich der Router eine externe IP gezogen hat?

Trage mal Deinen Server als DNS-Server ein (ich nehme an, Du hast eine Domäne mit Active Directory, oder?) und lass die beiden externen in den Netzwerkkarteneinstellungen weg. Dafür trage im DNS-Server bei "Weiterleitung" die Adressen der Provider ein ...

Gruß

Atti
Bitte warten ..
Mitglied: Caipirinha
24.01.2005 um 22:27 Uhr
Hallo

ja ich komme in das Menü und wenn ich kann von dortaus manuell eine Verbindung aufbauen auch eine IP bekommt der Router dann zugewiesen.

Als DNS Server trägt er sich automatisch in den Netzwerkkarten einstellungen ein.
Wenn ich da einen anderen DNS Server eintrage geht es auch nicht.

Das kommt mir alles sehr merkwürdig vor....
Bitte warten ..
Mitglied: Atti58
25.01.2005 um 09:31 Uhr
Wie sieht es denn mit einer Firewall auf dem Router aus, ist sie richtig konfiguriert? Ich glaube, Du musst da ansetzen, kannst Du nicht erst einmal versuchen, eine Verbindung ohne den Router herzustellen?

Gruß

Atti
Bitte warten ..
Mitglied: Caipirinha
25.01.2005 um 11:34 Uhr
Ich habe nur eine Netzwerkkarte drin. Da muss ich mal schauen ob er das zulässt.
Ich habe bereits Kontakt nur Netgearhotline aufgenommen. Die Jungs im 1st Level konnten mir nicht Helfen. Die aus dem 2nd Level wollen sich melden.
Bitte warten ..
Mitglied: Caipirinha
26.01.2005 um 09:29 Uhr
Ich habe das Problem gelöst!!!!!

Die Einstellung im Router war auf Classic Routing gesetzt. Diese hätte auf NAT stehen müssen.

Vielen Dank für eure Mühe!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Online - E-Mails kommen nicht an
Frage von leon123Exchange Server2 Kommentare

Hallo zusammen, wir haben das Problem, dass manche E-Mails nicht ankommen. Im Nachrichtenfluss steht dann "failed". Es handelt sich ...

Windows Server
Windows SBS 2003 auf SBS 2011 aktualisieren?
gelöst Frage von Zero8310Windows Server8 Kommentare

Moin Moin Zusammen, ist es möglich, einen bestehenden Server 2003 SBS auf einen SBS2011 zu aktualisieren? Ich würde gern ...

Exchange Server
SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht
gelöst Frage von danieluk15Exchange Server11 Kommentare

Hallo, ich habe folgendes Problem mit einem SBS 2003 und Multisendcon: E-Mails lassen sich überall hinschicken außer an t-online.e ...

Windows Server
SBS 2008 Manuel weitergeleitet email kommen an automatische nicht
Frage von ivknoblochWindows Server1 Kommentar

Guten Morgen zusammen, ich habe folgendes Problem bei einen SBS2008 Server. Der Server Bericht wird nicht an eine externe ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 21 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 23 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...