Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows SBS 2003, Router schlecht erreichbar

Frage Microsoft Windows Server

Mitglied: Zenyte

Zenyte (Level 1) - Jetzt verbinden

06.10.2010, aktualisiert 16:20 Uhr, 2748 Aufrufe, 8 Kommentare

Systembeschreibung:
Windows 2003 SBS hängt mit einer NIC am Switch - Proxy (Jana 2.5.0.133) - Clients - Router (WRT54GL mit DD-WRT v24-SP1)
Win2k3 macht Exchange + OWA + AvtiveSync , Active Directory , VPN (noch nicht funktionsfähig), SQL , DHCP , DNS .
McAfee Enterprise 8.5i war als VirenScanner installiert, wurde wegen abgelaufenem Virensignatur nun deinstalliert (ich hoffe Erfolgreich)

Ich habe hier ein seltsames Problem,
Router reagiert auf Ping-Anfragen von meinem Windows 2003 SBS nur sporadisch,
d.h. Ping Rückmeldungen kommen 4-8x am Server zurück dann kommen wieder zwischen 3 und 10 Rückmeldungen mit "Zeitüberschreitung der Anforderung"

Auf meinem Client habe ich durchgehend Antwort vom Router.

Weiss jemand woran das liegt? kann es an irgendeiner Firewall oder am DNS liegen?
Ich habe keine Ahnung, wäre klasse wenn mir jemand helfen könnte.

der Grund warum ich darauf gekommen bin ist, ich versuche vergebens von außen per Dyndns auf mein OWA zuzugreifen die VPN-Verbindung hält nur ein paar sekunden bzw. Minuten und bricht dann ab usw. usf....

Die ActiveDirectory, DNS, DHCP funktioniert im lokalen Netz von Client auf Server bestens sowie OWA und OMA

Gruß
und Danke für die Hilfe
Mitglied: exchange
06.10.2010 um 15:58 Uhr
Hallo,
ist der Netzaufbau so?

Internet - Router --- Server
|-- - Client

Hast Du mal die Netzwerkschnittstelle am Router getauscht d.h. Client gegen Server?

Gruß
Heiko
Bitte warten ..
Mitglied: Zenyte
06.10.2010 um 16:06 Uhr
Fast, der Aufbau ist:

Internet---Router---Switch---Server

Am Switch hängen noch die Clients und der Proxy.
Kabel habe ich schon getauscht, Schnittstelle am Router habe ich auch schon gewechselt, komisch ist aber das der Client einen Ping bekommt, sowol auf den Server als auch auf den Router.

Anbei noch das Ergebnis von netdiag
01.
Per interface results: 
02.
 
03.
    Adapter : LAN-Verbindung des Servers 
04.
 
05.
        Netcard queries test . . . : Passed 
06.
 
07.
        Host Name. . . . . . . . . : servername 
08.
        IP Address . . . . . . . . : 10.10.0.1 
09.
        Subnet Mask. . . . . . . . : 255.255.254.0 
10.
        Default Gateway. . . . . . : 10.10.0.5 
11.
        Primary WINS Server. . . . : 10.10.0.1 
12.
        Dns Servers. . . . . . . . : 10.10.0.1 
13.
 
14.
 
15.
        AutoConfiguration results. . . . . . : Passed 
16.
 
17.
        Default gateway test . . . : Failed 
18.
            No gateway reachable for this adapter. 
19.
 
20.
        NetBT name test. . . . . . : Passed 
21.
 
22.
        WINS service test. . . . . : Passed 
23.
 
24.
 
25.
Global results: 
26.
 
27.
 
28.
Domain membership test . . . . . . : Passed 
29.
 
30.
 
31.
NetBT transports test. . . . . . . : Passed 
32.
    List of NetBt transports currently configured: 
33.
        NetBT_Tcpip_{53C21890-E7F6-4998-8044-6DA6A69B099D} 
34.
    1 NetBt transport currently configured. 
35.
 
36.
 
37.
Autonet address test . . . . . . . : Passed 
38.
 
39.
 
40.
IP loopback ping test. . . . . . . : Passed 
41.
 
42.
 
43.
Default gateway test . . . . . . . : Failed 
44.
 
45.
    [FATAL] NO GATEWAYS ARE REACHABLE. 
46.
    You have no connectivity to other network segments. 
47.
    If you configured the IP protocol manually then 
48.
    you need to add at least one valid gateway. 
49.
 
50.
 
51.
NetBT name test. . . . . . . . . . : Passed 
52.
 
53.
 
54.
Winsock test . . . . . . . . . . . : Passed 
55.
 
56.
 
57.
DNS test . . . . . . . . . . . . . : Passed 
58.
    PASS - All the DNS entries for DC are registered on DNS server '10.10.0.1'. 
59.
 
60.
 
61.
Redir and Browser test . . . . . . : Passed 
62.
    List of NetBt transports currently bound to the Redir 
63.
        NetBT_Tcpip_{53C21890-E7F6-4998-8044-6DA6A69B099D} 
64.
    The redir is bound to 1 NetBt transport. 
65.
 
66.
    List of NetBt transports currently bound to the browser 
67.
        NetBT_Tcpip_{53C21890-E7F6-4998-8044-6DA6A69B099D} 
68.
    The browser is bound to 1 NetBt transport. 
69.
 
70.
 
71.
DC discovery test. . . . . . . . . : Passed 
72.
 
73.
 
74.
DC list test . . . . . . . . . . . : Passed 
75.
 
76.
 
77.
Trust relationship test. . . . . . : Skipped 
78.
 
79.
 
80.
Kerberos test. . . . . . . . . . . : Passed 
81.
 
82.
 
83.
LDAP test. . . . . . . . . . . . . : Passed 
84.
 
85.
 
86.
Bindings test. . . . . . . . . . . : Passed 
87.
 
88.
 
89.
WAN configuration test . . . . . . : Skipped 
90.
    No active remote access connections. 
91.
 
92.
 
93.
Modem diagnostics test . . . . . . : Passed 
94.
 
95.
IP Security test . . . . . . . . . : Skipped 
96.
 
97.
    Note: run "netsh ipsec dynamic show /?" for more detailed information
Bitte warten ..
Mitglied: keine-ahnung
06.10.2010 um 16:28 Uhr
Hallo, zenyte,

trage doch mal den Router als sec. DNS-Server in die TCP von Server und Clients ein ...

Gruß, Thomas
Bitte warten ..
Mitglied: Zenyte
06.10.2010 um 16:39 Uhr
Hallo Thomas,

Wo genau möchtest du den Router als DNS eintragen?

In dnsmgmt unter Eigenschaften/Weiterleitungen von meinem Server habe ich den Router als DNS-Domäne zwischen den T-Online DNS-Servern stehen.

Oder meinst du in den Eigenschaften der Netzwerkkarte / TCP/IP / Erweitert / DNS / DNS-Serveradressen ?
dort steht nur die IP des Servers, was meines erachtens auch richtig sein müsste.

Gruß
Zenyte
Bitte warten ..
Mitglied: keine-ahnung
06.10.2010 um 16:50 Uhr
Genau, im TCP-Stack. Trage dort mal als secundären DNS-Server den Router zusätzlich zu Deiner Server-IP ein, eventuell ist der Linksys-Router ein wenig eitel?

Gruß, Thomas
Bitte warten ..
Mitglied: Zenyte
07.10.2010 um 09:04 Uhr
Werde ich heute Abend nach Geschäftsschluss testen, danke.

Gruß
Zenyte
Bitte warten ..
Mitglied: exchange
07.10.2010 um 09:31 Uhr
Hallo,
am DNS kann es meiner Meinung nach nicht liegen.

Wenn ich das richtig verstehe, hast Du am Switch einen Proxy, den Router und den Server, sowie die Clients.

Der ping zwischen Client und Server geht einwandfrei.
Der ping zwischen Router und Server nicht.
Der ping zwischen Client und Router geht auch einwandfrei.

Schonmal den Server hart am Router angeschlossen? Doppelte IP Adresse ausgeschlossen? 2 Netzwerkkarten vom Server am Switch? Switch mal neugestartet und Port getauscht?

Firewall-Regeln sind eigentlich auch ausgeschlossen, da es dann entweder immer geht oder halt immer nicht geht, aber trotzdem hat der Router ein Logfile wo er abgewiesene Anfragen protokollieren kann?


Gruß
Heiko
Bitte warten ..
Mitglied: Zenyte
07.10.2010 um 11:43 Uhr
Zitat von exchange:
Hallo,
am DNS kann es meiner Meinung nach nicht liegen.

Wenn ich das richtig verstehe, hast Du am Switch einen Proxy, den Router und den Server, sowie die Clients.

Der ping zwischen Client und Server geht einwandfrei. Ja geht
Der ping zwischen Router und Server nicht. Richtig, geht nicht
Der ping zwischen Client und Router geht auch einwandfrei. Ja geht

Schonmal den Server hart am Router angeschlossen? noch nicht, werde ich heute Abend nach Feierabend testen
Doppelte IP Adresse ausgeschlossen? ja ausgeschlossen, DHCP vegibt nur IPs ab 10.10.1.x und Server sowie Router sind statisch auf 10.10.0.x von mir angelegt
2 Netzwerkkarten vom Server am Switch? Nein, Server hat nur eine Netzwerkkarte
Switch mal neugestartet und Port getauscht? Noch nicht, wird heute Abend durchgeführt um alle Eventualitäten zu beseitigen

Firewall-Regeln sind eigentlich auch ausgeschlossen, da es dann entweder immer geht oder halt immer nicht geht, aber trotzdem hat
der Router ein Logfile wo er abgewiesene Anfragen protokollieren kann? Habe leider nichts in der DD-WRT Firmware diesbezüglich gefunden


Gruß
Heiko

Gruß
Zenyte
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...