Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows SBS 2003 schmiert nach ca. 3 tagen ab!

Frage Microsoft Exchange Server

Mitglied: kts-computer

kts-computer (Level 1) - Jetzt verbinden

30.11.2008, aktualisiert 03.12.2008, 7385 Aufrufe, 4 Kommentare

Hallo,

hab ein mächtiges Problem mit einem Windows SBS 2003 R2 Standard.

Es handelt sich dabei um einen Selbsterstellten SBS Server, der eigentlich nur als DC und Fileserver
dienen soll. Auch die Kalenderfreigabe im Outlook wird hier genutzt.
Der Server besteht aus einem RAID 1 (2 Platten, 500GB, Mirroring) am Intel S-ATA Controller,
2GB DDR2 Arbeitsspeicher, Gigabyte Mainboard, 2 ext. 500GB Festplatten im Wechsel zu Windows eigenen
Datensicherung.
DHCP wird hier nicht genutzt, da ich die Adressen fest vergeben habe an den Clients. Als DNS
Adresse habe ich an den Clients die IP des Servers eingetragen. Läuft auch alles gut soweit.
Es sind ins gesamt 5 Clientrechner angeschlossen. Zusätzlich wurden für die Zukunft noch 5 weitere
Device CAL's mit eingebunden.

Das eigentliche Problem besteht nun darin, daß der Server sporadisch nach ca. 3-5 Tagen abschmiert.
Eine Anmeldung am Server und an den Clients ist dann nicht mehr möglich.
Beim Anmeldeversuch am Server bekomme ich folgende Meldung: "Nicht genügend Systemresourcen, Anmeldung nicht möglich".
Im Ereignisprotokoll steht dann:" Ereignis 2019, Der Server konnte keinen nicht ausgelagerten Poolspeicher reservieren, da der Pool leer war."
Weitere Fehler wie z.B. Ereignis 1010, 333, 4015 sind meines erachtens sicherlich folgefehler auf Grund dessen, da diese auch später entstanden sind.
Ich habe fleissig gegoogelt und reichlich leidensgenossen gefunden, jedoch passt keine der dort besagten Lösungen zu meinem Problem. Es ist dort immer wieder nachzulesen, das z.B. div. Antivirenprogramme und auch Promise RAID Controller dieses phänomen auslösen.
Aber von einem Intel Controller ist nirgends etwas zu sehen, daß dieser solche Probleme hervor ruft. Als Antivirenlösung läuft auf dem Server Kaspersky Antivirus for Servers.
Nun bin langsam am Ende mit meinen Ideen. Ich muss auch dazu sagen, daß ich noch nicht so viele Erfahrungen habe mit SBS Servern
Ich habe den Reg. Eintrag "IRPstackSize" in den LAnman Parameters nach einer beschreibung im Internet schon erstellt und standardmässig auf 4 gestellt. Der Server läuft nun seit 3 Tagen, hab aber irgendwie Angst, das er wieder abraucht und hoffe, daß Ihr mir da evtl. etwas helfen könnt.

Ach ja, der Server hat seinen Platz in einem Schrank. Dieser ist zwar recht groß und hat auch div. Belüftungsschlitze, aber dennoch habe ich das gefühl, das dieser zu warm werden könnte und evtl. sogar die Probleme darauf zurück zu führen sind. Es wurden nun die Türen offen gelassen, um mal zu sehen, wie er sich damit verhält.

Ich hoffe, daß ich keine wichtigen Infos vergessen habe. Sollten noch Fragen sein, beantworte ich diese natürlich schnellstmöglich. Möchte ja auch schnell zu einem Ergebniss kommen

Vielen Dank schonmal für eure Mühe.

Lg, Kim
Mitglied: education
30.11.2008 um 17:36 Uhr
so mal schritt für schritt...
ich denke wenn du das problem mit der 2019 weg hast läuft der server stabil und vielleicht sichnd deine fehler weg.
probier mal:

erst mal das
aber den wert der reg vorher exportieren und aufheben..
Bitte warten ..
Mitglied: HubertN
30.11.2008 um 17:41 Uhr
Moin

könnte sich um ein Speicherleck handeln. Also den Speicherverbrauch der Applikationen kontrollieren und ggf. mit memsnap veruschen herauszufinden, wo der Speicher verloren geht.

unter http://www.eventid.net/display.asp?eventid=2019&eventno=661&sou ... gibts einige Vorschläge dazu

und auch die Knowledgebase erschlägt einen ja geradezu mit Artikeln: http://support.microsoft.com/search/default.aspx?mode=r&query=2019& ...


Gruß

Hubert
Bitte warten ..
Mitglied: kts-computer
03.12.2008 um 22:32 Uhr
Hallo nochmal,

vielen Dank für eure schnelle Hilfe. Leider hat das auch nicht viel genützt. Habe wie "education" vorgeschlagen hat, die
entspr. Reg. einträge gesetzt. Auch habe ich die vielen Vorschläge auf eventid gelesen und alles, wovon ich dachte, das es
helfen könnte, durchgespielt, aber genützt hat es nix. Die Kiste ist heute um 19 Uhr wieder ausgefallen
Ich bin nun langsam am Ende mit meinen Nerven. Mir fällt da einfach nichts mehr zu ein.

Ich habe immer wieder nachlesen können, daß div. Raid Controller und auch Antiviren- Programme diesen Fehler hervor rufen.
Das Board (Gigabyte, GA-EP45-DS3R) besitzt einen Intel P45 Chipsatz, Raid onboard (S-ATA)
Das nun dieser Controller diesen ärger bereitet, habe ich zwar noch nirgends gelesen, aber dennoch muss ich ja nun
irgendwo anfangen, den Fehler zu suchen und habe mir gedacht, das Raid "vorrübergehend" aufzulösen und die Kiste
einfach mal so laufen zu lassen. Anfreunden kann ich mich noch nicht mit dem Gedanken, da ich weissgott nicht gerne
solche art von Experimenten mache, aber wie schon gesagt, ich weiss einfach nicht weiter.

Als Antivirenlösung läuft, wie oben bereits geschrieben, Kaspersky for Servers. Auch von Kaspersky habe ich diesbezüglich
nirgends etwas kesen können von einem Bug o.ä.

Vielleicht fällt ja irgend jemanden noch etwas ein. Bin für jeden erdenklichen Tip oder Vorschlag dankbar.

Lg, Kim
Bitte warten ..
Mitglied: kts-computer
08.01.2009 um 11:12 Uhr
Hallo,


habe nun den Fehler gefunden. Es war in der Tat so, daß es ein Speicherleck war. Habe mit dem Memsnap- Tool heraus finden können, daß
eine Anwendung namen GSvr.exe den PagedPool voll laufen lassen hat. Diese dient wohl dem Energiemanagement für die E-Serie der
Gigabyte Mainboards. Habe nun das zugehörige Programm entfert und siehe da, das Ding läuft und läuft und läuft


Vielen Dank für eure Hilfe.


Lg, Kim T. Schulz
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(2)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...