Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows SBS 2011 - DHCP und DNS richtig einrichten?

Frage Microsoft Windows Server

Mitglied: Injoy111

Injoy111 (Level 1) - Jetzt verbinden

28.08.2011 um 18:41 Uhr, 38799 Aufrufe, 8 Kommentare

DNS und DHCP Problem

Ich glaube ich habe mit meinem Server DNS und DHCP Pobleme.
Irgendwie ist das wohl alles nicht korrekt eingestellt bzw. konfiguriert.

Wer kann mir dazu mal wirklich helfen, wie diese beiden Dinge richtig einstellt.
Da ich nicht wirklich ein Experte bin, wäre es sehr nett wenn ihr mir dazu mal Unterstützung geben würdet.

Konfiguration:

Windows SBS 2011
- eine Netzwerkkarte (verbunden mit Switsch und die widerum mit einem Router)
- DHCP im Router ist ausgeschaltet.

Auf der der Netzwerkkarte des Server ist folgende eingetragen:

192.168.80.3 (Server IP)
192.168.80.1 Gateway

192.168.80.3 bevorzugter DNS
192.168.80.1 alternativer DNS

Ich denke hier ist schon etwas faul.

Danke
Mitglied: GuentherH
28.08.2011 um 19:42 Uhr
Hi.

Da ich nicht wirklich ein Experte bin

Warum hast du dann nicht bei den Standardeinstellungen die der SBS bei der Installation konfiguriert hat.

192.168.80.1 alternativer DNS

Korrekt, der hat hier nichts zu suchen. Lösche diesen Eintrag und führe noch einmal den Assistenten "'Mit dem Internet verbinden" aus.

Sollte es dann noch Probleme geben, schildere bitte die Probleme genau, inkl. Fehlermeldungen in der Ereignisanzeige. Nur mit der Angabe "Ich glaube, ich habe Probleme" können wir dir nicht helfen.

LG Günther
Bitte warten ..
Mitglied: Injoy111
28.08.2011 um 20:09 Uhr
Hallo Günther,

eigentlich habe ich die Standardeinstellungen. Ich hatte nur das Problem, das ich bei der Installation des SBS 2011 einen SBS 2003 als DC und auch als DHCP parallel betrieben habe.
Ich habe praktisch versucht den 2. Server aufzusetzen, die Anwendungen, Daten und Benutzer usw. händisch wieder anzulegen und habe dann den alten abgeschaltet. Eine Migration habe ich mir nicht zugetraut.

Das hat auch eigentlich gut geklappt. Aber irgendwie hat das DHCP und DNS wohl was abbekommen. Das klappt alles nicht so sauber.
Kann man das DHCP händisch wieder neu aufsetzen? Natürlich ohne Neuinstallation.

Habe die 192.168.80.1 als alt, DNS rasugenommen und die "mit dem Internet verbinden" durchgeführt.

Ergebnis: IP vom Router und vom Server findet der Assi. Dann beim Konfigurieren Fehler: Ihre eMail konnte durch Windows SBS nicht ordnungsgemäß konfiguriert werden. Führen sie den Assi erneut aus, um das zu beheben.

Habe das 3 mal gemacht. Immer das gleiche.

Ich verzweifele langsam.
Bitte warten ..
Mitglied: GuentherH
28.08.2011 um 20:28 Uhr
Hi.

Ihre eMail konnte durch Windows SBS nicht ordnungsgemäß konfiguriert werden

Kommt da wirklich diese Fehlermeldung. Hinweise auf die Maileinstellung sollten doch nur bei dem Assistenten "Internetadresse kommen" und nicht dem den ich ich in meinem Beitrag beschrieben habe.

Bevor du den Assistenten ausführst überprüfe einmal deine Netzwerkeinstellungen und überprüfe, ob der Dienst DHCP gestartet ist - http://blogs.technet.com/b/sbs/archive/2010/02/26/returning-small-busin ...

LG Günther
Bitte warten ..
Mitglied: Injoy111
28.08.2011 um 20:50 Uhr
Netzwerkeinstellungen:

192.168.80.3 Server IP
192.168.80.1 Router IP
Dienste:
DHCP Server gestartet
DHCP Client gestaret

IPv6 -Adresse: fe80::9fe6:e0c5:3f98:7f3e
Subnetzpräfixlänge: 8
IPv6-DNS: fe80::9fe6:e0c5:3f98:7f3e
Bitte warten ..
Mitglied: Injoy111
30.08.2011 um 00:46 Uhr
Hallo Günther,
bin weitergekommen. Also falls es dich interessiert.

1. Der DHCP läuft und vergibt wie gewünscht IP Adressen an neue Geräte. Dabei werden DNS Server sowie Gateaway mit übergeben. Alles wie es sein soll.

2. Dein Hinweis "mit dem Internet verbinden" geht jetzt auch wieder. Habe das bestimmt 10 mal probiert. Immer wieder folgende Meldung:

Der Internetverbidnung ist unvollständig.
Ihre EMail konnte durch den Windows SBS nicht ordnungsgemäß konfiguriert werden. Führen sie den Assistenten erneut aus, um dies zu beheben.

Die Ursache lag in folgendem: Bei der Rollenprüfung des "Webservers (ILS)" bekam ich vom Best Practice Analyzer die folgende Meldung/Fehler:

Problem:
Für den Anwendungspool "MSExchangePowerShellAppPool" ist festgelegt, dass er als Administrator bzw. als lokales System ausgeführt wird, oder die Option "Einsetzen als Teil des Betriebssystems" ist ausgewählt.
Auswirkung:
Mit diesem Anwendungspool kann hoch privilegierter Code ausgeführt werden, einschließlich potenziell schädlichem Code, der sich negativ auf den Server auswirken kann.
Lösung:
Legen Sie für den Anwendungspool fest, dass er als Anwendungspoolidentität ausgeführt wird.


Der Lösungsansatz seitens MS sieht den vor die Identität von "Local System" auf "AppikationPoolIdentity" zu ändern
Nach dem ich dies durchführte bekam ich den gleiche Hinweis noch für 7 weitere Anwendungspools, die ich natürlich auch änderte.
Erstnach dem ich die Einträge wieder aus "LocalSystem" gestellt habe lief der Assistent "mit dem Internet verbinden" wieder durch.

Was hälst du davon? Wie weit kann man dem Best Practice Analyzer den nun trauen?
LG Uwe
Bitte warten ..
Mitglied: hhilpert
04.11.2011 um 10:32 Uhr
Hallo Uwe,

kannst Du Dich noch genau erinnern, wie Du vorgegangen bist und das hier mal posten. Habe genau das gleiche Problem und würde es gern beheben. Allerdings findet der Exchange-BPA bei mir nicht den von Dir oben beschriebenen Fehler.

Grüße!
Bitte warten ..
Mitglied: Injoy111
04.11.2011 um 14:23 Uhr
Welches Problem hast du denn genau?
Bitte warten ..
Mitglied: gookchannel
07.08.2013 um 11:51 Uhr
Hallo injoy,

wo hast du den die Identität abgeändert?

Habe das gleich Problem
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Windows SBS 2011 Essential für Arbeitsgruppe - wie? (21)

Frage von Goldhamster zum Thema Windows Server ...

Windows Server
gelöst Einrichten SBS 2011 mit Hybrid Router (12)

Frage von stolli zum Thema Windows Server ...

Windows Server
gelöst Umzug SBS 2011 Standard auf Windows 2012 Standard (3)

Frage von Dkuehlborn zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...