Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows SBS 2011 Standard Console funktioniert nicht mehr

Frage Microsoft Windows Server

Mitglied: schorsch

schorsch (Level 1) - Jetzt verbinden

09.04.2013 um 14:15 Uhr, 10970 Aufrufe, 6 Kommentare

Hallo & guten Tag an alle Administratoren.

Ich habe ein Problem mit meiner SBS Console.
Ansich funktioniert alles Einwandfrei, jedoch wenn ich auf den Reiter "Netzwerk" klicke, erscheint folgende Meldung ->

Windows SBS 2011 Standard Console funktioniert nicht mehr
Problemsignatur:
Problemereignisname: CLR20r3
Problemsignatur 01: console.exe
Problemsignatur 02: 6.1.7900.1
Problemsignatur 03: 4ce6d9cf
Problemsignatur 04: System.Web.Services
Problemsignatur 05: 4.0.0.0
Problemsignatur 06: 4ba1e1a5
Problemsignatur 07: 1a4
Problemsignatur 08: 23
Problemsignatur 09: N3CTRYE2KN3C34SGL4ZQYRBFTE4M13NB
Betriebsystemversion: 6.1.7601.2.1.0.305.9
Gebietsschema-ID: 1031
Zusatzinformation 1: 01a4
Zusatzinformation 2: 01a42e2d5ddd2179fba3bf21874ae0ad
Zusatzinformation 3: 16b7
Zusatzinformation 4: 16b79f110650b75828e592dc3ba344b8


Kennt jemand dieses Problem? Ich habe natürlich schon im Netz geschaut aber leider keine Lösung gefunden.
Vielen Dank im voraus für Eure Antworten.
LG Schorsch

Mitglied: colinardo
09.04.2013, aktualisiert um 14:27 Uhr
Hi Schorsch,
scheint an einem .Net 2.0 Assembly zu liegen das nicht unter NET 4.0 geladen werden kann:
Siehe dazu folgende Artikel:
http://support.microsoft.com/kb/2616792
http://social.technet.microsoft.com/Forums/en-US/smallbusinessserver/th ...

Manuelle Fehlerbehebung:

1) Open a Administrative command prompt 
2) Change to the directory C:\Program Files\Windows Small Business Server\Bin 
3) Type notepad Console.exe.config and hit Enter. 
4) In console.exe.config file look for the section "startup useLegacyV2RuntimeActivationPolicy" . If the value is false change it to true. 
For example: 
<startup useLegacyV2RuntimeActivationPolicy="true" /> 
 
5) Save the console.exe.config opened in notepad. 
6) Close the SBS Console and reopen it.

oder via Fixit von Microsoft


Grüße Uwe
Bitte warten ..
Mitglied: schorsch
09.04.2013 um 14:39 Uhr
Hi Uwe,

danke für deine Antwort!

Nur ist bei mir leider der Eintrag auf "true"! Hier die CFG:

<startup useLegacyV2RuntimeActivationPolicy="true" />
<!-- Settings to disable pages from loading in safe mode -->
<SafeModeSettings safeMode="false">
<HomePage enabled="true"/>
<UsersPage enabled="true"/>
<UserRolesPage enabled="true"/>
<GroupsPage enabled="true"/>
<NetworkPage enabled="true"/>
<BackupPage enabled="true"/>
<ServerStoragePage enabled="true"/>
<ComputerPage enabled="true"/>
<DevicePage enabled="true"/>
<SharingPage enabled="true"/>
<WebsitesPage enabled="true"/>
<UpdatesPage enabled="true"/>
<LicensingPage enabled="true"/>
<LicenseHistoriesPage enabled="true"/>
<ReportPage enabled="true"/>
<SecurityPage enabled="true"/>
</SafeModeSettings>

Vielleicht noch andere Ideen?
Gruß Schorsch
Bitte warten ..
Mitglied: colinardo
09.04.2013, aktualisiert um 14:53 Uhr
Ok, in einem anderen Beitrag steht noch, dass das Hinzufügen des Accounts "Network Services" in die Sicherheitsliste des TEMP-Ordners Erfolg gebracht hat.

hier sind auch noch jede Menge Lösungsansätze:
http://social.technet.microsoft.com/Forums/de-DE/sbsde/thread/5f6aa39e- ...

Reparatur der Konsole:
http://technet.microsoft.com/en-us/library/gg680337.aspx

Und noch einer ...
http://www.administrator.de/forum/SBS-2011,-Console.exe-crasht-mit-dem- ...
Bitte warten ..
Mitglied: schorsch
09.04.2013 um 14:47 Uhr
Ich habe außerdem das "Ereignis 3, System.ServiceModel 3.0.0.0" kann das damit zusammenhängen?
Dieses Problem habe ich leider auch noch nicht gelöst bekommen

Vielen Dank für den Link, ich seh ihn mir direkt mal an!
Grüße^^
Bitte warten ..
Mitglied: schorsch
09.04.2013 um 14:54 Uhr
>I had same problem and was easily fixed by giving "network services" full control to c:\temp .
>right click c:\temp file & click on properties
>click security tab and add "network services"
>give full control
>work like a champ for me

Diesen Ansatz habe ich nun auch überprüft! Netzwerkdienste haben Vollzugriff!
Leider nicht die Lösung!
Bitte warten ..
Mitglied: colinardo
09.04.2013 um 15:24 Uhr
Konsole mal im Safe-Mode starten , Konsole reparieren, NET-Framework neu installieren, Links habe ich in meinem letzten Post hinzugefügt, da sollte sich eigentlich die Lösung finden.
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2011 Standard virtualisieren (24)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
SBS 2011 Migration auf SBS 2011 - Zertifikatsprobleme (3)

Frage von aschinnerl zum Thema Exchange Server ...

Windows Server
Migration SBS 2011 auf SBS 2011 mit gleicher Hardware (6)

Frage von IT-Baerchen zum Thema Windows Server ...

Windows 10
SBS 2011 und Windows 10 Pro (6)

Frage von Markowitsch zum Thema Windows 10 ...

Neue Wissensbeiträge
Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...