Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows SBS Console - Websites,Fehlermeldung

Frage Microsoft Windows Server

Mitglied: bafo

bafo (Level 1) - Jetzt verbinden

19.01.2012, aktualisiert 18:38 Uhr, 5261 Aufrufe, 8 Kommentare

Hi,
folgende Meldung bekomme ich in der Konsole unter Websites:

Remote Web Workplace sowie Outlook Web Access
Die angeforderten Informationen können nicht abgerufen werden.
The website does not exist.

Die OWA Website ist im IIS und SBS Web Application ersichtlich
Für remote dagegen gibt es keine Website.

Auf OWA selber kann ich zugreifen.

Wie kann für Remote eine Website erstellt werden und wie wird die Anzeige in der Konsole korrigiert, damit ich dort die Seiten wieder verwalten kann?

Da remote fehlerhaft ist, kann auch keine neue Internetseite eingerichtet werden, da der Assistent an der Stelle mit Fehler abbricht.

Ich hoffe Ihr kennt eine Lösung ohne IIS neu zu installieren.

Danke im Voraus.

PS:
Im Verzeichnis C:\Programme\Windows Small Business Server\webapp

habe ich ein Verzeichnis Remote mit unterverzeichnis und Dateien gefunden.
Kann dies eventuell wieder eingepflegt werden?



MfG
bafo
Mitglied: GuentherH
19.01.2012 um 21:13 Uhr
Hi.

Da du nicht schreibst welche SBS Version kann ich dir auch keinen Link dazu posten.

Benutze also als Suchbegriff bei deiner Lieblingssuchmaschine den Begriff "SBSxxxx repair guide".

LG Günther
Bitte warten ..
Mitglied: bafo
20.01.2012 um 05:58 Uhr
Hi Günther,
stimmt die Angabe fehlt.

Hole ich hiermit nach: SBS 2008


Den Link schaue ich mir natürlich auch an.

MfG
bafo
Bitte warten ..
Mitglied: bafo
20.01.2012 um 18:33 Uhr
Hi,
danke für den Link.

Passte aber nicht ganz das Thema.

Ich hab den Terminalserver Gateway Manger neu installiert. Dabei gabe es die Fehlermeldung, dass dass mmc Snap In nicht funktioniert.


Dies lag wiederum daran, dass im IIS die "Default Web Site" anders benannt wurde. Sie heißt im SBS "SBS Web Applications".
Nachdem ich in der Registrierugn beim rpc dies eingetragen habe, klappte es ohne Probleme.
Somit vermute ich auch die falschen Anzeigen in der SBS Konsole. Das konnte ich aber noch nicht korrigieren.

Mfg
bafo
Bitte warten ..
Mitglied: bafo
24.01.2012 um 18:26 Uhr
Mal noch eine Frage im Nebensatz.
vielleicht hängt es auch mit den fehlenden SBS Verweisen zusammen.

Beim Öffnen der Exchange Verwaltungskonsole wird folgende Warnung ausgegeben:

Microsoft Exchange Warnung
Folgende Warnungen wurden beim Laden der Topologieinformationen gemeldet:

Get-OWAVirtualDirectory
Abgeschlossen

Warnung:
Outlook Web Access hat eine Inkonsistenz in der Active Directory-Konfiguration für die folgenden virtuellen Verzeichnisse erkannt. Dies kann auftreten, wenn virtuelle Verzeichnisse von Outlook Web Access im Internetdienste-Manager gelöscht wurden. Überprüfen Sie, ob Sie Zugriff auf die Metabase auf den im Folgenden aufgelisteten Servern besitzen. Führen Sie zum Beheben dieser Inkonsistenz den folgenden Befehl aus: Remove-OwaVirtualDirectory -Identity 'Public (Default Web Site)'. Durch das Ausführen dieses Befehls werden die Verweise auf die virtuellen Verzeichnisse aus dem Active Directory-Verzeichnisdienst entfernt.'Public (Default Web Site)'

Warnung:
Outlook Web Access hat eine Inkonsistenz in der Active Directory-Konfiguration für die folgenden virtuellen Verzeichnisse erkannt. Dies kann auftreten, wenn virtuelle Verzeichnisse von Outlook Web Access im Internetdienste-Manager gelöscht wurden. Überprüfen Sie, ob Sie Zugriff auf die Metabase auf den im Folgenden aufgelisteten Servern besitzen. Führen Sie zum Beheben dieser Inkonsistenz den folgenden Befehl aus: Remove-OwaVirtualDirectory -Identity 'Exadmin (Default Web Site)'. Durch das Ausführen dieses Befehls werden die Verweise auf die virtuellen Verzeichnisse aus dem Active Directory-Verzeichnisdienst entfernt.'Exadmin (Default Web Site)'

MfG
bafo
Bitte warten ..
Mitglied: GuentherH
24.01.2012 um 18:51 Uhr
Hi.

Ich hab den Terminalserver Gateway Manger neu installiert. Dabei gabe es die Fehlermeldung, dass dass mmc Snap In nicht funktioniert.

Ok, dann musst du dies auch schreiben. Aus den Finger saugen geht halt schwer

LG Günther
Bitte warten ..
Mitglied: bafo
25.01.2012 um 08:47 Uhr
Hatte den Terminalserver erst nach Deinem Post neu installiert, weil der Link nicht half.

MfG
bafo
Bitte warten ..
Mitglied: bafo
28.02.2012 um 22:17 Uhr
Grundsätzlich lag es an fehlenden Verknüpfungen im IIS unter SBS Web Application.

Zusätzlich habe ich die Exchange-Verzeichnisse über Powershell neu eingepflegt.

MfG
bafo
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(3)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Windows SBS 2011 und RDP "Programm bei Anmelden" (5)

Frage von Thanathros zum Thema Windows Server ...

Windows Server
Windows Server 2008 R2 - Fehlermeldung Sicherung (3)

Frage von mike7050 zum Thema Windows Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Erkennung und -Abwehr
Virenschutz - Meinungen (17)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
Welches OS für Firmengeräte? (16)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...