Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows SBS Console - Websites,Fehlermeldung

Frage Microsoft Windows Server

Mitglied: bafo

bafo (Level 1) - Jetzt verbinden

19.01.2012, aktualisiert 18:38 Uhr, 5356 Aufrufe, 8 Kommentare

Hi,
folgende Meldung bekomme ich in der Konsole unter Websites:

Remote Web Workplace sowie Outlook Web Access
Die angeforderten Informationen können nicht abgerufen werden.
The website does not exist.

Die OWA Website ist im IIS und SBS Web Application ersichtlich
Für remote dagegen gibt es keine Website.

Auf OWA selber kann ich zugreifen.

Wie kann für Remote eine Website erstellt werden und wie wird die Anzeige in der Konsole korrigiert, damit ich dort die Seiten wieder verwalten kann?

Da remote fehlerhaft ist, kann auch keine neue Internetseite eingerichtet werden, da der Assistent an der Stelle mit Fehler abbricht.

Ich hoffe Ihr kennt eine Lösung ohne IIS neu zu installieren.

Danke im Voraus.

PS:
Im Verzeichnis C:\Programme\Windows Small Business Server\webapp

habe ich ein Verzeichnis Remote mit unterverzeichnis und Dateien gefunden.
Kann dies eventuell wieder eingepflegt werden?



MfG
bafo
Mitglied: GuentherH
19.01.2012 um 21:13 Uhr
Hi.

Da du nicht schreibst welche SBS Version kann ich dir auch keinen Link dazu posten.

Benutze also als Suchbegriff bei deiner Lieblingssuchmaschine den Begriff "SBSxxxx repair guide".

LG Günther
Bitte warten ..
Mitglied: bafo
20.01.2012 um 05:58 Uhr
Hi Günther,
stimmt die Angabe fehlt.

Hole ich hiermit nach: SBS 2008


Den Link schaue ich mir natürlich auch an.

MfG
bafo
Bitte warten ..
Mitglied: bafo
20.01.2012 um 18:33 Uhr
Hi,
danke für den Link.

Passte aber nicht ganz das Thema.

Ich hab den Terminalserver Gateway Manger neu installiert. Dabei gabe es die Fehlermeldung, dass dass mmc Snap In nicht funktioniert.


Dies lag wiederum daran, dass im IIS die "Default Web Site" anders benannt wurde. Sie heißt im SBS "SBS Web Applications".
Nachdem ich in der Registrierugn beim rpc dies eingetragen habe, klappte es ohne Probleme.
Somit vermute ich auch die falschen Anzeigen in der SBS Konsole. Das konnte ich aber noch nicht korrigieren.

Mfg
bafo
Bitte warten ..
Mitglied: bafo
24.01.2012 um 18:26 Uhr
Mal noch eine Frage im Nebensatz.
vielleicht hängt es auch mit den fehlenden SBS Verweisen zusammen.

Beim Öffnen der Exchange Verwaltungskonsole wird folgende Warnung ausgegeben:

Microsoft Exchange Warnung
Folgende Warnungen wurden beim Laden der Topologieinformationen gemeldet:

Get-OWAVirtualDirectory
Abgeschlossen

Warnung:
Outlook Web Access hat eine Inkonsistenz in der Active Directory-Konfiguration für die folgenden virtuellen Verzeichnisse erkannt. Dies kann auftreten, wenn virtuelle Verzeichnisse von Outlook Web Access im Internetdienste-Manager gelöscht wurden. Überprüfen Sie, ob Sie Zugriff auf die Metabase auf den im Folgenden aufgelisteten Servern besitzen. Führen Sie zum Beheben dieser Inkonsistenz den folgenden Befehl aus: Remove-OwaVirtualDirectory -Identity 'Public (Default Web Site)'. Durch das Ausführen dieses Befehls werden die Verweise auf die virtuellen Verzeichnisse aus dem Active Directory-Verzeichnisdienst entfernt.'Public (Default Web Site)'

Warnung:
Outlook Web Access hat eine Inkonsistenz in der Active Directory-Konfiguration für die folgenden virtuellen Verzeichnisse erkannt. Dies kann auftreten, wenn virtuelle Verzeichnisse von Outlook Web Access im Internetdienste-Manager gelöscht wurden. Überprüfen Sie, ob Sie Zugriff auf die Metabase auf den im Folgenden aufgelisteten Servern besitzen. Führen Sie zum Beheben dieser Inkonsistenz den folgenden Befehl aus: Remove-OwaVirtualDirectory -Identity 'Exadmin (Default Web Site)'. Durch das Ausführen dieses Befehls werden die Verweise auf die virtuellen Verzeichnisse aus dem Active Directory-Verzeichnisdienst entfernt.'Exadmin (Default Web Site)'

MfG
bafo
Bitte warten ..
Mitglied: GuentherH
24.01.2012 um 18:51 Uhr
Hi.

Ich hab den Terminalserver Gateway Manger neu installiert. Dabei gabe es die Fehlermeldung, dass dass mmc Snap In nicht funktioniert.

Ok, dann musst du dies auch schreiben. Aus den Finger saugen geht halt schwer

LG Günther
Bitte warten ..
Mitglied: bafo
25.01.2012 um 08:47 Uhr
Hatte den Terminalserver erst nach Deinem Post neu installiert, weil der Link nicht half.

MfG
bafo
Bitte warten ..
Mitglied: bafo
28.02.2012 um 22:17 Uhr
Grundsätzlich lag es an fehlenden Verknüpfungen im IIS unter SBS Web Application.

Zusätzlich habe ich die Exchange-Verzeichnisse über Powershell neu eingepflegt.

MfG
bafo
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst WSUS Console auf einmal Verbindungsfehler (12)

Frage von Akcent zum Thema Windows Server ...

Apple
gelöst Eigene website (32)

Frage von Maralind zum Thema Apple ...

Xenserver
XenCenter VM Console Remotezguriff (5)

Frage von sunics zum Thema Xenserver ...

Notebook & Zubehör
Notebook für Netzwerkadministration (Console) (6)

Frage von chfran zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (27)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Microsoft Office
Office Druck fehler (14)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Festplatten, SSD, Raid
Uninitialisierte Festplatte - Daten retten (11)

Frage von peterla zum Thema Festplatten, SSD, Raid ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...