Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows SBS2011 und Android

Frage Microsoft Exchange Server

Mitglied: FrankN

FrankN (Level 1) - Jetzt verbinden

23.01.2014 um 16:28 Uhr, 2719 Aufrufe, 2 Kommentare, 1 Danke

Hallo zusammen,

ich bekomme es mit 2 Samsung-Geräten (Handy und Tablet mit jeweils Android-Version 4.x) nicht hin, mich mit einem Windows Small Business Server 2011 zu verbinden. An beiden Geräten kommt eine Fehlermeldung, dass eine Verbindung nicht möglich ist. Die Netzwerkverbindung über WLAN ist aber vorhanden, was man sehen kann, wenn ich die IP des Servers im Browser des Tablets eingebe.

Ich vermute, dass es am Server liegt. Deshalb habe ich es auch in die Kategorie Exchange gestellt und nicht zu Android.

Es gab bei dem Kunden mal einen Windows Server 2003, der dann durch den SBS2011 ersetzt wurde. Die Assistenten liefen nur teilweise durch (z.B. der Assistent für die Anbindung ans Internet). Speziell dieser Assistent wird bei verschiedenen Artikeln (gefunden über Google) immer wieder als Voraussetzung erwähnt. Leider erkennt dieser Assistent hier in dieser Umgebung (Gemeinde, die an ein kommunales Rechenzentrum angebunden ist) den Router nicht und so habe ich damals den Internet-Zugang manuell konfiguriert, was auch die letzten 2 Jahre schmerzfrei funktioniert hat. Aber womöglich macht der Assistent noch irgendwas, was ich so nicht weiß.

Die Organisationskonfiguration lässt den ActiveSync-Zugriff zu, im Moment testhalber sogar ohne Passwort. Unter der Serverkonfiguration - Clientzugriff - ActiveSync sieht auch alles gut aus. Ich weiß nicht, wofür ich die dort eingetragene interne und externe URL brauche, bei Android scheint die nicht benötigt zu werden. Glaube ich ...

Die Firewall ist sicher auch nicht das Problem. Die habe ich bei den Tests ausgeschaltet.

Kann das an den Lizenzen hängen?

Im IIS-Manager ist ActiveSync freigeschaltet, auch für die Postfächer ist es aktiviert.

Unter https://server/ecp sehe ich keine Geräte in der Quarantäne, ich sehe überhaupt kein mobiles Gerät auf dem Server. Wie kann ich das Gerät selber hier bekannt machen? Wenn ich hier auf "mich verwalten" klicke und die Liste der Telefone anklicke, dann ist nichts in der Liste.

Hat jemand noch einen Tipp? Ich weiß nicht, was ich noch probieren soll *seufzer*


Danke im voraus und viele Grüße,

Frank

Mitglied: certifiedit.net
23.01.2014 um 16:36 Uhr
Hallo,

ich vermute, dass eine Verbindung ohne Auth gar nicht möglich ist. (Email?)

Beste Grüße,

Christian
certified IT
Bitte warten ..
Mitglied: keine-ahnung
23.01.2014 um 16:41 Uhr
Zitat von FrankN:

Moin,
Ich vermute, dass es am Server liegt. Deshalb habe ich es auch in die Kategorie Exchange gestellt und nicht zu Android.
wäre in der Kategorie vermutende IT-Dienstleister besser aufgehoben.
Die Assistenten liefen nur teilweise durch (z.B. der Assistent für die Anbindung ans Internet).
Warum? In eine sauber konfigurierten Umgebung laufen die immer durch ...
Leider erkennt dieser Assistent hier in dieser Umgebung (Gemeinde, die an ein kommunales Rechenzentrum angebunden ist) den Router nicht
Warum nicht? Benutzen die keinen Router?Und wenn der Assi den nicht findet, kann man den ja im Assi eintragen?
Aber womöglich macht der Assistent noch irgendwas, was ich so nicht weiß.
Vermutlich .
Hat jemand noch einen Tipp? Ich weiß nicht, was ich noch probieren soll *seufzer*
Yep:
1. Lernen. Insbesondere, wenn man für andere Leute arbeitet.
2. Aus dem eigenen WLAN rausgehen, wenn der Router kein NAT loopback beherrscht oder das DNS nicht entsprechend konfiguriert ist.
3. Prüfen, ob der Server überhaupt unter seiner remote-FQDN erreichbar ist.
4. Prüfen, ob der Server über die öffentliche IP des WAN-Anschlusses erreichbar ist.
5. Prüfen, ob der Exchange von aussen über OWA ansprechbar ist.

LG, Thomas
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS2011, ActivSync und IOS 10,2 (20)

Frage von Vision2015 zum Thema Exchange Server ...

Windows Server
gelöst Lizenzfrage - Datenserver zu SBS2011 und später Windows Server 2016 (8)

Frage von martin2309 zum Thema Windows Server ...

Google Android
gelöst Android: PIN-Eingabe ohne Bestätigung (7)

Frage von honeybee zum Thema Google Android ...

Google Android
ANDROID - PING (2)

Frage von MrRobot1997 zum Thema Google Android ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...