Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 - nach 10 Stunden verlieren Clients Zugriff

Frage Netzwerke Netzwerkmanagement

Mitglied: Dirty-Harry

Dirty-Harry (Level 1) - Jetzt verbinden

09.12.2009 um 10:18 Uhr, 6188 Aufrufe, 7 Kommentare

XP Pro. Clients verlieren nach 10 Stunden Serververbindung.

Hallo,
ich weiß leider nicht mehr weiter und finde auch im Internet keinen Hinweis auf mein Problem.
Server 2003 ist installiert, Clients laufen alle mit Windows XP Pro.
Die Clients melden sich zwischen 7.00 und 8.00 Uhr morgens an, nach etwa 10 Stunden, also gegen 17.00 Uhr verlieren die Clients ihre Verbindung zum Server (Public z.B. nicht mehr sichtbar). Nach einem Neustart der Clients läuft alles wieder normal. Zur Zeit starten die Anwender ihre PCs in der Mittagspause neu, um das Problem zu umgehen.
Der Server hat den aktuellen Patch-Level, es läuft kein Virenscanner und es sind keine Zeitfenster für die User angelegt.
Hat jemand eine Idee? Wäre sehr schön wenn mir einer helfen könnte.
Mitglied: hothand
09.12.2009 um 20:09 Uhr
hi ..
prüfe alle NIC's auf "stromsparmodus , dieser darf nirgens aktiv sein ..

Bei allen Windows versionen ist er default EIN was zu diesen fehlern führen kann .

Gruß Uwe
Bitte warten ..
Mitglied: Dirty-Harry
10.12.2009 um 14:20 Uhr
Hallo Uwe,

vielen Dank für den Tipp, habe das heute morgen geändert und muss jetzt mal den Nachmittag abwarten.
Stutzig macht mich nur, dass die Verbindung der Clients jeweils nach 10 Stunden abbricht, obwohl die Anwender aktiv an den Kisten arbeiten. Ich dachte der Stromsparmodus zieht nur bei Inaktivität? WIe dem auch sei, warten wir mal ab.
Bitte warten ..
Mitglied: Dirty-Harry
11.12.2009 um 21:35 Uhr
Hallo Uwe,

hatte das ja vorgestern an den PCs umgestellt, also bei allen NICs (auch am Server) den Energiesparmodus abgeschaltet. Heute kam das ernüchternde Ergebnis - gleiches Phänomen. Die PCs verlieren nach ca. 10 Stunden die Verbindung zum Server, nach Reboot läuft alles wieder normal - für diesen einen PC.

Hast Du vielleicht noch einen Tipp? Ich weiß überhaupt nicht wo ich suchen soll.

Ich hab schonmal auf die Policies am Server getippt, aber verändert habe ich da bewusst nichts!

Was kann denn überhaupt so ein Verhalten auslösen? Das Problem trat erst nach einem Server-Tausch auf, also neue Hardware und Software, vorher waren die PCs an einem Server mit Windows Server 2000 angeschlossen. Ist da vielleicht was bei den Clients hängen geblieben? Die Benutzerkonten habe ich aber alle neu angelegt um eben Probleme zu umgehen.
Inzwischen greife ich nach jedem Strohhalm, fühle mich wie ein Depp.

Gruß, Harald
Bitte warten ..
Mitglied: hothand
11.12.2009 um 22:01 Uhr
hm......
10 Stunden .. ist eine lange Zeit ..
genau 10 stunden ? immer um 17:00 ?

Wie siehts aus mit Zugriff vom Internt ? kommt man da rann ? Firewall .etc.... aber das passt nicht zum Client der nach neustart wieder läuft.


Nach einem Neustart der Clients läuft alles wieder normal

ggf. mal den Dienst RPC Abschalten ( nur aus machen-bis zu nächsten boot ) mit RPC lässt der Server fern-befehle zu.

Netzwerkkarte des Servers ... ?! wäre denkbar ..
Aber das bei einem "Client" neustart alles wieder geht ist schon sehr merkwürdig ... beim Server hätte ich es verstanden .

LAufen Sicherungsprogramme auf den XP's die Clientdaten zum Server bewegen ?
Diese können sich unter einen anderen Account anmelden LW mappen sichern und wieder abmelden ...ggf . kann hier was nicht stimmen ...

nur mal so ein paar Sachen die mir alle schon vorgekommen sind ...
oder der Switch am Licht der Besenkammer angeschlossen ...... ( ..kommt jedoch selten vor )
Gruß Uwe
Bitte warten ..
Mitglied: Dirty-Harry
11.12.2009 um 23:18 Uhr
Ich bin auch ratlos,

also 10 Stunden gelten für den Client, Anwender meldet sich um 7.30 Uhr an, PC kackt um 17.30 Uhr ab, die anderen PCs verlieren eben auch nach 10 Stunden von der Anmelde-Uhrzeit gerechnet die Verbindung.
Internet funktioniert noch, läuft aber eben nicht über den Server, sondern über Switch und Router.
Auf dem Server laufen keine Sicherungsprogramme die irgendwie auf die Clients zugreifen.

Auf dem Server läuft lediglich eine Branchensoftware (Merlin) die mit einer SQL-Datenbank arbeitet. Die nutzt als Kopierschutz noch einen Dongle. Hatte die Software zuerst im Verdacht, aber das würde ja nur die Anwendung und nicht den Netzwerkzugriff betreffen.

Besenkammer war auch ein guter Vorschlag, hatte sowas mal bei einer BNC-Verkabelung die hinter einer Spülmaschine entlang führte, da gab´s Netzwerkausfall zwischen 12.00 und 13.00 Uhr!

Wieso hast Du den RPC-Dienst im Verdacht? Das sind doch Remote Procedure Calls, meinst Du irgendein anderer Dienst schießt die Connection ab?

Aber ich bin dankbar für jede Idee.

Gruß, Harald
Bitte warten ..
Mitglied: hothand
13.12.2009 um 10:27 Uhr
das ist schon eine harte Nuss.......
also "ich" würde folgendermassen vorgehen.
1. das eventlog des Servers alle einträge raus und neu starten .. dann noch mals alles weg was drin ist ( startzustand clean)
1a. alle zeitplaner auf allen rechnern + server prüfen , auf einträge .. alles deaktivieren wenn vorhanden.
2. von Sysinternals den prozessexplorer mitlaufen lassen und mich zur geplanten Fehlerzeit davor setzen.
3. alle leitungen und switches prüfen.
4. netzwerkkarte des servers und "eines" Clients tauschen

dann wird's komplexer wenn alles bis hier nix hilft ..immer mit der maßgabe rangehen ....es wurde der server getauscht..........( vorher ging es)
5.wenn vorhanden ......... DNS Server machen in einem LAN immer ärger ( DNS nur vom ISP verwenden also über den Router auch DHCP von dort )
und "es darf nur "einen"geben.
Ist der Server ein SBS geht das DNS abschalten nicht ... richte ihn auf sich selbst . ( kein SBS ..dann garnicht verwenden DNS und DHCP sollte nur der Router machen)
6. WINS verwendet Netbios über TCP/IP ( Einstellung auf Standard u. LMHOSTS = ein ), eigentlich ist das immer an aber prüfen . ( keine weiteren Einstellungen in WINS vornehmen )
Das reicht für alle Windows-Netzwerke ...( ich habe hier 5 SBS und 8 Standard 2k3 und 3 MAC's ( alles ohne Acitv Directory zu verwenden) davon 2 in der DMZ
Der Aufwand ist etwas größer aber ich habe nur 40 LAN User das ist noch OK und nicht jeder Server braucht 40 CAL's und alles ist ohne Stress austauschbar.
Daten für alle User liegen bei mir ohnehin auf Novell 6 ( da ca. 10mal schneller als Windows und 1000mal sicherer )

Selbst der Datensichrungsserver braucht nur 2 User um das ganze Netz incl. Clients zu sichern.
Und alle arbeiten mit o.g. Einstellungen

... geh's mal durch vieleicht hilfts ..
Gruß Uwe
Bitte warten ..
Mitglied: Dirty-Harry
14.12.2009 um 23:13 Uhr
Hallo Uwe,

vielen Dank für die Tipps. Werde mich in den nächsten Tagen ml daran machen die Tipps auszuprobieren. Bin nicht jeden Tag bei diesem Server, deshalb wird ein Feedback noch ein paar Tage dauern.
Melde mich wieder.

Gruß, Harald
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...