Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 + 2 Clients 1 x Win7 32 1 x Win 7 64 und Fritzbox 7360SL

Frage Microsoft Windows Server

Mitglied: WSenden

WSenden (Level 1) - Jetzt verbinden

09.07.2014, aktualisiert 11.07.2014, 1190 Aufrufe, 3 Kommentare

Hallo!

So schaut's aus:

Windows 2003 als AD DHCP DNS WINS Konfiguration eingerichtet. Geht wunderbar.

Netzwerkumgebung:
Server IP: 192.168.10.254
Adresspool: 192.168.10.100 bis 192.168.10.110
Feste IP Adressen: 192.168.10.110 (Printer Server TP-Link)
192.168.10.109 (Fritzbox)
192.168.10.108 (Oki Drucker)

Heute kam endlich unsere Fritzbox

Fritzbox DHCP raus und feste IP 192.168.10.109 rein. Außerdem noch die Gateways sowie die DNS aufgeführt im Windows.

Die WIN 7 Clients haben dann ohne Probleme angefangen schön Updates zu ziehen. Internet geht.

Es werden beide Gateways und DNS aufgelöst.

Jetzt das Problem. Ich kriegs nicht auf die Reihe das auch der Server anfängt irgendwas zu machen....Internet technisch. Local auf die Fritzbox oder auf den Oki drucker...kein Problem.
Geschweige denn das es möglich wäre irgendwelche Windows Updates zu ziehen.

IE oder Firefox sagt nix mit DNS.

nslookup sagt was anderes. Alles in Butter.
Auch IpConfig sagt, das alles so ist wie es sein sollte.

Braucht Ihr noch Infos? Oder hab Ihr vielleicht ein Tipp wie ich den Fehler eingrenzen kann?

Vielen Dank

Gruß
Werner
Mitglied: aqui
LÖSUNG 09.07.2014, aktualisiert 11.07.2014
Hast du in deinem Win DNS Server die Weiterleitung auf die 192.168.10.109 konfiguriert ?!
Es werden beide Gateways und DNS aufgelöst.
Äääähhh wieso "beide" ?? Du hast doch nur ein einziges Gateway nämlich 192.168.10.109 !! Im übrigen setzt man den Router oder Server IPs intelligenterweise immer nach ganz oben .254 oder ganz unten .1 um Überschneidungen mit Adresspool "mitten drin" zu minimieren ! Beim Server hats ja geklappt...

To Dos:
  • Im Windows Server DNS Weiterleitung auf 192.168.10.109 FritzBox, denn die ist Proxy DNS zum Provider !
  • Server und Clients haben die Server IP .254 als DNS ! Check mit ifconfig -all
  • Kannst du vom Server die 8.8.8.8 anpingen im Internet als nackte IP ?
  • Was sagt denn ein nslookup www.administrator.de auf dem Server ?
  • Was sagt der Firefox wenn du ihm http://82.149.225.18 also eine nackte IP als Ziel eingibst ? Klappt das ?

Wenn Frage 3 und 5 positiv sind hast du kein Internet problem sondern ein DNS Problem !
Wie üblich dann vergessen die Weiterleitung auf die lokale Router IP im DNS einzutragen....
Bitte warten ..
Mitglied: WSenden
10.07.2014 um 08:15 Uhr
Hallo!

Erstmal danke...aber...hier die Infos:

Erst vom Server:
C:\>ping 8.8.8.8

Ping wird ausgeführt für 8.8.8.8 mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.

Ping-Statistik für 8.8.8.8:
Pakete: Gesendet = 1, Empfangen = 0, Verloren = 1 (100% Verlust),
STRG-C
^C
C:\>nslookup www.administrator.de
Server: sfeserver.sfe.local
Address: 192.168.10.254

DNS request timed out.
timeout was 2 seconds.
*** Zeitüberschreitung bei Anforderung an sfeserver.sfe.local

C:\>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : SFEServer
Primäres DNS-Suffix . . . . . . . : sfe.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : sfe.local

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : HP NC7781 Gigabit Server Adapter
Physikalische Adresse . . . . . . : 00-0E-7F-B1-6A-6D
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.10.254
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.10.254
192.168.10.109
DNS-Server . . . . . . . . . . . : 192.168.10.254
192.168.10.109
Primärer WINS-Server . . . . . . : 192.168.10.254
Und hier vom Client:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten.

U:\>Ping 8.8.8.8

Ping wird ausgeführt für 8.8.8.8 mit 32 Bytes Daten:
Antwort von 8.8.8.8: Bytes=32 Zeit=37ms TTL=48
Antwort von 8.8.8.8: Bytes=32 Zeit=36ms TTL=48
Antwort von 8.8.8.8: Bytes=32 Zeit=37ms TTL=48
Antwort von 8.8.8.8: Bytes=32 Zeit=37ms TTL=48

Ping-Statistik für 8.8.8.8:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
(0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 36ms, Maximum = 37ms, Mittelwert = 36ms

U:\>nslookup www.administrator.de
Server: sfeserver.sfe.local
Address: 192.168.10.254

Nicht autorisierende Antwort:
DNS request timed out.
timeout was 2 seconds.
Name: www.administrator.de
Address: 82.149.225.18


U:\>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : WS-PC
Primäres DNS-Suffix . . . . . . . : sfe.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : sfe.local

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Broadcom NetLink (TM)-Gigabit-Ethernet
Physikalische Adresse . . . . . . : 00-19-99-76-E3-99
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::5122:e3b0:2791:281f%10(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.10.100(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Donnerstag, 10. Juli 2014 07:29:14
Lease läuft ab. . . . . . . . . . : Dienstag, 4. April 2017 07:29:15
Standardgateway . . . . . . . . . : 192.168.10.109
DHCP-Server . . . . . . . . . . . : 192.168.10.254
DHCPv6-IAID . . . . . . . . . . . : 234887577
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1B-35-9A-67-00-19-99-76-E3-99

DNS-Server . . . . . . . . . . . : 192.168.10.254
192.168.10.109
Primärer WINS-Server. . . . . . . : 192.168.10.254
NetBIOS über TCP/IP . . . . . . . : Aktiviert
In der Serververwaltung -> DNS-Server -> Diesen DNS Server Verwalten -> SFESERVER -> Eigenschaften -> Weiterleitung
Ist die 192.168.10.109 drin.

Ich blicks echt net

Wenn's wenigstens beim Client auch nicht funktionieren würde...aber so...

Gruß
Werner
Bitte warten ..
Mitglied: WSenden
11.07.2014 um 09:58 Uhr
Mann bin ich blöd

Man(n) sieht von lauter Wald keine Bäume mehr..echt...sowas schusselige...

In den Netzwerkverbindungen das .254 aus und das .109 rein...sowas aber auch...

Jetzt geht's...

Gruß
Werner
Bitte warten ..
Ähnliche Inhalte
Windows Server
Lizenzierung Windows Server + 2 x W7P VM (6)

Frage von Mozzie zum Thema Windows Server ...

Windows 7
Win 7 - ein Benutzer aber 2 Profile (7)

Frage von napoleon123 zum Thema Windows 7 ...

Windows 7
Windows 7 64 bit mit dauernder Systemreparatur (8)

Frage von Fitzel69 zum Thema Windows 7 ...

Windows Netzwerk
gelöst BenutzerName nicht zu finden unter Freigaben Windows 7 64 (5)

Frage von garack zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

(4)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(7)

Information von Dobby zum Thema Firewall ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...