Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 Aktivierung nach Virtualisierung

Frage Microsoft Windows Server

Mitglied: MisterIX

MisterIX (Level 1) - Jetzt verbinden

14.08.2009, aktualisiert 12:17 Uhr, 12565 Aufrufe, 6 Kommentare

Nachdem unser in die Tage gekommene PDC immer mehr Ausfälle verursacht, habe ich ihn virtualisiert. Nun scheitere ich an der Produktaktivierung.

Zunächst meine Vorgehensweise:

Den alten PDC habe ich mit Hilfe von Acronis auf einer virtuelle Maschine wiederhergestellt. Das Hardware unabhängige universal restore resultierte leider nicht in einem lauffähigen Betriebssystem. Daher habe ich eine Reparaturinstallation durchgeführt, allerdings nicht mit dem Originaldatenträger sondern mit einer WinServer 2003 Standard Edition (SP2) aus einem Open Vertrag (weil ich das Original nicht finden kann). Die Lizenznummer vom Aufkleber auf dem Server wurde angenommen und der Server läuft auch tadellos. Allerdings will Windows, dass ich den Server erneut aktiviere. Leider reagiert die msoobe.exe jedoch überhaupt nicht, und ich bekomme den Aktivierungsbildschirm nicht. Bei Microsoft sagte man mir, dass ich mich zwar im legalen Bereich bewege, aber das Mischen der verschiedenen InstallationsCDs könnte nur von der Technik behoben werden (299,- €). Zum Wochenende hin soll der PDC laufen, sonst muss ich nächste Woche von vorne Anfangen. Hat irgendjemand eine Idee ? Wie gesagt, die msoobe.exe reagiert überhaupt nicht, auch dann nicht wenn ich beispielsweise den Registryschlüssel WPAEvents\OOBETimer ändere. Zwar erscheint die Meldung "Windows muss aktiviert werden" aber die .exe reagiert immer noch nicht.

Bin für jede Eingabe dankbar.

Mit freundlichen Grüßen, MisterIX.
Mitglied: Eifeladmin
14.08.2009 um 12:25 Uhr
Hi,

bei den CDs und den Keys gibt es X-Nummer z.B. x13. Diese müssen identisch sein sonst funktioniert der Key nicht, ich hatte auch schon fälle wo der Key angenommen wurde aber nicht Aktivieren konnte.
Wenn du die Orignale CD oder eine CD mit der selben X-Nummer wie der Key hast versuch mal eine Reperatur CD mit dieser CD.

Gruß
Nemo
Bitte warten ..
Mitglied: 45877
14.08.2009 um 12:48 Uhr
Hallo,

ich würde den Server mit dem VM Ware Converter nochmal in eine VM wandeln.
Dann sparst du dir die ganzen Probleme.
Bitte warten ..
Mitglied: Phalanx82
14.08.2009 um 13:14 Uhr
Hi,

ich hatte auch mal das Problem das die msoobe.exe nicht funktionieren wollte.
Was du machen kannst ist, Xp-Antispy herunterladen und es installieren.
da gibt es Optionen für das abschalten der WPA Routinen, u.a. deregistriert das
Tool die Regwizc.dll und die licdll.dll. Nun kannst du aber mit dem Tool auch genau
das Gegenteil bewirken indem du ganz unten direkt vor "Tweaks" einmal die Haken
für die 2 .dll`s setzt und deine Einstellungen übernimmst, danach wieder die Haken raus
und wieder übernehmen. Nun sollten die beiden .dll`s wieder registriert sein und deine
msoobe.exe funktionieren

Das tool bekommst du unter: www.xp-antispy.org kostenlos als Freeware in der Version 3.97-3,
eventl. ist auch schon die neue Version raus, letztens gabs eine Beta zum testen.

Versuchs mal, mir hats damals geholfen

Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: MisterIX
17.08.2009 um 10:19 Uhr
Hallo Phalanx82 und Chewi,

vielen Dank für Eure Tips. Den von Dir Phalanx82 konnte ich leider nicht mehr ausprobieren. Ich habe mich an Chewi gehalten und mit VMWare Converter nochmals eine virtuelle Kopie erstellt. Der Server ließ sich aktivieren und scheint gut zu laufen. Da ich es versäumt habe die alte MAC-Adresse zu übernehmen, habe ich die Netzwerkschnittstelle neu konfiguriert, so dass der Server wieder unter der alten IP-Adresse zu finden ist. Ping läuft auch, wenn ich jedoch versuche mich von meinem Client aus mit \\Server\Netlogon zu verbinden, erhalte ich die Fehlermeldung : Anmeldung fehlgeschlagen: Der Zielkontenname ist ungültig.

Ich weiß an dieser Stelle im Moment nicht was zu tun ist. Die Virtualisierung lief sehr gut und schnell, so dass der Server nicht auf einem veraltetem Stand sein kann. Auf dem Server finden sich folgende Fehler in der Ereignisanzeige:

- Quelle NetBT Ereigniskennung: 4321

Der Name "Domäne :1b" konnte nicht auf der Schnittstelle mit IP-Adresse x.x.x.8 registriert werden. Der Computer mit IP-Adresse x.x.x.57 hat nicht zugelassen, dass dieser Computer diesen Namen verwendet.

Dubioserweise handelt es sich bei dem "Computer" mit der IP x.x.x.57 um eine USB to Lan Bridge für einen Canon Drucker.

- Quelle Netlogon Ereigniskennung: 5741

Der Anmeldedienst konnte den Namen Domäne<1B> aus folgendem Grund nicht registrieren:
\Device\NetBT_Tcpip_{DE474476-E42C-4B93-80FF-FC0A1D8A6C8B}

Falls mir an dieser Stelle jemand weiterhelfen kann!?
Bitte warten ..
Mitglied: 45877
18.08.2009 um 13:24 Uhr
http://support.microsoft.com/default.aspx?scid=kb;de;822659

http://www.administrator.de/Server_Netlogon_erzeugt_Fehlermeldung_-_Der ...

ansonsten halt mal zum alten server dackeln und die mac adresse von der netzwerkkarte abschreiben, sollte jaentweder auf der karte
oder hinten auf dme server stehen.
Bitte warten ..
Mitglied: MisterIX
18.08.2009 um 16:04 Uhr
Hallo, nochmals. Das Problem lag wahrscheinlich in abgelaufenen Kerberos Tickets. Das ist aber nur eine Einschätzung. Ich habe die FSMO Roles mit ntdsutil und seize auf den zweiten DC übertragen, und den anderen herabgestuft. Auch der globale Katalog wurde auf dem zweiten DC aktiviert. Aufgrund der gestörten Kommunikation konnte die Information zur Herabstufung mit dcpromo /forceremoval nicht in das AD auf dem zweiten DC übertragen werden. Mit Ntdsutil und Clean Meta Data, wurde dann erste DC aus dem AD gelöscht. Zusätzlich wurden noch einige DNS Einträge zu diesem entfernt. Anschliessend wurde der Server erneut der Domäne hinzugefügt und mit DCPromo wieder zum DC heraufgestuft. Dieser Vorgang und die damit verbundene Replikation verliefen erfolgreich. Der Server war nach einem Neustart wieder vollwertiger DC und auch die Netlogon Freigabe ist nun wieder erreichbar.

Eine kürzere Lösung kann ich hier leider nicht anbieten, aber immerhin fuktioniert sie.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...