Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 bleibt hängen

Frage Microsoft Windows Server

Mitglied: Stonedman

Stonedman (Level 1) - Jetzt verbinden

25.11.2004, aktualisiert 30.11.2004, 10483 Aufrufe, 4 Kommentare

Bleibt bei "Windows wird gestartet" in der Installation hängen!

Hey Leutz!

Ich habe da ein großes Problem, ich komme einfach bei der Installation von Windows 2003 nicht weiter. Ich muss dazu sagen das ich nicht zum ersten Mal einen 2003 Server aufsetze, aber jetzt hänge ich vor einen Problem, wo ich schon alles versucht habe.

Und zwar bleibt der Comp während der Installation, bei den blauen Bildschirm "Windows wird gestartet immer" hängen.

Windows XP läßt sich einwandfrei installieren, nützt mir aber nix.

Vorhandene Hardware:
Athlon 1800+
512 MB RAM
Elitecroup K7S5A Motherboard (ich weiß nicht gerade weltklasse, reicht aber)
7 Festplatten (2x 120GB, 2x 40 GB, 1x 30 GB, 1x 16GB u. 1x 2 GB SCSI)
Sind alle über den normalen IDE Controller + zusätzlichen IDE Controller und SCSI Controller angeschlossen.

Ich glaube der restliche Hardwarebestand ist irrelevant, weil ja XP auch funktioniert.
Und das ohne Probleme, es bleibt eben nur der Server 2003 Enterprise stehen.

Ich denke mal das hängt jetzt nicht unbedingt mit der Grafikkarte oder dem Streamer zusammen.

Vielleicht noch eins, die Festplatten sind nicht leer, es lief schon Windows 2000 Advanced auf
den Rechner.

Habe nur die erste 120 GB Platte unpartitioniert, damit es keine Konflikte gibt, mit alten Partitionen gibt.

So ich hoffe mal die Informationen reichen euch, wenn nicht schreibt was ihr noch braucht.
Die Software ist alles Original, habe sogar Premium Online Zugang von Microsoft, die konnten mir bisher aber auch nicht weiterhelfen und auf Telefonsupport von denen hatte ich bis jetzt noch keine Lust.

Mit freundlichen Grüßen
Daniel P.
Systemadministrator
Mitglied: RB
26.11.2004 um 12:17 Uhr
Da es bei mir genau das gleiche war, nehme ich an dass das Mainboard nicht Windows-Server 2003 kompatibel ist.

Auf dem K7S5A lässt sich WS2003 nicht installieren, hab es schon mehrere Male probiert! W2K-Server geht.

Gruß aus der Oberpfalz

RB
Bitte warten ..
Mitglied: Stonedman
26.11.2004 um 16:24 Uhr
Das mag vielleicht sein, nur wenn ich jetzt den zusätzlichen IDE Controller rausbaue, sprich die zweite 120 GB Platte abklemme, läßt es sich installieren. Weil was ich festgestellt habe, ist wenn ich jetzt auf der ersten 120 GB Platte alle Partitionen lösche, nimmt die andere 120'er automatisch den Laufwerksbuchstaben C an, obwohl sie eigentlich J hat. Also wird sie abgeklemmt und dann gehts wie gesagt. Nur wenn ich dann nach der Installation die Platte wieder einbinde bleibt dann der Server bei den grauen Balken hängen.
Bitte warten ..
Mitglied: Obersimulant
30.11.2004 um 23:40 Uhr
Hi Stonedman,

könnte es vielleicht sein, das Win2003 mit Deinem (IDE und/oder) SCSI-Controller nicht klar kommt? Mal abgesehen vom Motherboard, das würde ich nur notgedrungen für `ne Workstation verwenden! Aber Du willst ja gleich ´nen Server drauf basteln, der auch noch was zu tun kriegt ..... Und müssen es denn gleich 7 Platten sein? Postier doch mal "die eine" Platte zum Installieren und versuch die anderen nachzuziehen?!
Mal abgesehen von den Kosten für ein neues Motherboard, glaubst Du nicht, das Du andere als ´ne 2GB-Platte einbauen kannst ( dafür aber weniger )?

Gruß

Simu
Bitte warten ..
Mitglied: derElefant
09.04.2009 um 17:00 Uhr
Genau das Problem habe ich auch.^^
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (22)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...