Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 einbinden in Domäne

Frage Microsoft Windows Server

Mitglied: Lbb-Alex

Lbb-Alex (Level 1) - Jetzt verbinden

22.07.2009, aktualisiert 10:21 Uhr, 4113 Aufrufe, 10 Kommentare

Guten Tag!

Wir haben bei uns einen Server mit Windows Server 2003 eingerichtet, der lief auch einige Zeit gut. Jedoch haben wir seit kurzem Probleme mit den License Servern, daraus hat sich wohl auch das weitere Problem ergeben. Nachdem das angefangen hat konnte niemand mehr mit Server und unserer Domäne verbinden. Es ist nur noch möglich sich lokal als Admin anzumelden.

Daraufhin haben wir erstmal versucht den Server wieder neu in die Domäne einzubinden. Jedoch war das nicht möglich, folgende Fehlermeldung erscheint dann :

A domain Controller for the domain [unsere Domäne] could not be contacted.

Kann das was mit dem Terminal Service zu tun haben? Wir stehen hier total auf dem Schlauch und sind über jede Hilfe dankbar!

Mit freundlichen Grüßen!
Mitglied: harald21
22.07.2009 um 11:18 Uhr
Hallo,

funktionieren denn die Netzwerkanbindung und die Namensauflösung?
Teste mal Folgendes:
ping "IP-Adresse des PDC-Emulators" also z.B "ping 192.168.1.100"
ping "NetBIOS-Name des PDC-Emulators" also, z.B. "ping SERVER"
ping "DNS-Name des PDC-Emulators" also, z.B. "ping server.domain.local"
nslookup "domänenname" also z. B. "nslookup domain.local"

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: kubu
22.07.2009 um 11:59 Uhr
Ist der Server nur Mitgliedsserver?

In der Regel basieren solche Fehler auf korrekt arbeitende DNS im Netzwerk oder nur bei dem Server. Sind IP-Einstellungen korrekt (DNS)? Funktioniert die Netzwerkanbindung korrekt (aktiviert, Kabel)?
Bitte warten ..
Mitglied: Lbb-Alex
22.07.2009 um 12:05 Uhr
Hallo,

also :

zu 1)
Da kommt bei mir das Default Gateway raus, jedoch steht danach dann : Destination net unreachable.

zu 2)
Host wird nicht gefunden..

zu 3)
funktioniert!

zu 4)
Dazu kann man sagen, dass wir noch so einen Server haben und das bei dem alles funktioniert.. bei dem wo wir Probleme haben wird die Domäne nicht gefunden, bei dem anderen schon..

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Lbb-Alex
22.07.2009 um 12:19 Uhr
Wenn ich versuche den Server in die Domäne einzubinden erhalte ich nach kurzer Zeit diese Fehlermeldung:

DNS was successfully queried for the service location (SRV) resource record used to locate a domain controller for domain DOMÄNE:

The query was for the SRV record for _ldap._tcp.dc._msdcs.DOMÄNE

The following domain controllers were identified by the query:

skinner.DOMÄNE

Common causes of this error include:

- Host (A) records that map the name of the domain controller to its IP addresses are missing or contain incorrect addresses.

- Domain controllers registered in DNS are not connected to the network or are not running.

For information about correcting this problem, click Help.


skinner.DOMÄNE ist eigentlich nur ein Druckserver, mehr tut er nicht... Da ist zwar DNS installiert, aber ich kann nicht sagen warum das mein Arbeitskollege getan hat... Normalerweise läuft unser DNS-Server auf dc.DOMÄNE, also auf unseren Domaincontroler.

Hinweis: Domaincontroller und der Server der nicht in die Domäne eingebunden werden kann, haben unterschiedliche IP-Bereiche.
Bitte warten ..
Mitglied: Lbb-Alex
22.07.2009 um 12:19 Uhr
Siehe oben...

Kabel etc. sind in Ordnung
Bitte warten ..
Mitglied: harald21
22.07.2009 um 12:22 Uhr
Hallo,

das scheint ja einiges im Argen zu liegen:
zu1) Den Domänencontroller solltest du schon erreichen können, das ist die Grundlage für alles andere!
zu2) Bei euch schient die NetBIOS/WINS-Namensauflösung nicht zu funktionieren, evtl aufgrund von 1) ?
zu3) Wieso kann das funktioieren, wenn 1) nicht funktioiert???
zu4) Wenn da bei einem anderen Server funktioniert, so ist das schön, mich interessierte das Ergebnis des Problemservers.

Bitte vergleiche (und korrigiere) die TCP/IP-Konfiguration (IP-Adresse, Subnetzmaske, Default Gateway, DNS- und WINS-Server, DNS-Domänenname) mit einem funktionierenden Server. Danach dann die oben genannten Tests erneut ausführen. Solange nicht alle 4 Tests ordentlich durchlaufen ist die TCP/IP-Konfiguration fehlerhaft!

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: Lbb-Alex
22.07.2009 um 13:08 Uhr
Hab die Konfiguration verglichen und es ist alles gleich...

Es wurde auch nichts verändert, da der Server schon funktionierte und plötzlich aus unerklärlichen Gründen den Fehler aufweist...
Bitte warten ..
Mitglied: harald21
22.07.2009 um 13:37 Uhr
Hallo,

bitte behebe die Fehler in der Netzwerkanbindung und der Namensauflösung, danach kannst du dann versuchen den Server zur Domäne hinzuzufügen.

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: Lbb-Alex
22.07.2009 um 14:29 Uhr
Ich habe die IP's kontrolliert.. das stimmt auch alles....

Ich bin neu in dem Bereich, aber ich weiß nicht genau was du mit der Namensauflösung meinst???

Ich habe noch mal die Rechner nachgeguckt...

Folgende Situation:

wir haben nen Domain Controller mit Name DC: Der hat DNS Server laufen
dann der Server Skinner fungiert als Druckserver UND hat DNS Server installiert

Die beiden Server sind in einem ganz anderen IP Bereich (nennen wir ihn Bereich-A) wie der Server der Probleme macht...(Bereich-B)
Was allerdings merkwürdig istl....

Das es einen zweiten Server gibt, der auch im IP Bereich-B ist und der hat genau die selben einstellungen und der hat keine Probleme mit der Domäne, Namensfinden, DNS etc....
Bitte warten ..
Mitglied: harald21
22.07.2009 um 15:10 Uhr
Hallo,

also sieht da bei euch etwa so aus:
ServerA: DC und DNS im IP-BereichA
ServerB: Druckserver und DNS im IP-BereichA
ServerC: Problemserver im IP-BereichB

Da ServerC in einem anderen IP-Bereich als ServerA und ServerB sind, muß das Routing über das Default Gateway funktionieren, damit die Server sich gegenseitig erreichen können (siehe Test 1). Das funktioniert auf IP-Ebene und ist unabhängig von der Namensauflösung. Solange das nicht richtig funktioniert, sind alle weiteren Tests sinnlos.

Die Namensauflösung funktioniert entweder über DNS bzw. die hosts-Datei (siehe Test 3) oder über WINS bzw. die lmhosts-Datei (siehe Test 2) oder eben über Beides. Wenn du schreibst, das Test 1 nicht funktioniert und Test 3 dagegen funktioniert, so kann das einfach nicht stimmen! Solange der DNS-Server auf IP-Ebene nicht erreichbar ist, kann auch die DNS-Namensauflösung nicht funktionieren. Bitte kontrolliere doch mal, ob bei dir evtl. in der hosts- oder der lmhosts-Datei fehlerhafte Informationen stehen.

Mit freundlichen Grüßen
Harald
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...