Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 - Ereignis:1505 - Quelle:Userenv

Frage Microsoft Windows Server

Mitglied: DocAndy

DocAndy (Level 1) - Jetzt verbinden

22.05.2006, aktualisiert 04.11.2008, 15193 Aufrufe, 8 Kommentare

Hallo Leute,

hab mal wieder ein Problem bei nem Kunden von mir.

Es betrifft einen als Applikationsserver konfigurierten Windows Server 2003 auf dem Citrix läuft.
Der Server hatte vor kurzem einen Crash und es wurde aus diesem Grund der Windows Server 2003 Servicepack 1 und diverse Citrix updates installiert.
Ich habe das Problem, dass in unregelmäßigen abständen und bei unterschiedlichen Benutzern immer mal wieder die Meldung kommt, dass Sie nicht angemeldet werden können, da die Systemresourcen nicht ausreichend sind.
Im Ereignisprotokoll findet sich dann folgendes:
Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1505
Datum: 22.05.2006
Zeit: 15:16:50
Benutzer: DRESSLER\Administrator
Computer: APPL1
Beschreibung:
Das Profil konnte nicht erfolgreich geladen werden, aber Sie wurden mit dem standardmäßigen Profil für das System angemeldet.

Details - Nicht genügend Systemressourcen, um den angeforderten Dienst auszuführen.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.



gefolgt von:


Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1508
Datum: 22.05.2006
Zeit: 15:16:45
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: APPL1
Beschreibung:
Die Registrierung konnte nicht geladen werden. Dies wird oft durch zuwenig Arbeitsspeicher oder nicht ausreichende Sicherheitsberechtigungen verursacht.

Details - Nicht genügend Systemressourcen, um den angeforderten Dienst auszuführen. for M:\Dokumente und Einstellungen\Administrator.DRESSLER\ntuser.dat

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.



Für Ratschläge wäre ich äußerst Dankbar.

mfg Andy
Mitglied: unzhurst
31.05.2006 um 23:26 Uhr
Hallo Andy,

ist das Problem nach einem Neustart behoben?
Hast du mal die Einstellungen für die Auslagerungsdatei überprüft? Bei mir hat sich da der 2,5 fache Wert des verbauten RAMs als sinnvoller Wert rausgestellt.
Das Problem, so wie du es beschreibst, hatte ich auch mal in einer Farm als eben diese Einstellung nicht korrekt war. Der Server lief einige Zeit fehlerfrei und dann irgendwann war er "dicht" und die Benutzer konnten sich nicht mehr anmelden bzw. sind rausgeflogen und je nachdem ist der Server dann auch komplett stehengeblieben.

Gruß
Patrick
Bitte warten ..
Mitglied: DocAndy
01.06.2006 um 09:22 Uhr
Danke für den Hinweis mit der Auslagerungsdatei.

Hab ich gerade geändert. Beim Kunden sind 4GB RAM verbaut und als Auslagerungsdatei hab ich jetzt 2x 4016MB eingetragen (2 Partitionen).
Bin mal gespannt, ob der Fehler mit den Systemresourcen hierdurch behoben wird - hoffen tu ich es ja.

Herzlichen Dank für die schnelle Hilfe schon jetzt.

mfg Andy
Bitte warten ..
Mitglied: unzhurst
01.06.2006 um 09:25 Uhr
ich hab in einer Farm in Verbindung mit Citrix und Dual Xeon Servern mit je 4GB RAM die
Auslagerungsdatei auch schon mal auf 12GB gesetzt - danach lief es erst stabil.
Was im TS-Umfeld auch Sinn mach ist ein regelmässiger Neustart der Systeme via Batch oder aus Citrix... Mach dies im Normalfall 1*wöchentlich nachts.

Gruß
Bitte warten ..
Mitglied: DocAndy
01.06.2006 um 12:58 Uhr
Danke für die Info!


mfg Andy
Bitte warten ..
Mitglied: yellowman
14.11.2006 um 11:55 Uhr
Hallo Leute,

Wir haben auch bei uns das gleiche problem mit den Profilen und der ntuser.dat!
Mich würde interessieren ob sich der Fehler behoben worden ist nach der Umstellung mit der Auslagerungsdatei???? Oder gibt es da eine andere Lösung.
Wäre dankbar wenn Ihr mir hierbei weiter helfen könntet, denn wir fahren auch fast jeden tag den TS- nochmals hoch!!!

mfg yellowman
Bitte warten ..
Mitglied: DocAndy
18.11.2006 um 07:26 Uhr
Hallo,

also bei meinem Kunden hat letztlich die Vergrößerung der Auslagerungsdatei den gewünschten Erfolg gebracht.

mfg
Bitte warten ..
Mitglied: yellowman
20.11.2006 um 12:01 Uhr
Danke für die Antwort!
Habe die Auslagerungsdatei vergrößert und siehe da der Server muss doch nicht jedentag hoch gefahren werden. Zurzeit funktioniert es be uns auch.

mfg
Bitte warten ..
Mitglied: thomasjay
04.11.2008 um 12:50 Uhr
Hallo zusammen,

ich habe die selbe Fehlermeldung, leider hat die Einstellung der Auslagerungsdateien nichts genutzt!

Hat jemand noch eine andere Idee?

Fehlermeldung!

Sie konnten nicht angemeldet werden, da das lokal gespeicherte Profil nicht geladen werden konnte. Überprüfen Sie, das eine Netzwerkverbindung besteht und das Netzwerk korrekt arbeitet. Wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...