Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

windows server 2003 Freigabe funktioniert nur Teilw. unter Vista ultamate

Frage Microsoft Windows Server

Mitglied: 17093

17093 (Level 1)

07.09.2007, aktualisiert 17:46 Uhr, 3095 Aufrufe, 4 Kommentare

Hallo,
habe das Problem, das die Netzwerkfreigabe von WS2003 für Vista ultimate nicht einwandfrei funktioniert.
Ich kann zwar auf das freigegeben Netzwerklaufwerk vom OS aus zugreifen und schreiben, aber habe ein
Programm ( Auktionsbuddy) , das sie Netzwerkverbindung nicht erkennt.

Wenn ich in der Vista registry den Netzwerkpfad ändere ( Notwendig das das Programm überhaupt startet ) und dann über ein Menü das Verzeichniss wieder auf das Windows ServerVerzeichniss ändere, erscheint zunächst ein rotes kreuz im Explorer.

Dennoch kann ich mich dann in das Unterverzeichnis durchhangeln. Nach einiger Zeit, verschwindet das
Kreuz und das Programm kann problemlos auf dem Netzwerklaufwerk bis zum nächsten boot arbeiten.

Da Vista dieses dubiose rote Kreuz am Netzwerklaufwerk anzeigt, bin ich sicher das es an dem OS und nicht am Programm liegt.

Hat jemand eine Idee ?
Bin für jede Hilfe Dankbar
Mitglied: Tekman
07.09.2007 um 12:23 Uhr
Hallo hast Du die Netzwerkfreigabe schom mal gemapt und geschaut ob es dann geht?

Gruss Joachim
Bitte warten ..
Mitglied: 17093
07.09.2007 um 12:29 Uhr
meinst du damit ein Buchstaben zugewiesen ?

Ja, genau das ist die Voraussetzung damit das Programm funktioniert.
Von allen XP Rechnern aus, tritt dieses Problem nicht auf wenn auf S:\Auktionsdaten zugegriffen wird.
Bitte warten ..
Mitglied: Tekman
07.09.2007 um 12:34 Uhr
Ich würde mal folgendes versuchen. Schalte mal den Defender und die Firewall unter Vista aus und versuch dann mal den Zugriff.

Gruss Joachim
Bitte warten ..
Mitglied: 17093
07.09.2007 um 17:46 Uhr
bringt leider beides nichts. !!

Das rote kreuz bleibt bei Laufwerk S: ( nur innerhalb des Programs beim festlegen des Datenpfades). Wenn ich dann das Unterverzeichnis anwähle und ok klicke ist nach nochmaligen öffnen der Box das rote kreuz verschwunden. Es scheint so zu sein, als müsse man explizit mit dieser Anwendung den Netzwerkpfad öffnen. Ein vorheriges Mappen von Laufwerk S:
funktioniert nur auf OS und nicht auf Applikationsebene.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

SAN, NAS, DAS
+100tb Storagelösung (11)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...