Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 friert immer noch ein!

Frage Microsoft Windows Server

Mitglied: DaEi

DaEi (Level 1) - Jetzt verbinden

15.10.2004, aktualisiert 05.11.2004, 8711 Aufrufe, 20 Kommentare

Wir sind am verzweifeln...

Hallo nochmal alle zusammen,
also hier als erstes nochmal das anscheinend RIESIGE Problem:

Wir haben seit diesem Montag (11.10.2004 ) ein Problem mit einem Windows 2003 Server, er friert ab&zu einfach ein.

Es handelt sich dabei um folgendes System: Intel Xeon 2,67GHz mit HT auf einem ASUS PCH-DR (Grafik OnBoard; 2x GigaBit LAN) mit einem GByte dual-channel DDR-Ram & IDE-RAID (Spiegelung von 2 Festplatten also 4 Platten).

Der Server wird als Domain Controler, File Server, Terminal Server und Print Server genutzt und läuft seit etwa 2 Monaten. Nun friert er manchmal ein (->seit Montag 11.10.2004).

Unsere erste Vermutung war, dass die Festplatten oder die Grafikkarte zu heiß wird. Nach 3 Stunden Netzwerk, Grafikkarten und Festplatten-Benchmark ist der Server jedoch nicht abgestürzt. Durch einen Tip in diesem Forum wurden wir auf den Arbeitsspeicher aufmerksam. Wir haben ihn mit "MemTest" getestet und tatsächlich, er war fehlerhaft. Daraufhin wurde er getauscht & "MemTest" war zufrieden. Gestern Abend (14.10.2004) gegen 22:00 Uhr ist er dann wieder abgestürzt, einfach fest.

Vor dem Speicheraustausch ist er auch schon 2 Tage durchgelaufen,
also nochmal vielen Dank für eure Hilfe, ich bin heute den ganzen Tag hier.. es ist wirklich dringend..
...wir werden am we warscheinlich gelyncht
Mitglied: Atti58
15.10.2004 um 09:00 Uhr
Ist der Server denn gar nicht mehr zu erreichen (ping, Terminalsession) oder "hängt" nur die Tastatur / Maus - eventuell mal Eingabegeräte tauschen ...

Gruß

Atti
Bitte warten ..
Mitglied: DaEi
15.10.2004 um 09:18 Uhr
nein, er friert komplett ein, sodass nur noch ein RESET hilft.
..danke
Bitte warten ..
Mitglied: DaEi
15.10.2004 um 09:57 Uhr
also wie gesagt, der Server ist unter anderem Terminal Server, wir sind auch "nur" remote (/console) drauf.. Vor Ort ist er eingefrohren und als Client ist die Verbindung weg. Ich hab das Gefühl er friert immer ein, wenn er lange Weile hat.

Wir haben auch schon überprüft ob er abstürzt wenn zu viele Clients aktiv sind- haben dann ein großes "feuer frei" gegeben sodass sich erst mal 13 Clients verbunden haben, aber er war stabil.

Ich hab echt keine Ahnung was das sein könnte. Vielleicht wird er von außen abgeschossen? Oder kennt jemand ein Softwareproblem beim dem besagtes passiert?
Bitte warten ..
Mitglied: f.riedel
15.10.2004 um 12:30 Uhr
Wie lange läuft der Server denn so durchschnittlich, bevor er einfriert.
Bitte warten ..
Mitglied: DaEi
15.10.2004 um 12:35 Uhr
Die Laufzeiten sind sehr unterschiedlich. Am Dienstag ist er alle paar Minuten weg gewesen- bis er dann plötzlich 2 Tage durchgelaufen ist ohne ein Mux. Heute ist er mittlerweile schon 2x abgestürzt- in etwa wie Montag.

Tja ich weiß, das hilft nicht wirklich weiter...
Bitte warten ..
Mitglied: f.riedel
15.10.2004 um 12:45 Uhr
Von dem Ding ein Image ziehen, platt machen und mal neu Aufsetzen und mal schaun ob das neue System sich genauso verhält.

Ich weiß, ist sehr zeitaufwendig , aber ich glaube die einzige Möglichkeit rauszubekommen ob´s an MS oder Deiner Hardware liegt.
Bitte warten ..
Mitglied: DaEi
15.10.2004 um 13:02 Uhr
ja das kostet im warsten sinne des wortes zeit. dann müsste ich mein wochenende streichen- allerdings hab ich aus privaten gründen (sehr wichtig für mich) keine zeit.

aber da der Server insgesammt relativ neu ist (knapp 2 Monate) und wir die Hardware schon komplett mit benchmarks und "hardwarediagnosetools" auseinandergenommen haben, gehe ich eigentlich davon aus, dass es ein softwareproblem ist.

Kann es sein das der server von außen abgeschossen wird, vielleicht ein hacker? Ich habe mal was von einem "Ping Of Death" gehört, wobei ich das bei windows server 2003 ausschließen würde.

kann ein einfrieren an falschen treibern liegen? allerdings lief er ja auch schon 2 Monate.. aber könnte es denn dann neuen windows updates zusammenhängen?
Bitte warten ..
Mitglied: Atti58
15.10.2004 um 13:21 Uhr
... hängt der Server denn mit einem Bein ungeschützt im Internet, wenn Du einen Angriff von außen nicht ausschließen kannst? Das wäre das erste, das ich ändern würde, notfalls mit einer Linux-Firewall, etwa Astaro 5 ( www.astaro.de ) ...
Hast Du denn kurz vor dem ersten Auftreten dieses Fehlers neue Updates eingespielt? Ich habe hier zum Beispiel eine ganze Reihe Dell Dimension 4100 mit 733 MHz, die sich immer genau dann verabschieden, wenn ich das SP 4 von Win2k aufspiele ... sehr wirkungsvoll . Wenn ja, weißt Du noch welche und kannst sie alle deinstallieren? Es wäre nicht das este Mal, dass MS ein Betriebssystem kaputt gepached hätte.

Gruß

Atti
Bitte warten ..
Mitglied: f.riedel
15.10.2004 um 13:29 Uhr
Hast Du auf dem Gerät Drucker installiert. ( In letzter Zeit)?

Oder anders welche Treiber hast Du denn geändert?
Bitte warten ..
Mitglied: f.riedel
15.10.2004 um 13:30 Uhr
Und was passiert wenn Du das Datum vor dem 11.10 stellst??
Bitte warten ..
Mitglied: f.riedel
15.10.2004 um 13:34 Uhr
Bei HP Druckern mal die Bidirektionale Unterstützung deaktivieren.
Bitte warten ..
Mitglied: DaEi
15.10.2004 um 13:46 Uhr
ock, das hört sich schon mal gut an das man sein system mit patchs kaputt machen kann, zumindest für mich ;)

ich werd der sache mal nachgehen, vielen dank
...er hat sich übrigens gerade wieder verabschiedet... mist :+
Bitte warten ..
Mitglied: DaEi
15.10.2004 um 13:59 Uhr
Eigentlich wurden alle drucker beim einrichten des servers installiert, das heißt wenn ein drucker dazugekommen ist, dann so vor knapp 2 Monaten. Zur Zeit sind 7 Drucker und ein Plotter auf dem system.

An Treibern habe ich nichts geändert & wenn ich die Systemzeit ändere passiert auch nichts.

bevor ich das deaktiviere, was macht "Bidirektionale Unterstützung" bei HP druckern???

..großen dank an euch schon mal
Bitte warten ..
Mitglied: f.riedel
15.10.2004 um 14:26 Uhr
Nicht nur der PC kann zum Drucker daten senden sondern auch umgekehrt.

( Einfach ausgedrückt)
Bitte warten ..
Mitglied: DaEi
15.10.2004 um 14:33 Uhr
gut danke, ich werd auch das ausprobieren...

Grüße an alle-
der hannes
Bitte warten ..
Mitglied: mike1969
15.10.2004 um 14:56 Uhr
Außer den Hinweis auf Arbeitsspeicher, hatte ich noch vermutet, das das Netzteil ne Macke hat.

Es ist, wie gesagt, schon häufiger mal vorgekommen, das bei uns Rechner einfach so ausgestiegen sind und nach Austausch des Netzteils alles wieder in Ordnung war.
Vielleicht gibt es Spannungsspitzen im Stromkreis an dem der Server angeschlossen ist.
Ist denn ne USV angeschlossen? Und zeigt die in ihren Logfiles was an?
Wir setzen USV´s von APC ein, dort kann man sehr schön in einer Grafik verfolgen wieviel Last in einem bestimmten Zeitraum vorhanden war.

Außerdem kann ein Test des Speichers nicht unbedingt auf defekten RAM führen, sondern auf den Speichercontroller des Systemboards.
Bitte warten ..
Mitglied: Dr.Scatter
17.10.2004 um 10:55 Uhr
Ein haue ich auch mal rein.
Läuft AntivirenSW auf dem Server? Kann es sein, dass eine "sogenannte manuelle" Prüfung läuft und er zu dem Zeitpunkt dann immer aussteigt?
Überprüf das mal. In den vorhergehenden Kommentaren klang das so raus, dass du auch schon Startschwierigkeiten hattest. Klingt so, als ob die AntivirenSW ihren Job zuende machen wollte, es aber nicht konnte, weil vorher eingefroren!
Hatte auch schon mal so ein Phänomen. Nach dem ich den Speichertest abgestellt hatte, lief das System ohne zu mucken.

Dr. Scatter

-Oh wundersame Hardwarewelt-
Bitte warten ..
Mitglied: DaEi
26.10.2004 um 11:48 Uhr
Der neuste Stand:
Wir haben der Server neu aufgesetzt und vorher die komplette Hardware ausgetauscht (außer CPU & Bord) -Ergebnis: gleiches Problem...

Nun haben wir den Server mit einem anderen getauscht. Der Server läuft jetzt seit ein paar Tagen ohne weitere Probleme an einem anderem Standort. Warscheinlich tut ihm die neue Umgebung gut ;)

..bye
Bitte warten ..
Mitglied: MikeW
05.11.2004 um 08:00 Uhr
Hallo, was schreibt der eventlog für einen Fehler?

(bitte antworten mir via Mail, da kann ich etwas schneller reagieren)


Gruß Mike


MikeWeiper@mikeweiper.de
Bitte warten ..
Neuester Wissensbeitrag
Server-Hardware

Welchen Serverschrank brauche ich? - Hier ein kleine Entscheidungshilfe

(6)

Anleitung von serverschrank24 zum Thema Server-Hardware ...

Ähnliche Inhalte
Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows Server
gelöst Migration Windows Server 2003 auf 2012 "offline" möglich? (7)

Frage von Christtian zum Thema Windows Server ...

Windows Installation
gelöst Windows Server 2003 Installation schlägt fehl (21)

Frage von CubeTea zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Off Topic
Mein Arbeitsplatz wurde Outgesourced (37)

Frage von Schroedingers.Katze zum Thema Off Topic ...

Router & Routing
ASUS RT-AC68 Router Firewall Fehlfunktion? (25)

Frage von pk-911 zum Thema Router & Routing ...

Windows Server
gelöst Windows Server Sicherung wirre Meldungen (21)

Frage von DKowalke zum Thema Windows Server ...

Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...