Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 Gruppenrichtlinien Computereinstellungen werden nicht übernommen

Frage Microsoft Windows Userverwaltung

Mitglied: MichaKoelle

MichaKoelle (Level 1) - Jetzt verbinden

11.07.2006, aktualisiert 12.07.2006, 11602 Aufrufe, 14 Kommentare

Ich habe ein kleines Problem das sich zu einem mittelgroßen ausweitet

also folgender fall:

Ich habe in einer VM-WARE zu test zwecken dort drinnen ein Windows Server 2003 aufgesetzt mit AD und DC.ebenfalls in der Selben VMWARE läuft ein XP client und dieser ist in der Domäne drin.

Soweit so gut.da ich momentan dabei bin für ein 50 mann unternehmen einen WSUS einzurichten musste ich auch mit den Gruppenrichtlinien Arbeiten.
Die Benutzereinstellungen übernimmt der jedesmal aber(!) die Computer einstellungen gar nicht!


und darin liegt das Problem!
ich habe 2 OU´s angelegt

einmal zum test Firewall an und Firewall aus

wie der name schon sagt is in der einen Die Firewall in der administrativen vorlage deaktiviert und bei der anderen aktiviert.

Nur egal mit welchem user ich rein gehe,die firewall is immer an
Habe auch den Server resettet,mit GPUPDATE.exe aktualisiert......es geht nicht!
ich habe auch ein start script hinterlegt,was ganz simples "rem test und pause" aber nichts will er starten!
ich verzweifele langsam.


die default domain Pol wurde bereits angepasst damit die kennwort richtlinie nicht mehr so scharf ist!
diese greift auch....
aber was mache ich nur falsch!?



ich frage deshalb weil man den wsus,bzw. die site dafür ja nur über die Computerkonfiguration ändern,bzw. angeben kann



ich hoffe man kann mir helfen....

Mit freundlichen Grüßen
Mitglied: Egbert
11.07.2006 um 11:19 Uhr
Hallo Micha,

sind denn Deine Computer auch in einer OU in der die GPO's greifen können?
Bitte warten ..
Mitglied: MichaKoelle
11.07.2006 um 11:23 Uhr
das "problem" der VM ware is ja das es nur ein rechner der das testen soll!

wenn du damit meinst das ich einen computer in active directory-benutzer und -computer von computers einfach in die OU "Firewall aus" rein zihen soll....das klappt nicht...er ist zwar da drinne aber die Firewall is weiterhin an
Bitte warten ..
Mitglied: Egbert
11.07.2006 um 11:31 Uhr
Eventlog?
tracing für GPO's mal angemacht.

hast Du auch die richtige Firewall, ausgewählt? Zwischen XP und XPsp2 gibt es da Unterschiede.
Probiers doch einfach mal mit einer Richtlinie Dienst aktivieren bzw deaktivieren.

Gruß
Egbert
Bitte warten ..
Mitglied: MichaKoelle
11.07.2006 um 11:34 Uhr
wie is denn der befehl für´s tracing von gpo´s !?

bei der hitze die hier gerade herrscht entfleucht es mir ein wenig.....

selbst wenn es per dienst greifen sollte,das bringt nichts wenn die start und herunterfahr scripts nicht angewendet werden bzw. der für den wsus server relevante adresse nicht übernimmt

Es ist ein Rechner mit sp2


€dit
hab´s gerade versucht anzuwenden mit hilfe des dienstes sie auszuschalten....geht auch nicht
ich versteh´s einfach nicht....in den benutzereinstellungen habe ich gerade gesagt das der abmelde button der bei strg+alt+entferscheint ausgegraut sein soll!das funktioniert tadellos,nur die computer einstellungen nicht
Bitte warten ..
Mitglied: Netscape
11.07.2006 um 12:25 Uhr
Hi,
probier mal mit den Sicherheitseinstellungen der Gruppenrichtlinie etwas rumzuspielen. Kannst ja zum Bsp. sagen, dass nur der PC den du angibts die GP übernehmen soll.

Das würd ich mal ausprobieren.

Da steht Standardmäßig drin. Authentifiezierte Benutzer sollen die Gruppenrichtlinie übernehmen. würd ich rausnehmen und wie gesagt nur mal den Computer eintragen.
Bitte warten ..
Mitglied: MichaKoelle
11.07.2006 um 12:30 Uhr
du meinst wohl die sicherheits filterung im group policy manager der OU!


habe gearde dort nur den rechner eingetragen,authentifizierte benutzer sind draußen.....greift auch nicht
Bitte warten ..
Mitglied: 28858
11.07.2006 um 12:45 Uhr
Hast du GPUPDATE nur eingegeben oder GPUPDATE /force ?

Gruß,

Julian
Bitte warten ..
Mitglied: MichaKoelle
11.07.2006 um 12:50 Uhr
force auch schon ausprobiert....

habe mal 2 screenshots gemacht,vielleicht entdeckt wer nen fehler

1
2
Bitte warten ..
Mitglied: FaBMiN
11.07.2006 um 13:15 Uhr
Schreib Dir eine Datei Firewall_dereg.reg

[code]
;Disable Security center
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center]
"FirstRunDisabled"=dword:00000001
"AntiVirusDisableNotify"=dword:00000001
"FirewallDisableNotify"=dword:00000001
"UpdatesDisableNotify"=dword:00000001
"AntiVirusOverride"=dword:00000001
"FirewallOverride"=dword:00000001
"UpdatesDisableNotify"=dword:00000001

;Security Center
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
"Start"=dword:00000003
[/code]

oder in einer batch, z.Bsp. das LogonScript
[code]
netsh firewall set opmode disable
netsh firewall set opmode mode=disable profile=all
[/code]
Bitte warten ..
Mitglied: MichaKoelle
11.07.2006 um 13:18 Uhr
ja das löst das problem mit der firewall aber die adresse des WSUS servers muss er ja annehmen und die stehen numal leider ja in der computer einstellung


also hätte ich damit ein erneutes problem .....aber falsch gelinkt oder veerbt habe ich demnach nichts!?
Bitte warten ..
Mitglied: Netscape
11.07.2006 um 13:37 Uhr
Ich würde die GP "FW aus" weiter nach oben direkt unter die Default Domain Policy ziehen. Falls du die PC´s nicht in die OU "FW Aus" verschoben hast, kann sie dort nicht ziehen.
Bitte warten ..
Mitglied: 28858
11.07.2006 um 14:32 Uhr
Guck mal hier im letzten Beitrag. Anscheinend gaukelt Windows einem nur was vor

Gruß,

Julian
Bitte warten ..
Mitglied: MichaKoelle
12.07.2006 um 13:04 Uhr
also ich habe die lösung selbst gefunden *freu*


windows gaukelt zum teil was vor es hilft aber nicht bei der lösung des problems...es sollte schlichtweg ein beispiel sein!


also

das problem betseht darin das benutzereinstellung durchweg übernommen werden,nur warum!?

Die Antwort ist einfach,weil sie über den Computer einstellungen stehen die im laufenden betrieb aktualisiert werden.und da sie wenn sie in ein un der selben OU sind greifen nur benutzer einstellungen!



Die Lösung:

Man erstellt eine OU wo NUR(!) Computer rein kommen und ausschlieslich diese wenden dann auch die Computer einstellungen an!
IM AD einfach eine OU anlegen,man nennt sie z.b WKS

und dort rein zieht man nun die Computer aus der Standart OU Computers
dort drinne war WKS009


IM Group Policy Manager hinterlegt man dann eine Gruppenrichtlinie und am besten deaktiviert man noch die benutzereinstellungen(is ein wenig besser für die umsetzung der OU intern)

OU->Gruppenrichtlinienobjekt->rechtsklick->status der richtlinie->benutzer einstellungen deaktivieren!


Nun kann man für das Gruppenrichtlinien Objekt alles in den Computer einstellungen hinterlegen und nach einem neustart des Client rechners werden diese Direkt umgesetzt!



was für eine erleichterung =)

anbei ein kleines pic zur verdeutlichung!
http://img149.imageshack.us/img149/7312/screengroup4zx.jpg


trotzdem danke für die hilfe
Bitte warten ..
Mitglied: 28858
12.07.2006 um 19:28 Uhr
Tja, mühsam ernährt sich das Eichhörnchen Dann viel Spaß beim GPOs setzen *fg*

Gruß,

Julian
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...