Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 hängt nach Patch Deinstallation

Frage Microsoft Windows Server

Mitglied: kosake

kosake (Level 1) - Jetzt verbinden

04.03.2009, aktualisiert 23:45 Uhr, 5076 Aufrufe, 4 Kommentare

Guten Abend,

Nach langer ergebnisloser suche, möchte ich mich gerne an euch wenden.


Ausgangslage Problem 1:

Nachdem ich auf einem HP ProLiant DL380 G5 mit Windows Server 2003 Standard Edition SP1 im Januar
dieses Jahres das Service Pack 2 inkl. Folgepatches installiert habe, begannen merkwürdige Netzwerkprobleme.
Diese wurden erst im Februarrelease der MS Patches festgestellt, waren aber mit aller Wahrscheinlichkeit
schon vorher vorhanden. Wenn man den Server mittels mstsc.exe oder mstsc.exe /console rebooten wollte,
hat er dies zwar gemacht, jedoch war er nicht mehr erreichbar bzw. bei einem ping -t %servername% kamen
z.B. 3 Pings zurück, dann evtl 2 nicht, danach vielleicht 1-2 zurück, 1 nicht mehr, 4 Ping zurück usw...

Falls man aber direkt am Server mit Maus/Tastatur/Monitor war und einen Reboot durchführte, hat er die
Netzwerkeinstellungen sauber geladen und war via RDP erreichbar.

Im Eventlog findet sich absolut kein Eintrag, welcher Aufschlüsse geben würde, was nach einem Reboot mit
RDP passiert und warum er nicht mehr richtig erreichbar ist.

Dabei handelt es sich um den Sekundären Server. Zu allem Unglück begann seit den Februar Patch-Release
ebenfalls der primäre Server die genau gleichen Symptome aufzuzeigen!


Erste Lösungsversuche Problem 1:

Als erstes habe ich diverse Diagnosedurchgänge gemacht, um einen Hardware bzw. Netzwerk Fehler
ausschliessen zu können. Auf dem Switch ist auch alles sauber konfiguriert. Software, ausser MS Patches,
wurde ebenfalls keine neu installiert. Ansonsten wurde der Server auch anderweitig nicht geändert.

Da diese Probleme erst seit dem patchen auftauchten, wollte ich alle Patches, welche in diesem Jahr installiert
wurden, deinstallieren und danach einen nach dem anderen wieder zu installieren und herausfinden, welcher
das Problem verursacht. Um danach den Primären Server schnell und effizient zu bearbeiten.
Und somit gelangen wir zu Ausgangslage Problem 2....


Ausgangslage Problem 2:

Als ich die Patches deinstalliert habe, wollte das Betriebssystem von mir, dass ich einen Reboot mache.
(Es geht hier immer noch um den Sekundären Server) Als ich dies gemacht habe, begann das grosse Disaster.

Der Windows Splash Screen erscheint noch, danach sollte eigentlich "Preparing Network Connections" und
"Applying user settings" etc kommen. Jedoch wird der Bildschirm nach dem Splashscreen für einen Moment
(ca. 5-10 sekunden) schwarz und danach bootet der Server von vorne. Es gibt keinen Bluescreen oder sonst was.

Bootet man den Server im Safe Mode, hängt er sich bei der Datei "acpitabl.dat" auf und das Boot-Spiel beginnt von vorne

Namentlich habe ich folgende Patches deinstalliert:

KB960715
KB958687
KB948496
KB925876
KB952069
KB954600
KB955839
KB956802


Lösungsversuche Problem 2:

Diese Problem scheint im Internet bekannt zu sein und ich habe beinahe jedes Forum angeklickt. Jedoch brachte
mir nichts die erhoffte Lösung, da es sich bei den anderen meistens um Hardwarefehler handelte. Habe schon fast
alles versucht, BartPE, Last good Configuration ... nichts hat funktioniert



Nun meine zwei Fragen an euch:

1. Wie löse ich das Problem 1, welches immer noch auf dem Primären Server vorhanden ist?
2. Was mache ich bei Problem 2, damit der Server wieder normal startet?


Im Moment ist die Verfügbarkeit extrem gesunken, da der sekundäre Server platt ist und der primäre Server
immer noch das Problem mit dem booten hat. Bereite mich schon mal psychisch darauf vor, den sekundären
Server neu aufzusetzen. Ich hoffe ihr könnt mir irgendwie weiterhelfen.

Falls noch weitere Angaben benötigt werden, einfach melden.

Vielen Dank für euren Support,

Kosake
Mitglied: Combattent
05.03.2009 um 11:02 Uhr
hallo,

klingt jetzt komisch aber hast du kein Backup von deinen Servern? Restore fahren von einem Zeitpunkt wo alles ging, dann kannst du dich ja auf deinem Cold-Stand-By auf die Suche begeben.

Hast du mal versucht die Netzwerktreiber zu aktualisieren?
Bitte warten ..
Mitglied: kosake
05.03.2009 um 13:48 Uhr
Hallo Combattent

Da er sich lange nicht mehr gemeldet hat, hat er leider kein Full Backup mehr. Die Retentionzeit
beträgt im Moment nur 2 Wochen, das Problem war aber länger vorhanden.

Als ich ihn, nach dem Patchen, von der Konsole aus gebootet habe, habe ich sogleich das
aktuelle HP SupportPack inkl. Netzwerktreiber installiert -> Leider keine Wirkung

Vielen Dank
Bitte warten ..
Mitglied: Combattent
06.03.2009 um 09:50 Uhr
OK, 2 Wochen scheinen mir aber nicht gerade angemessen, aber das ist ein anderes Thema.

Welches Support Pack hast du denn drauf?
Da es ja ein Standby ist der eh hinüber ist, tu mal das Support Pack 8.0 zurückspielen. Das lief bei uns auf jeden Fall immer am besten. Das 8.1 ist auch nicht schlecht, hat aber in unserem Umfeld das ein oder andere Problem verursacht.
Also versuchs mal bitte mit dem 8.0, wenn das auch nicht geht, geh nochmal eins zurück.

Klingt komisch, half bei uns aber
Bitte warten ..
Mitglied: kosake
06.03.2009 um 14:13 Uhr
Guten Tag Zusammen,

Um Zeit und Nerven zu sparen, habe ich gestern den sekundären Server neu installiert
(ADS sei dank).

Jedoch besteht das Problem 1 immer noch, dass der primäre Server diese merkwürdigen
Symptome zeigt. Wenn jemand eine Idee hat, habe ich offene Ohren
Bitte warten ..
Ähnliche Inhalte
Windows Server
Patchen von Windows Server mit Exchange
gelöst Frage von hajoweWindows Server4 Kommentare

Hallo Zusammen. Ich möchte Euch gerne mal Fragen, wie hier es so mit dem Update vom Windows Server Betriebssystem ...

Windows 7
Windows 7 startet nicht nach Patch
Frage von Thor01Windows 76 Kommentare

Hallo, hatte es jetzt vermehrt, dass meine Windows 7 Clients nach Patch Installation nur noch bis zu dem Punkt ...

Batch & Shell
Batch zur Deinstallation von Windows OneDrive
gelöst Frage von Lannde1988Batch & Shell2 Kommentare

Hallo Leute, ich möchte gerne eine Batch zur Deinstallation von Windows OneDrive erstellen. Leider habe ich nur Anfänger Wissen ...

Windows Server
Windows 2012 Aktivierung nach Patch
gelöst Frage von Bolle97Windows Server3 Kommentare

Hallo Admins, ich habe gestern alle anstehenden November-Patches auf einen Windows 2012 Standard (ohne R2, deutsche Version, DC, 04/2013 ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 15 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 19 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...