Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 Media Dienste und IIS, Problem mit streaming....

Frage Microsoft Windows Server

Mitglied: happy.man

happy.man (Level 1) - Jetzt verbinden

16.10.2006, aktualisiert 18.03.2008, 4347 Aufrufe, 2 Kommentare

Hallo zusammen,
mein Windows Server 2003 EE mit Media Dienste und IIS läuft soweit super, aber....

...das Streaming funktioniert nur im Lokalem Netzwerk, obwohl alle notwendigen Ports freigegeben sind. Die Ports habe ich aus der Steuerungsverwaltung, 1755, 554 und 80.

Den Port 80 habe ich mit http.sys auf eine IP zusammen gelegt.

Ich bekomme auch das Bild von der film.htm-Seite mit eingebetteten Player aber der Film wird nicht abgespielt.

Im LAN ohne Problem, im WAN leider nichts, auch nicht direkt mit dem mms://....../film

Wer kann helfen, FTP und HTTP-Server laufen ohne Probleme, im LAN und WAN.
Mitglied: Jimost
19.10.2007 um 12:26 Uhr
Hallo habe das selbe Problem. Im Intranet alles supper. Aber im Internet ist nur die Webseite online. Der Player startet auch, kann nur die Datei nicht finden.
Denke auch das ich alle Ports am Router frei habe. Router W900V

Webserver:TCP 80 an IP 192.168.2.25

Stream:TCP 80 auf 84 geändert wegen Webserver an IP 192.168.2.26

TCP 1755
UDP 1755
TCP 554
UDP 5005
UDP 1025-1027
Weis abzulut nicht weiter.BIn für jede hilfe Dankbar
Bitte warten ..
Mitglied: inheim
18.03.2008 um 11:02 Uhr
Hallo wer Probleme hat beim einrichten der Windows Media Services, egal 2003 oder 2008 kann sich an mich wenden ! Auserdem kann ich auch jeglichen anderen Streamingserver für euch einrichten wenn Ihr Probleme habt.

MfG
Ingo
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Verschlüsselung & Zertifikate
Remotedesktop Dienste auf Windows Server 2012 R2 installieren (8)

Frage von paulschen zum Thema Verschlüsselung & Zertifikate ...

Server
IIS für Asp.NET auf Windows 7? (3)

Frage von mabue88 zum Thema Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (20)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Hosting & Housing
CNAME auf FTP funkt nicht mehr (7)

Frage von Wintektiv zum Thema Hosting & Housing ...