Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 - Problem mit Netzwerkgeschwindigkeit

Frage Netzwerke Netzwerkmanagement

Mitglied: SteVOOO

SteVOOO (Level 1) - Jetzt verbinden

30.09.2009 um 16:52 Uhr, 5514 Aufrufe, 8 Kommentare

Hallo!
Ich habe ein Problem mit einem Netzwerk.
Das Netzwerk besteht aus einem Server (Windows Server 2003, Gigabit LAN, 2x IDE Raid 1 (Software), 2x SATA Raid 1 (Controller)), einen Gigabit Switch und verscheidenen Wlan AccessPoints.
Auf dem Server befinden Sich verschiedene Netzwerfreigaben.

Die Netzwerkgeschwindigkeit ist sehr sehr langsam. Sie schwankt um 1000kB/s.
Wo könnte der fehler liegen?

Danke im voraus,
SteVOOO
Mitglied: Weasel1969
30.09.2009 um 17:45 Uhr
Hy,

hast du den Wert gemssen oder vertraust du auf die Anziege, wenn die LAN Verbindung aktiv ist ?
Wie schaut es mit Dateitransfers zwischen Server und Client aus ? Wo liegen da die Werte ?
Sind die Clients via WLAN angebunden oder per Kabel ?
Wenn WLAN, welche AP's ( Typ, homogen oder mixed ).
Ein alter 10/100 Hub versteckt sich nicth zufällig im Netz

Gruß
Andy
Bitte warten ..
Mitglied: SteVOOO
30.09.2009 um 17:55 Uhr
Hey!

nein, ein Hub versteckt sich nicht im netzwerk^^

am wlan und am switch kann es auch nicht wirklich liegen, denn wenn ich einen rechner direkt an den server anschließe, komm ich auch nur auf eine geschwindigkeit von um die 1000kB/s ....

gemessen habe ich es mit copyHandler. (der zeigt die momentangeschwindigkeit an)

es sind relativ viele clients... manche mit kabel, manche per wlan...aber wie gesagt, daran kann es nicht liegen, denn direkt angeschlossen habe ich den gleichen wert.

gruß, tobias
Bitte warten ..
Mitglied: 45877
30.09.2009 um 18:48 Uhr
Hallo,

hast du einen Treiber für die Netzwerkkarte installiert oder ist es der von MS?
Ist die Übertragungsgeschwindigkeit der Netzwerkkarte fest eingestellt oder auf Auto?
Wie ist der Datentransfer zwischen den Clients?
Bitte warten ..
Mitglied: Weasel1969
30.09.2009 um 21:19 Uhr
Hy,

dezente Frage ... ist die NIC eine OnBoard oder eingeständig ?
Trat das Symptom von Anfang auf oder ist es dir jetzt erst aufgefallen ?

Welche Serverhardware nutzt du ? Servermainboard oder "selbstgebastelt" mit SoHo Komponenten
Hast du die Option, eine richtige Server NIV , z.b ne Intel Pro1000 einzubauen?

Auch schon mal den Link-Port an dem der Server hängt getauscht um eine Portdefekt am Switch ( mehrere ? ) auszuschliessen
Wieviele Switches sind im Netz - kaskadiert ?

Kabel sind i.o. ? Auch vollständig aufgelegte Dosen ? ( auch wenn einige Fragen schon durch deine vorherigen Antworten teilweise geprüft wurden )
Treiber und Patchlevel geprüft ?

Wie schaut es mit der NIC Konfig aus ? Unnotige Protokolle vorhanden ?

Gruß,
Andy
Bitte warten ..
Mitglied: SteVOOO
30.09.2009 um 23:19 Uhr
hey!

es ist der Kartentreiber installiert. Die Übertragungsgeschwindigkeit ist auf auto gestellt.
der datentransfer zwischen den clients ist normal.
Bitte warten ..
Mitglied: SteVOOO
30.09.2009 um 23:24 Uhr
hey!

nic ist eigenständig, das sympton trat von anfang an auf.

serverhardware ist selbstgebastelt
verbaut ist eine Realtek karte...hab leider nicht die option eine intel einzubauen

switch ist nicht defekt, denn selbst wenn ich den rechner direkt an den server hänge, ist der transfer so langsam.

kabel funktionieren.

treiber und protokolle werde ich morgen prüfen


schönen abend, tobias
Bitte warten ..
Mitglied: SteVOOO
01.10.2009 um 20:12 Uhr
treiber und protokolle sind ok
Bitte warten ..
Mitglied: Weasel1969
02.10.2009 um 00:18 Uhr
Hy,

dann tausch bitte mal die NIC.
Wie sieht's aus, wenn du 2 (oder mehr Clients ) an den Router hängst und Daten von Client zu Client schiebst, ohne Server

Gruß,
Andy
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (11)

Frage von Herbrich19 zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte