Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 - Probleme nach Software-RAID1 entfernung.

Frage Microsoft Windows Server

Mitglied: WWW-KR

WWW-KR (Level 1) - Jetzt verbinden

10.08.2005, aktualisiert 20:12 Uhr, 12200 Aufrufe, 4 Kommentare

Hallo,

mir wurde eine Win2003 System mit Software-RAID1 übergeben, es sollte auf Hardware-RAID umgebaut werden.
Ich habe das RAID deaktiviert und vom Datenträger 0 entfernen lassen, nach einem Neustart bootet das System aber nicht mehr. Auf Datenträger 1 sind die Daten noch drauf. Das System fängt an zu booten (LED Aktivitäten sichtbar) und resetet sich noch bevor etwas auf dem Bildschirm zu sehen ist.
Der Hardware RAID-Controller war bisher nicht im System drin, sollte eigentlich jetzt rein.

Hat jemand eine Idee wie ich das System wieder zum laufen bekomme?

GRUSS
WWW-KR
Mitglied: Ritchy
10.08.2005 um 19:46 Uhr
Hallo,

du hast es genau verkehrt herum gemacht, bzw. falsch gemacht.

Man löscht so ein Raid nicht, sondern hebt die Spiegelung auf.

Wenn man es löscht, was man nicht machen sollte, löscht man immer die 2.te Platte, bei dir 1.

Das System versucht nämlich immer von der ersten im System vorhandenen phys. Platte zu booten, in deinem Fall 0.

Häng die Platten um, 1 an 0 und 0 an 1, oder ändere die Boot.ini zum Booten der Platte auf (0) = RDISK(0), wenn noch eine 1 drinsteht.

Zusätzlich hast du ein weiteres Problem. Win2003 braucht um eine Raid zu bilden, dynamische Platten, du brauchst für dein Hardware Raid Basis-Platten.

Du hättest zuerst den Raid-Controller einbauen sollen, die Treiber installieren, dann die Spiegelung aufheben, so dass auf beiden Platten die Daten sind und dann die Platte 0 an das Hardwareraid hängen sollen. Dann im BIOS auf den Raid-Controller umgestellt und dein System wäre hochgelaufen.

Anschließend hättest du die andere Platte eingebaut und per Raid-Manager eine Spiegelung mit kopieren von 0 nach 1 erstellt.

mfg
Ritchy
Bitte warten ..
Mitglied: WWW-KR
10.08.2005 um 19:51 Uhr
Sorry, aber die boot.ini ist schon richtig:

[boot loader]
timeout=0
default=
[operating systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Boot Mirror C: - secondary plex"
Bitte warten ..
Mitglied: Ritchy
10.08.2005 um 19:54 Uhr
Nein, die ist falsch, du hast kein Raid mehr, also ist RDISK(1) falsch !!!

mfg
Ritchy
Bitte warten ..
Mitglied: WWW-KR
10.08.2005 um 20:12 Uhr
Habe mir eine Startdisk gebastelt,

die Daten-HDD ist jetzt Primery Master und die boot.ini sieht wie folgt aus:

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Boot Mirror C: - secondary plex"

und mit ihr klappt es zu booten.

Die boot.ini auf HDD übertragen und nun geht es.

Danke für die Hilfe, war etwas neben mir am laufen.

GRUSS
WWW-KR
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Cloud-Dienste
Cloud Software auf Windows Server (3)

Frage von MarcoBrueck zum Thema Cloud-Dienste ...

Festplatten, SSD, Raid
RAID1 mit SSDs (2)

Frage von MiSt zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Zwischenzeitiger Wechseltausch verschiedener Raid1-Verbunde an einem Server? (7)

Frage von BEG-Danijel zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (25)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...