Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 - probs mit Terminalsession

Frage Microsoft Windows Server

Mitglied: Kabelbinder

Kabelbinder (Level 1) - Jetzt verbinden

26.10.2007, aktualisiert 14.11.2007, 3012 Aufrufe, 5 Kommentare

Hi,

mir geht das um folgendes. Ein Windows 2003 Server als DC und Terminalserver (i weiß das ungünstig) bringt beim Start von Word 2003 (Office Prof 2003-SP2) ein Meldung:
"Die Registrierung hat festgestellt, dass eine oder mehr benötigte Dateien beschädigt sind oder fehlen...."
Also Officeinst. erfolgte nach Einrichtung der Terminaldienste.
Word startet und funktioniert nach Bestätigung dieser Meldung und ist die einzige Officeanwendung die diese Meldung ausgibt. Änderungen der Programmpfade für z.B. die Standardformatvorlage (Testweise auf Home-Verzeichnis gelegt) brachten auch keine Besserung.


Vielen Dank im Voraus

G KB
Mitglied: keksprinz
26.10.2007 um 10:47 Uhr
Bei der Installation auf

net user /install
net user /execute

geachtet ?
Bitte warten ..
Mitglied: Kabelbinder
26.10.2007 um 10:52 Uhr
Hi,
danke für die Antwort.
JAIN - brauchte ich nicht - beim windows 2003 server klafft da automatisch ein Fenster auf und fragt ob das eine Terminalanwendung werden soll! Ist doch m.E. das Gleiche oder?

G KB
Bitte warten ..
Mitglied: sysad
26.10.2007 um 10:56 Uhr
Bei der Installation auf

net user /install
net user /execute

geachtet ?

Hallo,

bin zwar nicht der ursprüngliche Fragesteller, aber ich habe schon einige W2003er mit TS eingerichtet ohne diese net user Befehle und es ging trotzdem gut bis jetzt.

Warum sollte man die machen?

Leicht beunruhigt aber schon mal Danke derweil!
Bitte warten ..
Mitglied: Kabelbinder
26.10.2007 um 16:26 Uhr
Hi,

also es ist ja generelles Problem mit den Officeanwendungen - die laufen stabil und vernünftig auch wenn mehrere Terminalsessions laufen - nur diese blöde Meldung nervt tierisch!

Zu deiner Frage:

Die Befehle Braucht man bei aktuellen BS von M$ und auch Office Versionen nicht mehr anzugeben - kann man irgendwo (weiß jetzt nicht aus dem Stehgreif) bei M$ nachlesen.
Bei meinem Prüfungsprojekt unter Windows 200 Advanced Server mußte ich von diesen Befehlen Gebrauch machen!

G KB
Bitte warten ..
Mitglied: Kabelbinder
14.11.2007 um 07:55 Uhr
HI,

eine Neuinstallation hat das Problem behoben!
Einzige Unterschied zur vorherigen Installation - ich hab das SP weggelassen!

mfg KB
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...