Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 Progs im Autostart starten nicht

Frage Microsoft Windows Server

Mitglied: Brummi

Brummi (Level 1) - Jetzt verbinden

23.05.2004, aktualisiert 02.06.2004, 15342 Aufrufe, 3 Kommentare

Dedicated Server

Hi bin noch Newbie im Bereich Server Administration und hab folgendes Problem,
ich lasse den Server über eine Batch Datei jeden Morgen neu starten was auch einwandfrei geht, jetzt zu meinem eigentlichen problem.
Ich hab zwei Programme dem Autostart hinzugefügt (All Users) die nach dem Neustart geladen werden sollen der witz ist ,das die Progs solange nicht geladen werden bis ich mich über den Remote Destop anmelde,bin ich drauf lädt er sie und alles ist schön.
Hatte auch schon Ausprobiert die Progs über einen Reg Eintrag zu starten was auch geht, aber leider werden die Programme dann nicht in der Taskleiste angezeigt und somit kann ich nicht auf sie zugreifen.

Weiß jemand Rat hab schon alles Mögliche ausprobiert hat aber alles nichts geholfen.
MFG
Brummi
Mitglied: DieterS
23.05.2004 um 16:23 Uhr
Eigentlich auch ganz logisch. Die Programme die du im Autostartordner ablegst (egal ob AllUsers oder User) werden immer erst gestartet wenn sich ein User anmeldet. Die einzige Chance die du hast ist die Programme als Service laufen zu lassen.
Bitte warten ..
Mitglied: lou-cypher25
24.05.2004 um 09:04 Uhr
Tach.

Mehere Möglichkeiten gibt es:

1.
Gehe über den Taskamanger und plane diese Tasks als "beim Systemstart ausführen".

2.
Im Reskit findest Du die Dateien "autoexnt.exe" und "instsrv" mit beiden kannst Du Deine Problem lösen.

Falls Deine Batch die Du für Möglichkeit 2 brauchst nicht geht weil nur eine exe angenommen wird, solltest Du nach einem "batch converter" schauen mit dem Du Deine Batch in eine exe packen kannst.

Christian
Bitte warten ..
Mitglied: Brummi
02.06.2004 um 10:18 Uhr
Moin
Die der erste Lösung habe ich schon ausprobiert das geht nicht, der Rechner bleibt solange stehen bis ich mich über den Remotedesktop Anmelde.

Die zweite Lösung wenn ich es recht verstehe:Die Tools dienen dazu die Progs als Dienst laufen zu lassen,was auch geht aber dann sind sie nicht über die Taskleiste aufrufbar.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...