Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 Progs im Autostart starten nicht

Frage Microsoft Windows Server

Mitglied: Brummi

Brummi (Level 1) - Jetzt verbinden

23.05.2004, aktualisiert 02.06.2004, 15159 Aufrufe, 3 Kommentare

Dedicated Server

Hi bin noch Newbie im Bereich Server Administration und hab folgendes Problem,
ich lasse den Server über eine Batch Datei jeden Morgen neu starten was auch einwandfrei geht, jetzt zu meinem eigentlichen problem.
Ich hab zwei Programme dem Autostart hinzugefügt (All Users) die nach dem Neustart geladen werden sollen der witz ist ,das die Progs solange nicht geladen werden bis ich mich über den Remote Destop anmelde,bin ich drauf lädt er sie und alles ist schön.
Hatte auch schon Ausprobiert die Progs über einen Reg Eintrag zu starten was auch geht, aber leider werden die Programme dann nicht in der Taskleiste angezeigt und somit kann ich nicht auf sie zugreifen.

Weiß jemand Rat hab schon alles Mögliche ausprobiert hat aber alles nichts geholfen.
Mit freundlichen Grüßen
Brummi
Mitglied: DieterS
23.05.2004 um 16:23 Uhr
Eigentlich auch ganz logisch. Die Programme die du im Autostartordner ablegst (egal ob AllUsers oder User) werden immer erst gestartet wenn sich ein User anmeldet. Die einzige Chance die du hast ist die Programme als Service laufen zu lassen.
Bitte warten ..
Mitglied: lou-cypher25
24.05.2004 um 09:04 Uhr
Tach.

Mehere Möglichkeiten gibt es:

1.
Gehe über den Taskamanger und plane diese Tasks als "beim Systemstart ausführen".

2.
Im Reskit findest Du die Dateien "autoexnt.exe" und "instsrv" mit beiden kannst Du Deine Problem lösen.

Falls Deine Batch die Du für Möglichkeit 2 brauchst nicht geht weil nur eine exe angenommen wird, solltest Du nach einem "batch converter" schauen mit dem Du Deine Batch in eine exe packen kannst.

Christian
Bitte warten ..
Mitglied: Brummi
02.06.2004 um 10:18 Uhr
Moin
Die der erste Lösung habe ich schon ausprobiert das geht nicht, der Rechner bleibt solange stehen bis ich mich über den Remotedesktop Anmelde.

Die zweite Lösung wenn ich es recht verstehe:Die Tools dienen dazu die Progs als Dienst laufen zu lassen,was auch geht aber dann sind sie nicht über die Taskleiste aufrufbar.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Server 2016 Core als VM auf Win10 1607 - geht nicht

(4)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows Server
gelöst Migration Windows Server 2003 auf 2012 "offline" möglich? (7)

Frage von Christtian zum Thema Windows Server ...

Windows Installation
gelöst Windows Server 2003 Installation schlägt fehl (21)

Frage von CubeTea zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Off Topic
Mein Arbeitsplatz wurde Outgesourced (45)

Frage von Schroedingers.Katze zum Thema Off Topic ...

Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...

Hyper-V
Ausfallsicheres Netzwerk für WW - 15clients (14)

Frage von erikas zum Thema Hyper-V ...