Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 R2 Anwendungsfehler 1054

Frage Microsoft Windows Server

Mitglied: Hunduster

Hunduster (Level 1) - Jetzt verbinden

30.11.2006, aktualisiert 02.12.2006, 5251 Aufrufe, 9 Kommentare

Hallo zusammen,

auch ich habe den Fehler unter der Ereignisanzeige bei Anwendungen 1054.

Ich habe alle Beiträge hier durchgelesen und alles ausprobiert. Leider hat nichts davon mein Problem gelöst;

Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1054
Datum: 30.11.2006
Zeit: 21:19:24
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: DSCHPRVKS
Beschreibung:
Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Unerwarteter Netzwerkfehler. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


Vielleicht muss ich dazu sagen das es ein Windows Server 2003 Standard Edt. R2 x64 ist.

Hat mitlerweile noch jemand eine neue Lösung welche mir helfen könnte?!
Mitglied: geTuemII
30.11.2006 um 23:46 Uhr
Hallo Hunduster,

der beschriebene Fehler kommt aus dem Anwendungsprotokoll, gibt es da noch weitere? Was sagt das Systemprotokoll? Bitte Neustart des Clients und alle Fehler seit dem Neustart. Außerdem am Client: Output von ipconfig /all.

Auf der anderen Seite bitte auch die Fehler aus allen Protokollen des Domaincontrollers zum Zeitpunkt des Client-Neustarts. Bitte Konfiguration des DC (DHCP, DNS, WINS nehme ich an --> richtig?). Und dann noch die Ausgabe aus ipconfig /all des Servers.

Ich nehme mal an, die Verkabelung ist gechecked?

[EDIT] Die Ansätze von Eventid.net hast du sicher schon durchgesehen? [/EDIT]

geTuemII
Bitte warten ..
Mitglied: meinereiner
01.12.2006 um 00:02 Uhr
Start - Ausführen - nslookup

Da gibt mal den Domänennamen ein. z.B. meinedom.de
Als Antwort sollte die IP des DCs kommen.

Klappt das?
Bitte warten ..
Mitglied: geTuemII
01.12.2006 um 00:13 Uhr
...und funktioniert das Reverse-Lookup, also von IP zu Name. Das wird abgeprüft bei der Anmeldung.

geTuemII
Bitte warten ..
Mitglied: Hunduster
01.12.2006 um 01:05 Uhr
@geTuemII

Im Anwendungsprotokoll steht sont kein Fehler nur eine Ellenlange Liste des gleichen Fehlers und das ziemlich genau alle 5 Minuten.

Nach dem Neustart des Clients kommen die gleichen Fehlermeldungen wie oben, immer nur diese eine. In den anderen Protokollen werden keine Fehler oder Warnungen angezeigt. Lediglich im Systemprotokoll diese Meldung:

Ereignistyp: Warnung
Ereignisquelle: W32Time
Ereigniskategorie: Keine
Ereigniskennung: 36
Datum: 01.12.2006
Zeit: 00:41:36
Benutzer: Nicht zutreffend
Computer: DSCHPRVKS
Beschreibung:
Der Zeitdienst hat die Systemzeit seit 86400 Sekunden nicht synchronisiert, da kein Zeitdienstanbieter einen gültigen Zeitstempel anbieten konnte. Der Zeitdienst wird nicht mehr synchronisiert, die Uhrzeit wird keinem anderen Client mehr angeboten und die Systemuhr nicht mehr aktualisiert. Überprüfen Sie die Systemereignisse in der Ereignisanzeige, um sicher zu stellen, dass kein schwerwiegendes Problem besteht.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.



IPCONFIG /ALL vom Client:

H:\>ipconfig -all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : sebastian
Primäres DNS-Suffix . . . . . . . : danisch.prv
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : danisch.prv

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VIA-kompatibler Fast Ethernet-Adapte
r
Physikalische Adresse . . . . . . : 00-03-0D-19-51-0B
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 172.22.29.21
Subnetzmaske. . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . : 172.22.29.1
DHCP-Server . . . . . . . . . . . : 172.22.29.10
DNS-Server. . . . . . . . . . . . : 172.22.29.10
Primärer WINS-Server. . . . . . . : 172.22.29.10
Lease erhalten. . . . . . . . . . : Freitag, 1. Dezember 2006 00:30:02
Lease läuft ab. . . . . . . . . . : Samstag, 9. Dezember 2006 00:30:02


IPCONFIG /ALL vom Server:

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : dschprvks
Primäres DNS-Suffix . . . . . . . : danisch.prv
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : danisch.prv

Ethernet-Adapter Local Area Connection:

Verbindungsspezifisches DNS-Suffix: danisch.prv
Beschreibung . . . . . . . . . . : Marvell Yukon 88E8052 PCI-E ASF Gigabit E
thernet Controller
Physikalische Adresse . . . . . . : 00-01-29-D6-41-BC
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 172.22.29.10
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 172.22.29.1
DNS-Server . . . . . . . . . . . : 172.22.29.10
Primärer WINS-Server . . . . . . : 172.22.29.10


Auf eventid.net habe ich ncihts gefunden was mir helfen konnte. Die kabel sind alle ok.

Hier die Screenshots meines DNS, DHCP, WINS:

http://www.pictureupload.de/originals/pictures/011206010012_1.JPG
http://www.pictureupload.de/originals/pictures/011206010038_2.JPG
http://www.pictureupload.de/originals/pictures/011206010130_3.JPG
http://www.pictureupload.de/originals/pictures/011206010152_4.JPG
http://www.pictureupload.de/originals/pictures/011206010218_5.JPG
http://www.pictureupload.de/originals/pictures/011206010239_6.JPG
http://www.pictureupload.de/originals/pictures/011206010259_7.JPG



@meinereiner

Der Name wird wunderbar aufgelöst:

H:\>ping dschprvks

Ping DSCHPRVKS.danisch.prv [172.22.29.10] mit 32 Bytes Daten:

Antwort von 172.22.29.10: Bytes=32 Zeit<1ms TTL=128
Antwort von 172.22.29.10: Bytes=32 Zeit<1ms TTL=128
Antwort von 172.22.29.10: Bytes=32 Zeit<1ms TTL=128
Antwort von 172.22.29.10: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für 172.22.29.10:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

H:\>ping dschprvks.danisch.prv

Ping dschprvks.danisch.prv [172.22.29.10] mit 32 Bytes Daten:

Antwort von 172.22.29.10: Bytes=32 Zeit<1ms TTL=128
Antwort von 172.22.29.10: Bytes=32 Zeit<1ms TTL=128
Antwort von 172.22.29.10: Bytes=32 Zeit<1ms TTL=128
Antwort von 172.22.29.10: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für 172.22.29.10:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

H:\>nslookup
Standardserver: dschprvks.danisch.prv
Address: 172.22.29.10

H:\>nslookup 172.22.29.10
Server: dschprvks.danisch.prv
Address: 172.22.29.10

Name: dschprvks.danisch.prv
Address: 172.22.29.10


H:\>nslookup dschprvks.danisch.prv
Server: dschprvks.danisch.prv
Address: 172.22.29.10

Name: dschprvks.danisch.prv
Address: 172.22.29.10
Bitte warten ..
Mitglied: geTuemII
01.12.2006 um 08:33 Uhr
Hallo Hunduster,

die Screenshots sehen ok aus, und der DNS läuft ja offenbar. Super, alles worauf ich zunächst getippt hatte, können wir also ausschließen.

Allerdings gibt mit der w32time zu denken. Hast du auf dem Server auch Kerberos-Fehler? Wie auch immer: überprüfe die Time-Einstellungen, die Zeitsynchronisation sollte fehlerlos laufen.

geTuemII
Bitte warten ..
Mitglied: Hunduster
01.12.2006 um 11:44 Uhr
Kerberos-Fehler sehe ich keine. Die Time Einstellungen kann ich erst überprüfen wenn ich heute Abend zuhause bin. Aber mir ist gestern noch aufgefallen das der Server und der Client verschiedene Subnetzmasken haben. Die Kollegen meinen das der DHCP Server dann falsch konfiguriert ist aber wie kanni ch das nachträglich ändern?
Bitte warten ..
Mitglied: geTuemII
01.12.2006 um 12:01 Uhr
Stimmt, jetzt wo du es sagst... Da habe ich bestimmt dreimal drübergelesen. Ich glaube allerdings nicht, daß das Problem beim DHCP liegt, der wird ja wohl die Adresse für den Server nicht bereitstellen?!

Vermutlich ist es nur ein falscher Eintrag in der (manuellen) TCP/IP-Konfiguration des Servers, dort wird IMHO standardmäßig die Class-C-Maske eingetragen. Aber da alle Maschinen bis ind dritte Triplet gleiche IPs haben, sollte das nicht solche Auswirkungen haben.

geTuemII
Bitte warten ..
Mitglied: meinereiner
01.12.2006 um 12:18 Uhr
Ich wollte wissen ob die Domäne aufgelöst wird. Ich sehe aber nur abfragen auf den DC.
"nslookup danisch.prv" muss die IP des DCs bringen.


EDIT: Ich vermute weiter einen Fehler in den Serverrecords. Der DNS auf meinem R2 sieht auch in dem Bezug anders aus. Da gabs aber ein best practice von MS und deswege bin ich mir ein bischen unsicher.
Bitte warten ..
Mitglied: Hunduster
02.12.2006 um 22:09 Uhr
Also das mit der Subnetzsmaske habe ich behoben, ich habe den DHCP gelöscht und neu angelegt. Alles wunderbar.

Hier der Auzug vom nslookup:

H:\>nslookup danisch.prv
Server: dschprvks.danisch.prv
Address: 172.22.29.10

Name: danisch.prv
Address: 172.22.29.10


Klappt!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...