Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 R2 EE - Schreibschutz auf allen Ordnern

Frage Microsoft Windows Server

Mitglied: ceilers

ceilers (Level 1) - Jetzt verbinden

04.09.2007, aktualisiert 08.10.2007, 5520 Aufrufe, 7 Kommentare

Problem mit dem Speichern auf Netzwerkfreigaben aus verschiedenen Anwendungen (z.B. Office)

Seit wenigen Tagen habe ich ein Problem mit den Attributen von allen Ordnern auf einem Windows Server 2003 R2 Enterprise Edition - es wird unter den Eigenschaften angezeigt, dass die Dateien teilweise schreibgeschützt sind (gräuliches x im Attributsfeld). Ein Deaktivieren des Attributes führt zunächst zu einer Änderung, öffnet man die Eigenschaften jedoch erneut, ist das Attribut wieder gräulich hinterlegt aktiviert - keine Änderung möglich. Auch ein erneutes Übernehmen des Besitzes für die entsprechenden Ordner (eigentlich alle) führt zu keiner Veränderung - der Schreibschutz lässt sich nicht deaktivieren.

Während dies auf dem Server selbst keinerlei Auswirkungen zu haben scheint, verursacht dies jedoch massive Probleme für die Benutzer im Active-Directory - ein Speichern auf Netzwerkfreigaben ist nur aus wenigen Anwendungen heraus möglich und Office gehört nicht zu diesen.

Beim Versuch, etwas direkt auf der Netzwerkfreigabe zu speichern, z.B. in Word oder Excel erhalten die Benutzer die Meldung "Datei kann nicht gespeichert werden. <name des dokuments> ist kein zulässiger Dateiname." - was bei abc.xls aber z.B. relativ unwahrscheinlich ist. Ferner können sie lokal auf dem Desktop abspeichern und die Dateien anschließend problemlos in die Netzwerkfreigabe verschieben - dies stellt jedoch keine Dauerlösung dar und weil Mandatory-Profiles zum Einsatz kommen, gehen alle nicht rechtzeitig verschobenen Dateien mit dem Abmelden verloren.

Die Rechte auf die Netzwerkfreigaben und die Ordner sind richtig gesetzt (Freigabe / Ordner jeweils Vollzugriff für den entsprechenden Benutzer), also vermute ich einen Zusammenhang mit dem plötzlichen Attribut "schreibgeschützt".

In der MKB stand ein Artikel, der nach Problemen mit Shadow-Copy von nicht änderbaren Attributen "Write protected" und "hidden" - kann ich aber nicht wiederfinden und Shadow-Copy war eigentlich gar nicht aktiviert.

...bin einigermaßen verzweifelt, Help needed.
Mitglied: ChristophA
12.09.2007 um 13:17 Uhr
Hi,

wir haben genau das gleiche Problem mit User Freigaben, und leider auch noch keine Lösung dafür gefunden.

Hast du schon mal probiert, auf die Netzwerkfreigaben mit dem Explorer zuzugreifen, und dort ein neues Textdokument anzulegen? Müsste an und für sich auch eine Fehlermeldung kommen, dass das System die angegebene Datei nicht finden kann. Mit welchen Programmen bzw. welcher Art von Programmen kannst du noch auf die Netzwerkfreigaben schreiben?

Mit freundlichen Grüßen
Christoph
Bitte warten ..
Mitglied: Realgar
12.09.2007 um 13:27 Uhr
Hallo,

wir auch haben das gleiche Prob.
Merkwürdig ist das, ich beim ersten mal beim erstellen von einer neuen Datei, die Fehlermeldung bekomme. Wenn ich aber sofort danach die Datei nochmal speichere funktioniert es.

Hat jemand Ideen ?

Gruß
Michael
Bitte warten ..
Mitglied: Realgar
12.09.2007 um 14:55 Uhr
In der MKB stand ein Artikel, der nach
Problemen mit Shadow-Copy von nicht
änderbaren Attributen "Write
protected" und "hidden" - kann
ich aber nicht wiederfinden

Ich hab mal getestet, MKB Artikel "KB 326549"
Testordner erstellt, mit attrib alle Attribute entfernt, neue .txt datei erstellt.
Gleiche Fehlermeldung.

Scheint nicht das Problem zu sein
Evtl. andere Lösungsansätze?
Bitte warten ..
Mitglied: Realgar
12.09.2007 um 15:40 Uhr
Hi Cristoph,

welche Antivirus Lösung setzt ihr auf eurem Server ein?
Ich konnte das Prob. durch deaktivieren unseres "Avira AntiVir Server" Dienstes erst einmal beheben / eingrenzen.
Schöne Grüße
Michael
Bitte warten ..
Mitglied: ChristophA
24.09.2007 um 14:49 Uhr
Hallo,

also bei uns kommt auch der Avira als Virenscanner zum Einsatz. Ich habe mittlerweile auch alles mögliche getestet, auch deine Vorschläge, jedoch bin ich noch auf keinen grünen Zweig gekommen.

Gibt es bei dir neue Erkenntnisse?

Mit freundlichen GRüßen
Christoph
Bitte warten ..
Mitglied: Realgar
24.09.2007 um 15:57 Uhr
Hallo Christoph,

das Prob. wurde, mit Hilfe des Avira Supports, mittlerweile bei uns gelöst. Bei uns kam die veraltete AntiVir Server v. 6.x.x zum Einsatz.
Nach der deinstallation der alten, und neuinstallation der Version 7.x.x, funktionierte wieder alles bestens.
Ich hoffe das hilft auch bei dir.

Schönen Gruß
Michael
Bitte warten ..
Mitglied: ChristophA
08.10.2007 um 14:29 Uhr
Hallo,

ja, selbiges hat, mit einer neuen Lizenz von Avira dann auch bei diesem Server geholfen.

Mit freundlichen Grüßen
Christoph
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Server
gelöst NTP Server auf einem Windows Server 2008 R2 DC standardmäßig schon drauf? (11)

Frage von M.Marz zum Thema Windows Server ...

Windows Server
Windows Server 2008 R2 Aero-Design auf Remote Desktop geht nicht (3)

Frage von Motherboard33 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...