Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 R2 reparieren

Frage Microsoft Windows Server

Mitglied: McKayo

McKayo (Level 1) - Jetzt verbinden

22.05.2013 um 23:13 Uhr, 4970 Aufrufe, 18 Kommentare

Hallo zusammen,

ich habe heute bei einem Windows Server 2003 R2 (Domänencontroller) die C Partition mittels einer Acronis CD vergrößern wollen.
Der D Partition 10GB weggenommen und der C zugewiesen. Laut Acronis ist alles sauber durchgelaufen.

Nach einem Neustart startet der Server leider nicht mehr. Bluescreen Fehlermeldung:

Der Systemprozess verification of a KnownDLL failed. wurde unerwartet beendet.
Status: 0xc0000221 (0xe14f2918 0x00000000)

In den Abgesicherten Modus komme ich noch rein. CHKDSK habe ich schon durchgeführt, hat leider nichts gebracht.
Gleicher Fehler wie in diesem Thread:

http://www.administrator.de/frage/windows-server-2003-standard-bootet-n ...

Wenn ich von der Server CD boote und die Reperatur starten möchte findet er das Raid nicht.
Internes und externes Diskettenlaufwerk ist nicht vorhanden um den Treiber für das Raid einzubinden. Es ist ein Raid 5 eingerichtet. Im abgesichertem Modus werden die Laufwerke sauber erkannt auch wenn ich nochmals mittels Acronis von CD boote, wird es mir angezeigt.

Ein Full Backup wurde mit Backup Exec erstellt und ist auf Band gesichert.

Wie gehe ich am besten vor um den Server am schnellsten wieder ans laufen zu kriegen?

Neu installation und das Backup über Backup Exec neu einspielen oder kriege ich das System so noch irgendwie gerettet?

Bin für jeden Tipp dankbar.

Danke und Gruß

McKayo
Mitglied: s-rosenkranz
22.05.2013 um 23:55 Uhr
Hallo McKayo,

versuche einmal die Treibe für das RAID auf einen USB-Stick zu laden und diesen beim CD-Boot am Server eingesteckt zu haben. Soweit ich mich erinnere musst du an einem bestimmten Punkt während des Startens von Setup die "F12" drücken, damit du die Möglichkeit hast eventuelle "Drittanbieter-Treiber" zu wählen?! Das sollte dann aber eigentlich ausreichen um den Reparaturmodus zu starten.

Wenn das nicht hilft, eventuell noch vorhandenes Diskettenlaufwerk zeitweise an den Server hängen oder wenn das auch nicht funktioniert und er zwingend Morgenfrüh wieder da sein muss, würde ich nicht sehr lange fackeln: Dasi ist da (hoffentlich regelmäßig das Recover getestet ), Rechner mit WS2003 neu installieren, Dasi zurückspielen...

Viele Grüße
s-rosenkranz
Bitte warten ..
Mitglied: McKayo
23.05.2013 um 06:51 Uhr
Guten Morgen S-Rosenkranz,

erst einmal danke für die schnelle Antwort.
Was mir heute Nacht noch eingefallen ist, die Neu-Installation kann ich ja auch nicht starten da er die Treiber für das Raid nicht hat und ich somit de Platte zur Installation ja auch nicht auswählen kann....

Funktioniert das mit nem USB-Stick? Ich meine gelesen zu haben das die nicht funktioniert.

Gruß
McKayo
Bitte warten ..
Mitglied: 2hard4you
23.05.2013 um 07:27 Uhr
Moin,

bei W2k3 geht aber mit Sicherheit ein USB-Floppy

Gruß

24
Bitte warten ..
Mitglied: McKayo
23.05.2013 um 07:39 Uhr
Dieses ist leider nicht vorhanden. Ich versuche das einmal mit nem USB-Stick.
Bitte warten ..
Mitglied: McKayo
23.05.2013 um 08:10 Uhr
USB-Stick wird schonmal nicht erkannt....
Bitte warten ..
Mitglied: manuel1985
23.05.2013 um 08:34 Uhr
Du brauchst ein Floppy.
In der Nähe gibt es doch sicher das eine oder andere Systemhaus oder nen Elektronikmarkt. Sieh zu, dass du da sowas aufgetrieben bekommst. Das freundliche Systemhaus um die Ecke verleiht sowas auch schonmal (gegen schmale Kohle).
Schreibt Acronis irgendwelche Logs? Dann guck mal rein, was passiert ist.
Bitte warten ..
Mitglied: DerWoWusste
23.05.2013 um 09:06 Uhr
Hi.

Du kannst die Rep.-Install problemlos machen, wenn Du den Treiber in die CD integrierst. Mach es einfach mit nlite, eine Sache von wenigen Minuten.
Bitte warten ..
Mitglied: McKayo
24.05.2013 um 08:52 Uhr
Guten Morgen zusammen,

ich habe gestern dann den Treiber von der Hersteller Seite heruntergeladen und mit nlite eine Windows Server 2003 Installation CD erstellt.
Beim laden des Treibers hat er dann gesagt die Treiber Datei ist beschädigt.

Dann mir ein USB-Disketten Laufwerk besorgt und den Treiber manuell mit F6 eingebunden.
Hat auch soweit funktioniert. Die Windows Installation zum reperarieren ausgewählt und gewartet bis die durch ist.
Ich muss dazu sagen die Windwos Server 2003 CD ist von Mai 2003...
Beim erstem Booten ist er kurz vor der ANmeldemaske erneut in einen Bluescreen gelaufen.
-> Im abgesichertem Modus gestartet und ersteinmal SP2 installiert.

Danach ist er komplett hochgefahren und ich konnte mich wieder anmelden.

Momentan bin ich dabei die restlichen Updates zu installieren, was alles sehr schleppend ist. Er kommt mit dem altem IE6 nicht so klar. IE Update sollte ja automatisch durch die Updates installiert werden.

Mal schauen wie weit er kommt.


Gruß und Danke
McKayo
Bitte warten ..
Mitglied: McKayo
24.05.2013 um 09:11 Uhr
Nach dem Neustart kann ich mich auch wieder anmelden, allerdings lässt sich der Internet Explorer nicht mehr starten. Es erscheint die Fehlermeldung:
"Das Betriebssystem kann (null) nicht ausführen."

Einer eine Idee?
Ich versuche das Update jetzt im abgesichertem Modus zu starten...
Bitte warten ..
Mitglied: s-rosenkranz
24.05.2013 um 09:17 Uhr
Moin,

ist das dein einziger DC oder habt ihr noch einen in der Struktur?

VG

s-rosenkranz
Bitte warten ..
Mitglied: McKayo
24.05.2013 um 09:18 Uhr
Das ist ein einziger DC der in einer Schule im Einsatz ist.
Bitte warten ..
Mitglied: s-rosenkranz
24.05.2013 um 10:17 Uhr
Hast du die Möglichkeit einen zweiten Rechner übergangsweise zum DC zu machen?

Meine Idee: zweiten DC in die Domäne holen, alten dc herausstufen und dann, wenn du die bisherige hardware wieder als dc nutzen willst/musst, das ganze spiel wieder zurück. Geht denk ich schneller, als wenn du jetzt versuchst diesen und ggf weitere noch folgende probleme auszumerzen.
Bitte warten ..
Mitglied: McKayo
24.05.2013 um 10:32 Uhr
Ich habe dort keinen Rechner momentan zur Verfügung den ich evtl. als neuen DC installieren kann...

Momentan startet er das Windows Update nicht mehr. Er bringt mir den Fehlercode : 0x80072EFD

Habe alle Antiviren Dienste deaktiviert, in der Sonic Firewall dem Server alle berechtigungen gegeben.
Evtl im abgesichertem Modus die Updates starten? Bringt das was? Habe ich jetzt noch nicht getestet, bis auf das SP2.

Wo kann ich die Server Updates manuell downloaden?
Bitte warten ..
Mitglied: DerWoWusste
24.05.2013 um 10:40 Uhr
Moin.

Evtl. dies Problem: http://support.microsoft.com/kb/943144/en-us -Lösung siehe dort, sollte für 2003 genau so gelten. Falls der IE danach weiterhin nicht geht und auch nmicht aktualisiert werden kann, lade den 8er runter und versuche es manuell.
Bitte warten ..
Mitglied: Lochkartenstanzer
24.05.2013 um 11:10 Uhr
Zitat von McKayo:
Ich muss dazu sagen die Windwos Server 2003 CD ist von Mai 2003...

Dann solltest Du Dir schleunigst mit nlite eeine CD mit den aktuellen Service-Packs und den Treibern zusammenbauen. Ist für Reparaturen ungemein hilfreich. Und zusätzlich noch eine WinPE-disk z.B. mit BartPE oder Win7PE.


Wenn man mit den "alten" CDs reparaturinstallationen maht, erlebt man die dollsten Sachen, wie z.b. daß man sich nicht anmelden kann, weil die Aktivierung "abgelaufen" ist, aber die automatsiche aktivierung nicht läuft, weil der Ie zu als ist und den IE kann man nicht aktualisieren, weil die Aktivierung "abgelaufen" ist.

lks

PS. Die aktivierung ist natürlich ncith abgelaufen, sondern die Kiste ist der Meinung, die Aktivierung wäre aus irgendeinem grund nichtnochmal passieren und überfällig, da sie meiste vor Jahren installiert wurde, und der 30/90-tage-zeitraum daher schon um ist.
Bitte warten ..
Mitglied: McKayo
24.05.2013 um 11:12 Uhr
Danke für den Link.
Beim installieren des windows Update Agent, meckert er das dieser schon vorhanden ist. Wo kann ich den evtl. deinstallieren?

Das FIxIT ist nicht für das Betriebssystem vorgesehen. Lässt sich nicht starten.
Die wups2.dll habe ich neu registriert.
Bitte warten ..
Mitglied: s-rosenkranz
07.11.2013 um 18:11 Uhr
Hallo McKayo,

hat das Registrieren der Dll den gewünschten Erfolg gehabt?

VG

Sebastian
Bitte warten ..
Mitglied: McKayo
08.11.2013 um 08:26 Uhr
Hallo Sebastian,

leider nicht...
Der Server wurde dann komplett neu aufgesetzt weil er mit sehr vielen Fehlern gestartet ist.

Gruß
Kevin
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...