Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 R2 x64 Standard CPU Aufrüstung

Frage Microsoft Windows Server

Mitglied: SuperElton

SuperElton (Level 1) - Jetzt verbinden

12.09.2008, aktualisiert 15.09.2008, 5399 Aufrufe, 6 Kommentare

leider weiß ich icht ob diese Abteilung hier richtig ist...

Hallo,

vielleicht kann mir einer von euch helfen. Ich hab hier besagten Server am laufen. Nun kam heut unser neuer 2ter Prozessor (xeon) und entsprechend Arbeitsspeicher zum Aufrüsten des Gerätes.

Nun die Frage, geht das einfach so, oder kann das sein das der rechner nciht mehr startet? Mein Admin ist sich da auch grad nicht so sicher. Er meint, es bestünde die Wahrscheinlichkeit, das es nicht geht, weil das Betriebssystem original eben beim ersten mal nur für eine CPU installiert worden ist. Also, kann ich dann eine weitere einfach dazustecken? wenn ja, was muss ich beachten, ausser die CDs bereitzuhalten? Oder geht das SO nicht?

Bitte... es eilt!
16:00Uhr HEUTE ist Deadline!!!

Greetz´nTHX
Mitglied: edv-verwertung
12.09.2008 um 11:10 Uhr
Hi,

da es eilt, es sind keine Probleme bekannt, du machst ja keine grundlegenden Hardware änderungen, sondern steckst nur in den freien Sockel ne weitere CPU rein, es wird ja nicht das board getauscht.

Gruß
Kai
Bitte warten ..
Mitglied: harald21
12.09.2008 um 11:23 Uhr
Hallo,

die RAM-Aufrüstung sollte komplett problemlos laufen, beim Upgrade von Single-CPU auf Multi-CPU muß der Kernel aktualisiert werden, seit W2k3 sollte das aber auch automatisch geschehen (jedenfalls bei x86).

Wenn dein 1. Prozessor bereits HT kann, so benutzt du bereits jetzt den Multiprozessor-Kernel.
Achte darauf, das deine beiden Prozessoren exakt identisch sind, sonst kann es zu vollkommen unvorhersehbaren Situationen kommen.

mfg
Harald
Bitte warten ..
Mitglied: 32067
12.09.2008 um 12:04 Uhr
Unter Server 2003 selber schon gemacht, kein Problem, Windows erkennt das und wechselt die HAL von Single auf Multiprozessor aus, fertig. Wenn nen Dual-Core schon drin ist, passiert sogar garnix weiter. Nur du brauchst wirklich exakt denselben Prozessortyp, nicht nur ungefähr, sondern wirklich identisch.

Unter NT sollte man solche Aktionen noch komplett sein lassen, unter 2000 weiß ich jetzt garnicht. Vermutlich stammt euer Bauchgefühl aus Aussagen für diese Versionen.
Bitte warten ..
Mitglied: SuperElton
12.09.2008 um 12:52 Uhr
Ja, vielen Dank erst mal. Das klingt alles zumindest mal zuversichtlich.

@32067;

haben Xeon-CPUs im Einsatz. Diese sind zumindest von der Modelnummer her identisch ect.
Ich denke, das vielleicht sich in der Rev bzw im Stepping etwas geändert hat. Würde dies auch etwas ausmachen? Oder kann ich das ignorieren?
Der erste Prozessor ist schon ca 6 Monate im Einsatz. Also wird sich da definitiv schon was getan haben...
Bitte warten ..
Mitglied: SuperElton
12.09.2008 um 13:54 Uhr
http://support.microsoft.com/kb/888729/de

hier derLink zur Lösung meines Problemes, die Übersetzung... hmmm... naja... aber wichtig ist, das ich mir keinen Kopf machen muss.

HERZLICHEN DANK AN EUCH!!!
Bitte warten ..
Mitglied: SuperElton
15.09.2008 um 11:55 Uhr
Also...

alles kein Problem, haben Hardware einfach nur tauschen müssen. Hat automatisch sich alles selber eingestellt und einwandfrei erkannt.

Nur ist es gut, wenn man sich mit den Erfahrungen von anderen etwas im Vorfeld entspannen und beruhigen kann..

Daher noch mal ein FETTES DANKE!!!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...