Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 routet nicht mehr nach Austausch der NIC

Frage Microsoft Windows Netzwerk

Mitglied: dschungeldschong

dschungeldschong (Level 1) - Jetzt verbinden

14.10.2010, aktualisiert 16.10.2010, 3190 Aufrufe, 2 Kommentare

Hallo Administratorenkollegen,

Ein Windows Server 2003 bildet (leider) die Schnittstelle zwischen 2 Netzwerken.
Onboard hat der Server zwei 100MBit Netzwerkkarten. Da wir ansonsten eine Gigabit LAN haben, wollte ich einfach 2 Gigabit NICs einbauen, die alte Konfiguration übernehmen und heimgehen. War aber nix, denn ich bin von den Clients im internen LAN nicht mehr durch den Server gekommen (bzw. habe evtl. nur die Antwort nicht mehr erhalten).
Ich konnte also keinen Host jenseits des Servers anpingen.

Nun ein paar mehr Fakten:

ZUM EXTERNEN NETZ:
Im externe Netz (192.168.41.0/24) hat der Server die IP 192.168.41.252.
In diesem Netz ist der Server 192.168.41.253 das Gateway zum Internet.
DHCP ja (von 192.168.41.254, also einem dritten Server)

ZUM INTERNEN NETZ:
Im internen Netz (192.168.34.0/24) hat der genannte Server die IP 192.168.34.254.
Die Netzwerkadressen sind statisch, die Clients Windows 2000 (wir sind eine moderne Behörde!).

IPCONFIG AUF DEM SERVER:
Bindungen: 1. Lan-Extern, 2. Lan-Intern

Lan-Extern:
IP=192.168.41.252
Mask:=255.255.255.0
Gateway=192.168.41.253
DHCP=192.168.41.254
!!! DNS=192.168.41.252 (wird wohl falsch sein, konnte mit dieser Einstellung aber vorher ins Internet. Was muss hier wirklich stehen?)

Lan Intern:
IP=192.168.34.254
DHCP=nein
Mask:=255.255.255.0
Gateway=leer
DNS=192.168.34.254
Primärer Winds-Server=192.168.34.254

RRAS ist aktiv.

Nun habe ich also die Onboard-NICs deaktiviert und im Bios ebenfalls.
Danach die neuen Karten eingebaut und exakt die alten Einstellungen übernommen.
Die Reihenfolge der Bindungen habe ich kontrolliert.

Auf dem Server läuft soweit alles wie gehabt, erreicht vor allem das Internet.

Nun aber zu den Clients im internen LAN:
Namensauflösung ist korrekt, aber kein Kontakt zur Ausenwelt.
Pathping auf z.B. administrator.de endet bei 192.168.34.254, alse der internen NIC.

Neu Aufsetzen von RRAS bringt auch nichts. Habe schon alles erdenkliche probiert und es ist das zweite Mal,
dass ich wie der Ochs vor diesem Problem stehe und wirklich nicht mehr weiter weiß!

Kann mir jemand bestätigen, ob die Routingtabelle korrekt ist?


IPv4-Routentabelle
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x80004 ...00 11 11 3b 4a d3 ...... Intel(R) PRO/1000 CT Network Connection
0xa0003 ...00 26 5a 05 9b 03 ...... D-Link DGE-530T Gigabit Ethernet Adapter (rev.B) #2
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
0.0.0.0 0.0.0.0 192.168.41.253 192.168.41.252 10
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.34.0 255.255.255.0 192.168.34.254 192.168.34.254 10
192.168.34.254 255.255.255.255 127.0.0.1 127.0.0.1 10
192.168.34.255 255.255.255.255 192.168.34.254 192.168.34.254 10
192.168.41.0 255.255.255.0 192.168.41.252 192.168.41.252 10
192.168.41.252 255.255.255.255 127.0.0.1 127.0.0.1 10
192.168.41.255 255.255.255.255 192.168.41.252 192.168.41.252 10
224.0.0.0 240.0.0.0 192.168.34.254 192.168.34.254 10
224.0.0.0 240.0.0.0 192.168.41.252 192.168.41.252 10
255.255.255.255 255.255.255.255 192.168.34.254 192.168.34.254 1
255.255.255.255 255.255.255.255 192.168.41.252 192.168.41.252 1
Standardgateway: 192.168.41.253
Ständige Routen:
Keine


Nach dem Deaktivieren der Gigabit-NICs und dem aktivieren der alten Onboard-NICs (mit der identischen Konfiguration)
lief es wieder.

Ich wäre also wirklich sehr dankbar, wenn jemand bereits dieses Problem hatte und mir
den entscheidenen Tipp geben könnte.

Vielen Dank und viele Grüße, Axel
Mitglied: Evo-IT
19.10.2010 um 16:08 Uhr
1. wenn das System ein DC ist geht das mit den austauschen nicht so einfach, da die Karten über Policy gebunden sind, erst wenn du das im Griff hast folgt Punkt 2.
2. RRAS beenden und über den Assistenten dann neu konfigurieren.
Bitte warten ..
Mitglied: dschungeldschong
19.10.2010 um 20:50 Uhr
Danke für deine Antwort. Ja, das System ist ein DC, aber nur für das interne Netz. Habe mich dank deines Beitrags jetzt mehr in diese Richtung einlesen können und habe festgestellt, dass ich es zuerst falsch gemacht habe. Was mich nur wundert ist folgendes:

Ich habe mit WhireShark mal den Gateway abgehört und festgestellt, dass dieser ein Antwortpaket bekommt, aber keine Route weiß. Nach dem Eintrag der statischen Route zum DC hat der Zugriff der Rechner hinter dem DC auf das externe Netz und das Internet wieder funktioniert. Ich verstehe jetzt leider nicht, wieso es dann aber vorher funktioniert hat. Die Onbard-NIC habe ich bis jetzt vorsichtshalber auch nur deaktiviert.

Wahrscheinlich komme hier 2 Probleme zusammen. Jetzt funtioniert es aber.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Austausch Windows SBS Server 2008
Frage von BergEnteWindows Server4 Kommentare

Hallo Forum, der Austausch des Windows SBS 2008 Servers steht an. Wir haben auf dem System AD, DHCP, DNS, ...

DNS
Server veröffentlicht nicht gewollte NIC
gelöst Frage von Franki42DNS11 Kommentare

Guten Morgen an alle Frühaufsteher, ich schlage mich seid einer Woche mit folgendem Problem herum: Kurz zur Ausgangslage: Domäne, ...

Windows Server
Windows Server 2012R2 NIC-Teaming Was am sinnvolsten?
Frage von niklasschaeferWindows Server4 Kommentare

Hallo Forum, erstmal ein Lob an dieses Forum ich als Neuling konnte viele Fragen hier schon durch lesen beantworten. ...

Windows Server
NIC Teaming Problem Windows Server 2012 R2
gelöst Frage von WKorellWindows Server13 Kommentare

Hallo, Ich habe aktuell ein Problem mit dem NIC-Teaming auf unserem DC. Der Server hat 4 physikalische Netzwerkkarten, die ...

Neue Wissensbeiträge
Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 1 StundeMicrosoft Office2 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 7 StundenErkennung und -Abwehr2 Kommentare

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücken Spectre, Meltdown ...

Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell13 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...