Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

GELÖST

Windows Server 2003 SBS plötzlich quälend langsam

Mitglied: manbar

manbar (Level 1) - Jetzt verbinden

18.02.2009, aktualisiert 15:58 Uhr, 8905 Aufrufe, 6 Kommentare

Der Server reagiert aus heiterem Himmel nicht mehr und ist zu 100% ausgelastet.

Hallo zusammen.

Es geht um folgendes Problem.

Bei einem Kundenserver ist von Zeit zu Zeit der Server komplett ausgelastet - mit der Folge dass auf den Arbeitsstationen auch nichts mehr geht (da die Netzwerkzuordnungen noch da sind, aber sehr träge reagieren).

Ich hab jetzt zweimal die datei "SMC.exe" als Übeltäter ausfindig machen können. Sie gehört zur Symantec Endpointprotection.

Am Server selbst ist zwar grundsätzlich alles noch aktiv, allerdings so langsam dass so ziemlich jede Anforderung oder jeder Befehl in einem Timeout endet.

Eine Windowsanmeldung dauert mal eben 20 bis 30 min!!

Der Server ist ein Dell PowerEdge 1600 mit Windows Server 2003 SBS, Exchange 2003, als Domaincontroller und mit Symantec Endpointprotection 11 versehen (inkl Symantec Mail Security f. MS Exchange), ausserdem läuft noch eine SQL-Datenbank mit.


Wie kann ich diese Ausfälle eingrenzen? Die Symantec -Dienste müssen ja laufen.. hilft ja nix..

Hat jemand dieses Problem schon einmal gehabt?
Mitglied: 17677
18.02.2009 um 16:16 Uhr
smc.exe ist doch die AV von Symantec?

Ich bin schon etwas eingerostet mit der "gelben Nervensäge".
Wir haben Symantec genau wegen solcher Performanceeinbrüchen, Fehl und Nichterkennungen aus unserem Netz verbannt.

Tipps:
Läuft die neueste Version.
Schau mal im Programm was es gerade macht (Client update, Runterladen von signaturen,...)
Wenn ein bestimmter Client oder Programm Probleme macht dann gib es mal zu dem Ausnahmen.
Kuck auch mal in den Taskplaner was da von Symantec ausgeführt wird.
Überschneiden sich mehrere Tasks?

Sonst würde ich ein Support Call mit Symantec empfehlen.
Bitte warten ..
Mitglied: macb74
18.02.2009 um 16:25 Uhr
Hallo,

wir haben ein Ähnliches Problem. Unsere System läuft auf einer VMWare. Windows 2003 Server mit SQL Server 2005.

Das System bleibt von zeit zu zeit für ca. 2 - 15 min eingefroren und ist dann auf einmal wieder da. Was in dieser Zeit passiert lässt sich nicht rausfinden, da das System wärend dieser Zeit nicht einmal mehr logfiles schreibt, man kann sich auch nicht anmelden... es geht einfach gar nichts.

Wir haben derzeit den Virenscanner in Verdacht, den sollte man nicht über die DB Files laufen lassen. Aber ob das wirklich das Problem ist... keine Ahnung.

Über jeden Tipp sind wir dankbar.

Grüße
Martin
Bitte warten ..
Mitglied: 17677
18.02.2009 um 16:25 Uhr
noch was...
Läuft der Exchange Scanner und der Daten Virenscanner auf der selben Maschine (SBS)?
Hast du den Exchange Mailbox Store in die Ausnahme vom Datei Virenscanner eingetragen?
Ähnliches gilt für alle IO lastigen Anwendungen.
Wenn bei diesen ein Virenscann sein muss dann nur nachts -> kein Echtzeitschutz.
Bitte warten ..
Mitglied: oh2204
18.02.2009 um 17:42 Uhr
Hi,

Habt ihr das aktuelle Patchlevel installiert? Infos dazu gibt es hier http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/20081217124 ...

Grüße
Bitte warten ..
Mitglied: oh2204
20.02.2009 um 20:11 Uhr
Habt ihr eine Lösung gefunden?
Bitte warten ..
Mitglied: manbar
24.02.2009 um 09:45 Uhr
Bei mir schon, danke für die Hinweise.

scheinbar wurde bei der Installation wirklich vergessen die Ausnahmen für die Exchange Mailboxstore festzulegen..

na toll, da hätt ich mich doof suchen können.
Noch mal Dank an meinen Vorgänger :|
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
ältere HP 8430 Laptops gleichzeitig quälend langsam
gelöst Frage von 114068Notebook & Zubehör3 Kommentare

Hallo, bei 4 Mitarbeitern sind plötzlich deren ältere HP 8430 Laptops quälend langsam. Da die Dinger unabhängig voneinander (und ...

Windows 7
Notebook wurde plötzlich sehr langsam
gelöst Frage von istike2Windows 77 Kommentare

Hallo, ich habe ein M6300-er NB von Dell mit 4GB RAM und mit einer 250GB SSD Disk. Das Gerät ...

Windows Server
SQL-Datenbank plötzlich langsam
Frage von hanheikWindows Server9 Kommentare

Bei einem Kunden läuft in einem kleinen Netzwerk, bestehend aus SBS 2011-Server und 5 WIN 7-Clients eine SQL basierte ...

LAN, WAN, Wireless
LAN Plötzlich langsam
gelöst Frage von KodaCHLAN, WAN, Wireless12 Kommentare

Hallo zusammen Ich habe seit heute Plötzlich das Problem, dass mein Netzwerk langsam ist. Alle Geräte sind per GB ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 8 StundenRouter & Routing2 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 15 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 20 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Sonstige Systeme
7-zip: Programm frägt nach Passwort erst bei einzelnen Dateien
Frage von freeskierchrisSonstige Systeme7 Kommentare

Guten Morgen, ich habe ein Problem beim Arbeiten mit 7-zip: Wenn ich die einzelnen Dateien zu einem Archiv verpacke ...