Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 SBS Premium, nach Installation SQL Server 2005 kein Zugriff mehr auf Companyweb, Sicherungsoberfläche, sowie Connectcomputer Befehl

Frage Microsoft Windows Server

Mitglied: killinator007

killinator007 (Level 1) - Jetzt verbinden

13.03.2008, aktualisiert 18.10.2012, 6898 Aufrufe, 8 Kommentare

SQL überschreibt wichtige Dateien?

Hallo zusammen,

Ich bin mir sicher, dass niemand so ein Problem schon hatte! Wir haben einen SBS 2003 Premium installiert und anschließend die Benutzer mit den bekannten befehl "http://w2k3-srv1/connectcomputer" ins Netz eingebunden!
Als wir dann auf den Server den SQL Server 2005 Workgroup Edition installierten, funktionierte weder der Befehl "connectcomputer", noch werden mir in der Serververwaltung die Punkte "Sicherung" und "Überwachung und Berichte" angezeigt! Es heiß immer: Dieses Programm kann die Seite nicht anzeigen.

wer kann evtl. helfen?

MfG Michael
Mitglied: madlj
13.03.2008 um 15:30 Uhr
Du wirst es kaum glauben, aber genau das Problem kenne ich....

Mich hat das bisher nur nicht gestört, da ich die Computer nicht über dieses connectpc an die Domäne anbinde...

Ich mache das immer über rechte Maustaste-->Arbeitsplatz-->Eigenschaften usw....

Damit kommt das Problem mit dem connect bei mir nicht zum tragen.

Mit der Sicherung habe ich auch nichts am Hut, da die bei meinen Kunden immer über CA und Acronis läuft.

Das einzige was also bei mir nie klappt sind die Berichte und Statistiken...

Ich kann Dir also keine Lösung anbieten, da ich diese Funktionen kaum bzw. garnicht nutze
Bitte warten ..
Mitglied: geTuemII
13.03.2008, aktualisiert 18.10.2012
Naja, ich denke, es geht nicht nur um die Einbindung der Clients in die Domain, sondern auch um die Infos in der Serververwaltungskonsole. Du hast den SQL-Server auf die Standardwebsite installiert, daher tun die Tools des SBS nicht mehr.

Das kannst du wieder richten, indem du den IIS auf dem Server neu installierst, ist beim SBS aber etwas krittelig: http://www.administrator.de/forum/sbs2k3-serververwaltungskonsole-mit-h ...

Der SQL ist auf dem falschen Port installiert worden, der sollte zb 8530 nehmen.

geTuemII
Bitte warten ..
Mitglied: 51705
13.03.2008 um 21:37 Uhr
Der SQL ist auf dem falschen Port
installiert worden, der sollte zb 8530
nehmen.

falls da nicht schon der WSUS residiert...
Bitte warten ..
Mitglied: geTuemII
13.03.2008 um 22:27 Uhr
Stimmt, der WSUS merkt den SBS und installiert zwischenzeitlich ohne viel Rumgezicke freiwillig auf 8530. Es kann also sein, daß eine WSUS-Installation sauber durchgelaufen ist und killinator nichts vom alternativen Port des WSUS bemerkt hat.

geTuemII
Bitte warten ..
Mitglied: 51705
13.03.2008 um 22:52 Uhr
Ich glaube eher, daß er den vorhandenen 2000er aktualisiert hat.

Grüße, Steffen
Bitte warten ..
Mitglied: geTuemII
13.03.2008 um 22:55 Uhr
Hui, auch gern genommen... Das ist dann aber dumm gelaufen.

geTuemII
Bitte warten ..
Mitglied: killinator007
16.03.2008 um 09:50 Uhr
Danke für die Antworten, da ich jetzt zumindest weiß, woran es gelegen hat! Kurz noch einmal zur Info, wir haben einen ganz normalen SBS 2003 ohne WSUS aber wie gesagt mit den mitgelieferten SQL Server 2005 Workgroup Edition. Die Installation hab ich standardmäßig durchlaufen, wenn ich jetzt den IIS installiere, wie schaut dann meine Datenbank auf den 2003 Server aus, die natürlich schon einwandfrei läuft!!!

Erstmal danke :D Wie immer Klasse
Bitte warten ..
Mitglied: killinator007
16.03.2008 um 09:55 Uhr
Achtung: Also bei mir ist es nicht der sehr verbreitete Fehler 404 sondern "Die Seite konnte nicht angezeigt werden" so wie der Timeout beim öffnen einer Website!

MfG
Bitte warten ..
Ähnliche Inhalte
Windows Server
SQL Server 2005
gelöst Frage von Jan1986Windows Server4 Kommentare

Hallo zusammen, wir haben in unserem Unternehmen mittlerweile 2 Server auf denen wir verschiedene Server virtualisieren. 1 Server ist ...

Datenbanken
SQL Server ein Befehl mit REPLACE und RTRIM
gelöst Frage von quan81Datenbanken3 Kommentare

Liebes Forum ich bin wieder mal auf eure Hilfe angewiesen! Ich muss im Microsoft SQL Server Manager eine Sicht ...

Windows Server
SBS 2011 - Companyweb - IE11
gelöst Frage von LKaderavekWindows Server1 Kommentar

Hallo, ich habe das Problem, dass seit einigen Wochen das Companyweb und die Remote-Dienste vom SBS 2011 sehr schlecht ...

Windows Server
Windows 2008 SBS Companyweb - Seite nicht mehr erreichbar!
Frage von DuncanMacLeod77Windows Server12 Kommentare

Hallo zusammen, als ich heute nach einigen Wochen unser Companyweb ) auf unserem Server (Windows 2008 SBS) öffnen wollte, ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...