Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 SBS / SSL Server

Frage Microsoft Windows Server

Mitglied: jani

jani (Level 1) - Jetzt verbinden

24.01.2006, aktualisiert 10.02.2006, 9237 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe der Zeit ein kleines Problem mit dem SSL Server. Der SSL Server lief schon einmal auf dem Server 2003 SBS, musst leider jedoch den Exchange Server neuinstallieren. Das habe ich getan und läuft soweit auch alles bestens. Nun wollte ich die SSL Zertifikate wieder aktivieren. Ich habe die beiden Komponenten zu SSL unter Software neuinstalliert.

Ich kann ohen Probleme im IIS ein Zertifikat erstellen. Kann es dann auch über http://server/certsrv downloaden und aktivieren/durchführen. Wenn ich dann im IIS die SSL Verschlüsselung anstelle, kann die Seite vom OWA nicht mehr angezeigt
werden. Wenn ich zB die URL ohne https aufrufe, dann kommt das eine Verschlüsselteverbindung erfordert ist. Mach ich dieses, kann die Seite nicht angezeigt werden.

Das komische ist, wenn ich die URL von extern versuche aufzurufen, dann kommt im browser, das das zertifikat ungültig oder fehlerhaft ist. Was mache ich falsch bzw wo ist mein problem? irgendwer eine idee ? das problem ist ich brauche SSL wegen Active Sync am Mobile 5
Gerät...


MFG
Mitglied: Dani
24.01.2006 um 11:05 Uhr
Hast du das Zertifikat neu erstellt oder wirklich bloß wieder aktiviert?!
Würde mal ein neues erstellen!!!
Bitte warten ..
Mitglied: jani
24.01.2006 um 11:10 Uhr
habe ein neues erstellen lassen. legt windows irgendwo noch alte dateien ab?
Bitte warten ..
Mitglied: Dani
24.01.2006 um 11:14 Uhr
Da fragst du mich was. *gg*
Ich weiß halt noch, dass wo ich mein Zerti-Dienst installiert habe einen Hinweis kommt, dass man nichts mehr ändern soll. Werf doch einfach den Zerti-Dienst runter und installiere diesen neu.
Bitte warten ..
Mitglied: jani
24.01.2006 um 11:16 Uhr
das gleiche dachte ich mir ja auch, ist aber der gleiche fehle rin grün, also bringt irgendwie nicht! deswegen dachte ich mir ob er noch irgendwo alte nfos reinschreibt die man löschen müsste.
Bitte warten ..
Mitglied: jani
24.01.2006 um 11:49 Uhr
Habe nochmals alles neuinstalliern. Es kommt der Fehlercode -8101 ! Das zertifkat ist ungültig oder zerstört. Finde aber leider nichts dazu....
Bitte warten ..
Mitglied: Dani
24.01.2006 um 15:58 Uhr
Du hast nach der Neuinstalltion ein neues Zertifikat erstellt?! Oder das alte importiert.
Bitte warten ..
Mitglied: Dani
24.01.2006 um 15:58 Uhr
Du hast nach der Neuinstalltion ein neues Zertifikat erstellt?! Oder das alte importiert.
Bitte warten ..
Mitglied: jani
10.02.2006 um 09:17 Uhr
Danke für eure Hilfe! Ich habe den Fehler gefunden. Irgendwie hat er immer noch auf das alte zertifikat zugegriffen. Wenn ich auf importieren gehe, bekam ich das alte angezeigt. Habe das importiert und jetzt funktioniert es wieder alles. alles etwas komisch, aber sollte nun gehen! Danke
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Win2k3 SBS SSL für Popconnector
gelöst Frage von timelordExchange Server6 Kommentare

Hallo, wir habenen einen 2003er SBS mit Exchange laufen, auch läuft der interne POP Connector. Soweit läuft alles super. ...

Windows Server
Migration Windows SBS 2003 nach Windows Server 2016
gelöst Frage von MiMuellerWindows Server7 Kommentare

Hallo in die Runde der Admins, ich betreue in einem mittelständigen Unternehmen seit vielen Jahren einen Windows Server SBS ...

Windows Server
Server umzug von Windows Server 2003 SBS nach Windows Server?
gelöst Frage von HotteDeluxeWindows Server14 Kommentare

Hallo an alle, wir haben einen Server 2003 SBS, da dort ja bald der Support aufhört müssen wir ja ...

Windows Server
Windows Server 2003 SBS - inplace zu anderem Produkt?
Frage von Deep-down-belowWindows Server8 Kommentare

Hallo! Gibt es irgendeine Möglichkeit Windows Small Business Server 2003 SP2 (kein R2!) zu einem anderen Windows Server 2003 ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 3 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...