Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 SBS - Upgrade Fehler alllhwf9.sys wird nicht gefunden - default boot option ist aber standart installation server 2003 - keine boot.ini vorhanden

Frage Microsoft Windows Installation

Mitglied: glorias

glorias (Level 1) - Jetzt verbinden

04.02.2009, aktualisiert 13:56 Uhr, 5345 Aufrufe, 2 Kommentare

Microsoft Windows Server 2003, Standard Edition 5.2.3790 (Win2003 Retail)

Guten Tag - dritter Versuch ein Frage zu posten!

Nach einem mißglücktem upgrade von server 2003 SBS auf server 2003 standart volumne, startet der server nun standartmäßig
über die bootoption Windows Server 2003 Standart Installation und sucht die Datei alllhwf9.sys. Diese Datei habe ich beim googeln nicht gefunden.

Die zweite Option ist der Start von der normalen Server 2003 SBS Installation.
Nun würde ich gerne als Default die "alte Installation" einstellen. Finde aber keine Boot.ini - trotz Anzeige aller Verstecketen- und Systemdateien.
msconfig hilft da auch nicht weiter.

Wenn ich nun den server neustarten muß z.B. remote bleibt der bei dem Fehler hängen.
Auch das Einlegen der RAID-Treiber Diskette bringt nix.

Wie kann man das "kaputte" upgrade rückgängig machen, bzw. die bootoption ändern?
Die Hoffnung auf ein funktionierentes weiteres Upgrade habe ich schon aufgegeben, der server sollte aber noch einige Zeit
laufen - bevor ich ihn neuaufsetzten muss.

LG
glorias
Mitglied: CarstenKoepp
05.02.2009 um 09:37 Uhr
Hallo,
klick doch mal deinen Arbeitsplatz am Server rechts..Eigenschaften...Erweitert...Starten und Wiederherstellen...bearbeiten...usw

Denke das dir damit geholfen ist! ;)

LG
Casi
Bitte warten ..
Mitglied: glorias
05.02.2009 um 13:53 Uhr
Super!
Recht herzlichen Dank!
Hat betreffend der dubiosen Datei <alllhwf9.sys> jemand eine Idee, was das sein köönte?
Würde das Upgrade wenn möglich gerne fertigbekommen, weil der Server schon alles installiert hat,
und so gut läuft.

LG
glorias
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

(1)

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...