Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 SBS - Keine Verbindung zur Domäne von einem Client

Frage Microsoft Windows Server

Mitglied: elknipso

elknipso (Level 2) - Jetzt verbinden

30.07.2010 um 13:48 Uhr, 5944 Aufrufe, 9 Kommentare

Hallo,

versuche einen PC in die neue Domäne zu holen, was absolut nicht funktionieren will.

Der PC war vorher in einer anderen Domäne und dann habe ich ihn raus genommen in eine temporäre Arbeitsgruppe und wollte ihn nun der neuen Domäne hinzufügen, allerdings findet er diese partut absolut nicht.

Das seltsame ist, unter dem alten Domänennamen findet er scheinbar noch was (obwohl das unmöglich ist weil der Server nicht mehr vorhanden ist), fragt dann nach einem passwort und gibt nach der Eingabe dann die Meldung, dass er die Domäne nicht finden kann. Benutzt man den neuen Domänenamen, welcher 100% richtig eingegeben wird (habe extra nachgeschaut auf dem Server... mehrfach...) sagt er nur, dass er überhaupt keine Domäne findet.

Was ist da los? Clients sind alle Windows 7 Rechner.
Mitglied: Mad-Eye
30.07.2010 um 14:42 Uhr
Hallo elknipso,

der Erfahrung nach hast du wahrscheinlich ein Netzwerkproblem:

Versuch mal von dem PC aus die Domäne zu pingen. also ping domäne.de

Im Normalfall wird der Name gar nicht aufgelöst oder falsch aufgelöst was sich durch falsche IP-Settings oder eine "Überarbeitete" Hosts-Datei erklären lässt.

Gruß
Mad-Eye
Bitte warten ..
Mitglied: elknipso
30.07.2010 um 14:58 Uhr
Ich kann die Domäne nicht pingen, also er findet schlicht den Namen nicht.
Die IP des Servers kann ich pingen, was aber ja im Bezug auf die Domäne nicht viel zu sagen hat .

Die host Datei hab ich schon kontrolliert, da steht nichts drin. Bei den IP-Settings kann ich jetzt auch nichts feststellen, was mir direkt ins Auge springen würde. Soweit eigentlich Standard, DHCP ist an und der DHCP Server läuft auf dem gleichen Windows 2003er Server.

Gateway ist der Router mit .254 und erster DNS ist auch der Router, und als zweiten der Server selbst.

Irgendwelche Ideen in welche Richtung man da noch schauen könnte?
Bitte warten ..
Mitglied: DerWoWusste
30.07.2010 um 15:23 Uhr
Stell den Domänencontroller mal als ersten DNS-Server ein.
Bitte warten ..
Mitglied: grandma
30.07.2010 um 16:20 Uhr
... und leere mal deinen dns cache
Bitte warten ..
Mitglied: goscho
30.07.2010 um 16:37 Uhr
Zitat von elknipso:
Ich kann die Domäne nicht pingen, also er findet schlicht den Namen nicht.
Die IP des Servers kann ich pingen, was aber ja im Bezug auf die Domäne nicht viel zu sagen hat .

Gateway ist der Router mit .254 und erster DNS ist auch der Router, und als zweiten der Server selbst.
Immer wieder kommt diese Frage, dass ein PC nicht in die Domäne aufgenommen werden kann und ich habe jetzt schon dutzende Male als Ergebnis lesen müssen, dass der DNS-Server der Router ist.

Wer zum Teufel konfiguriert diese Windows Domänen und stellt dort den Router (am Besten noch AVMs FB) als ersten DNS-Server ein?
Der Gärtner, der Pförtner oder die stellvertretende Chef-Sekretärin?
Bitte warten ..
Mitglied: bernie2909
30.07.2010 um 23:40 Uhr
Bei 2003 sbs den assistenten benutzen, solltest aber den 2003 sbs das sbs sp1 drauf haben. Fall du den sbs ohne sbs sp1 aktuell gehalten hast, ist es meisten mit ner neu install verbunden.....

gruß

Bernie
Bitte warten ..
Mitglied: elknipso
31.07.2010 um 01:41 Uhr
Danke für das viele Feedback. Werde ich gleich am Montag mal testen.
Aber mal noch eine prinzipielle Frage zu der Thematik, sollte er nicht direkt (bzw. mit minimaler Verzögerung) die Anfrage an die DNS 2 schicken, wenn der DNS 1 diese nicht beantworten kann?

Habe nämlich auch schon etliche Netzwerke mit Domäne gesehen, bei denen es genau nach der Logik aufgebaut war, also DNS 1 = Router und DNS = Server mit Domäne bei denen es keine Probleme gab. Deshalb sprang mir der Punkt der Konfiguration auch nicht besonders ins Auge.
Bitte warten ..
Mitglied: goscho
01.08.2010 um 12:09 Uhr
Zitat von elknipso:
Danke für das viele Feedback. Werde ich gleich am Montag mal testen.
Brauchst du nicht zu testen, kannst du direkt so einstellen.
Der (die) DC sollten immer als erste DNS an die Clients verteilt werden. Das macht man am besten über den DHCP-Server des Windows-Servers.
Aber mal noch eine prinzipielle Frage zu der Thematik, sollte er nicht direkt (bzw. mit minimaler Verzögerung) die Anfrage an
die DNS 2 schicken, wenn der DNS 1 diese nicht beantworten kann?
Falsch!

DNS2 ist für den Fall, dass DNS1 nicht verfügbar ist -> bei dir ist DNS1 (Router-Weiterleitung zum DNS-Server des Providers) aber verfügbar. Somit wird dieser DNS1 nach deinem DC befragt. Leider kann der damit rein gar nichts anfangen. Deshalb ja der Fehler.
Ist das so schwer zu verstehen?
Habe nämlich auch schon etliche Netzwerke mit Domäne gesehen, bei denen es genau nach der Logik aufgebaut war, also DNS
1 = Router und DNS = Server mit Domäne bei denen es keine Probleme gab.
Waren die selben Profis am Werk.
Und es wird dort genauso gut (schlecht) funktionieren wie bei dir.
Deshalb sprang mir der Punkt der Konfiguration auch
nicht besonders ins Auge.
Sollte sich jetzt aber definitiv ändern.
Bitte warten ..
Mitglied: elknipso
02.08.2010 um 15:05 Uhr
Funktioniert, und wieder was dabei gelernt . Danke.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (4)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...