Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 und SP2 Problem

Frage Microsoft Windows Systemdateien

Mitglied: MarkusKoller

MarkusKoller (Level 1) - Jetzt verbinden

21.05.2007, aktualisiert 22.05.2007, 4781 Aufrufe, 14 Kommentare

Keine Remote Desktop Verbindung mehr möglich

Hallo zusammen

Folgendes Problem:
Habe SP2 auf unserem DC installiert. Soweit keine Probleme bei der Installation. Alles scheint einwandfrei zu funktionieren.
Nun musste ich aber feststellen, dass ich mich von zuhause aus nicht mehr per Remote zum Server verbinden kann. Es funktioniert
jedoch, wenn ich mich im lokalen Netzwerk mit der lokalen IP-Adresse anmelde. Über den Router funktioniert es allerdings nicht.
Ich habe auch nichts davon gehört, dass sich der Port 3389 geändert hätte. Windows Frewall ist aus. Benutze die Firewall des Routers und an dieser wurde nichts verändert.

Hat jemand ein ähnliches Problem und eine Lösung dazu gefunden?

lg
Markus
Mitglied: SMU
21.05.2007 um 08:33 Uhr
Wenn Du kein Port-Forwarding oder NAT (NetworkAddressTranslation) auf dem Router laufen hast dann bekommst Du auch keine Verbindung hinweil Du ja versuchst auf den den Router zu connecten.

Du läufst mit Deiner Remoteanfrage momentan wohl einfach gegen den Router und dem Ding ist das einfach mal egal.

SMU
Bitte warten ..
Mitglied: MarkusKoller
21.05.2007 um 10:12 Uhr
Danke für deine rasche Antwort.
Das Problem dabei ist aber, dass vor dem SP2 alles funktioniert hat.
Das Port-Forwarding ist korrekt konfiguriert. Wie gesagt, es hat ja alles vorher funktioniert.

Wir hatten vergangene Woche einen Provider-Wechsel, welcher bei uns direkt im Haus ansässig ist.
Aber ich glaub mal nicht das es an diesem liegt, da es bei meinem letzten Versuch vor dem SP2 noch funktioniert hat.

Ich weiß momentan einfach nicht weiter.

Router ist korrekt konfiguriert und Windows Firewall ist aus. Lokaler Zugriff funktioniert, externer Zugriff scheitert. Ich werd mal ein Router-Reset durchführen und die Sicherung rückspielen. Vielleicht funktioniert es dann.

lg
Markus
Bitte warten ..
Mitglied: SMU
21.05.2007 um 14:29 Uhr
na ja - wäre doch unbefriedigende die Lösung.

Kannst Du mit einem PortScan auf Deine FireWall losgehen oder Klingelt da die Alarmglocke ?

Was habt ihr denn für eine FireWall ?

Wäre doch mal gut zu wissen was da eigentlich stattfindet.

Machst Du ein PortForwarding oder ein schlichtes NAT ?

SMU
Bitte warten ..
Mitglied: MarkusKoller
21.05.2007 um 17:45 Uhr
Folgender Router:
Netgear WGT624 v3

IP-Adresse:194.112.*.*
Sub-Mask:255.255.255.248

Einstellung Port-Forwarding:
Name->Remote
Start-Port->3389
End-Port->3389
IP-Adresse->192.168.0.2

Laut SuperScan keine offenen Ports?

Übrigends - per UltraVNC funktioniert die Verbindung.
Bitte warten ..
Mitglied: SMU
21.05.2007 um 17:55 Uhr
Die Router können mitunter so eine Art Stealth-Modus fahren.
Das heißt die ganz dummen Portscanner bleiben vor der Tür stehen weil sie damit nicht umgehen können.

Der SuperScan ist zwar nicht schlecht aber zuweilen langsam und zeigt manchen Port erst nach dem 2-3. Lauf.

Hier gibt es ein paar Online Scanner für solche Fälle

http://board.protecus.de/t8128.htm

SMU

Anmerkung:
Lass doch mal das PortForwarding gegen das RDP von Deinem PC laufen
Vorher natürlich aktivieren.
So kannst Du erst einmal ausschließen das es am System liegt.
Bitte warten ..
Mitglied: MarkusKoller
21.05.2007 um 19:09 Uhr
Was meinst du damit?

Anmerkung:
Lass doch mal das PortForwarding gegen das
RDP von Deinem PC laufen
Vorher natürlich aktivieren.
So kannst Du erst einmal ausschließen
das es am System liegt.
Bitte warten ..
Mitglied: SMU
21.05.2007 um 19:11 Uhr
Dein PC kann doch auch über RDP angesprochen werden.
Wenn der Router und der Internetprovider nicht das Problem sind dann musst Du wenigstens von außerhalb per RDP Zugriff auf Deinen Rechner haben.

Weiß Du wie Du das aktivieren kannst ?
Bitte warten ..
Mitglied: MarkusKoller
21.05.2007 um 19:25 Uhr
Mein privates Notebook ist ebenfalls per RDP ansprechbar. Benutze diese Funktion ja auch für private Zwecke. Irgendwas stimmt da mit der Port-Weiterleitung nicht. Ich hab mal gelesen , dass man den RDP-Port auch in der Registry einstellen kann. Weiß aber leider nicht mehr wo ich das gelesen hab. Da der Router ja auch das UltraVNC korrekt weiterleitet, müsste ja auch das RDP funktionieren. Ich bin der Meinung das der Port falsch ist.
Bitte warten ..
Mitglied: SMU
21.05.2007 um 19:28 Uhr
Leite doch das PortForwarding auf Deinen Notebook um.
Besser kann man es doch nicht testen.

Du kannst den Port sicherlich verbiegen.
Das bringt aber in der Regel nur Unheil.

Erst einmal den Fehler finden.
Basteln kannst Du dann noch.

SMU
Bitte warten ..
Mitglied: MarkusKoller
21.05.2007 um 20:23 Uhr
Ok, hab auf einen anderen Rechner im Netz umgeleitet und siehe da, auch dieser ist nicht erreichbar. Muss ja dann irgendwie am Port liegen.

lg
Markus
Bitte warten ..
Mitglied: supermario
22.05.2007 um 10:45 Uhr
Such mal nach KB898060 dort geht es um das Problem.
Bitte warten ..
Mitglied: SMU
22.05.2007 um 10:58 Uhr
...dann gibt doch mal irgendeinen BananenPort frei
FTP oder was auch immer und kontrolliere erst einmal ob das ordentlich geht.

Mitunter treten auch Gleichzeitigkeitseffekte ein und der Fehler
liegt dann in einer Ebene die man an sich ausgeschlossen hat.

Vielleicht ist es aber auch einfacher wenn Du mal bei Deinem ISP
nachfragst was denn zugelassen oder ausgeschlossen wird.

Wenn die bei Euch im Hause sitzen sollte es doch einfach sein oder ?

Das würde ich in jedem Fall erst mal abragen bevor Du anfängst den Port zu verbiegen.

Zumindest ist es Dein Server erst einmal nicht und das ist doch schon einmal beruhigend.

SMU
Bitte warten ..
Mitglied: MarkusKoller
22.05.2007 um 17:01 Uhr
Hab nun einen anderen Port für UltraVNC festgelegt und am Router eingestellt. Die Kommunikation funktioniert. Der Router leitet wie gewünscht weiter. Bin heute nicht dazugekommen mit dem ISP zu sprechen. Werde es gleich morgen früh probieren.

Danke einstweilen für eure Hilfe

lg
Markus
Bitte warten ..
Mitglied: MarkusKoller
22.05.2007 um 17:15 Uhr
Danke für den Tipp. Lässt sich jedoch nicht installieren. File-Version ist älter als SP2.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...